Notices

Radio Skips

 
Old 07-10-2019, 09:59 AM
  #1  
Registered Member
Thread Starter
 
Join Date: Aug 2016
Age: 28
Posts: 88
Received 7 Likes on 4 Posts
Radio Skips

I havent really had many issues with my 2015 TLX with 80k. However, one of the first world problems I have had is skipping to another preset with the steering wheel dial. Every so often, instead of skipping to the next preset, it will skip to the end of the list, or even just a random place. Anyone else deal with that?
jreyes is offline  
Old 07-11-2019, 07:10 AM
  #2  
Registered Member
 
Join Date: Jun 2017
Age: 40
Posts: 31
Received 0 Likes on 0 Posts
Interesting this is still going on. My 2009 and 12 TL both had this weird issue. my 18 tlx hasn't started yet. im not looking forward to this when it starts. Can anyone else report this is happening to them?
Darkswat is offline  
Old 07-11-2019, 08:26 AM
  #3  
Registered Member
 
Terdbath's Avatar
 
Join Date: Mar 2011
Age: 45
Posts: 444
Received 78 Likes on 60 Posts
I use that little wheel on a regular basis to switch between XM stations and this has never happened to me in over 2 years.
Terdbath is offline  
Old 07-11-2019, 06:44 PM
  #4  
Registered Member
 
Rocketsfan's Avatar
 
Join Date: Oct 2003
Posts: 2,548
Received 524 Likes on 292 Posts
Not saying you don't know what it's doing -- it's your car, after all. lol. But are you sure it's randomly skipping or does it skip to the beginning of your presets?
I believe mine does this whenever I'm not on a preset station but then try to use the toggle wheel to advance to the next preset station.

Let's say these are my XM presets (they're not, so don't judge me) : 8, 10, 15, 200

If I'm on 10 and hit the toggle wheel to the right, it goes to 15 as expected.
If I'm on 10, but somewhere on my drive, I manually advance to 39, which isn't a preset, then press the toggle button to the right, I would think it would go to 200 (the next preset), but it doesn't. I think it will go back to the first preset which is 8.

It seems like if you're not on a preset and attempt to advance to the next preset higher than whatever station you're on, it doesn't work correctly. As a matter of fact,there are times where "the lady's voice" announces the first preset when I turn my car on even though that's not the station it's on. At least this is what I've narrowed it down to in my car and settings. It's been doing this for a while, but I could've sworn it didn't have this issue when I first bought the car. But maybe it has and I didn't notice it over the annoyance of the badly shifting transmission back then. lol.
Rocketsfan is offline  
Old 07-14-2019, 10:38 AM
  #5  
Registered Member
Thread Starter
 
Join Date: Aug 2016
Age: 28
Posts: 88
Received 7 Likes on 4 Posts
Originally Posted by Rocketsfan View Post
Not saying you don't know what it's doing -- it's your car, after all. lol. But are you sure it's randomly skipping or does it skip to the beginning of your presets?
I believe mine does this whenever I'm not on a preset station but then try to use the toggle wheel to advance to the next preset station.

Let's say these are my XM presets (they're not, so don't judge me) : 8, 10, 15, 200

If I'm on 10 and hit the toggle wheel to the right, it goes to 15 as expected.
If I'm on 10, but somewhere on my drive, I manually advance to 39, which isn't a preset, then press the toggle button to the right, I would think it would go to 200 (the next preset), but it doesn't. I think it will go back to the first preset which is 8.

It seems like if you're not on a preset and attempt to advance to the next preset higher than whatever station you're on, it doesn't work correctly. As a matter of fact,there are times where "the lady's voice" announces the first preset when I turn my car on even though that's not the station it's on. At least this is what I've narrowed it down to in my car and settings. It's been doing this for a while, but I could've sworn it didn't have this issue when I first bought the car. But maybe it has and I didn't notice it over the annoyance of the badly shifting transmission back then. lol.
Haha thank you for trying to help, but it happens when im on a preset. I only listen to 3 stations, all of which are on presets.

Crazy this still happens.
jreyes is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
ibeplato
3G TL Problems & Fixes
5
03-03-2013 10:05 PM
mack025
3G TL Audio, Bluetooth, Electronics & Navigation
4
05-19-2010 11:34 PM
sixsixfour
3G TL Audio, Bluetooth, Electronics & Navigation
2
11-26-2006 12:19 PM
desherbagh
1G CL Problems & Fixes
6
08-09-2006 02:38 AM
Omar167
3G TL Audio, Bluetooth, Electronics & Navigation
7
04-03-2006 06:54 PM


Thread Tools
Search this Thread
Quick Reply: Radio Skips


Contact Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.