Notices

Carplay problems again

 
Old 05-06-2019, 10:12 AM
  #1  
Registered Member
Thread Starter
 
Join Date: Aug 2011
Location: california
Posts: 58
Likes: 0
Received 1 Like on 1 Post
Carplay problems again



The carplay sistems stops working after 7- 10 min,
and shows an error on screen,
already replaced 3 cables, change 2 phones and still the same problem,
Iím taking my 18 tlx a-spec to the dealer.
ACURADIOU is offline  
Old 06-05-2019, 07:07 PM
  #2  
New Member
 
Join Date: Jun 2019
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
Joined the forum specifically because of this issue. You are the only person I have found on the internet who is having the exact same issue I am.

2018 Acura TLX V6 SH-AWD Technology Package purchased February of 2018. CarPlay worked fine until March of this year. Mine and my wife's iPhone XS phones get the same error message you posted. Sometimes right when they are plugged in, sometimes CarPlay loads for a few minutes then returns the error. We have used multiple different cords to connect. Both phones work fine with CarPlay in our 2018 Subaru Outback. Our son's iPhone 8 works fine in both cars.

When I had the car in for service at the dealership, I asked them to investigate. Unfortunately, both service guys are very strong anti-Apple guys, so they just blamed it on Apple. They also told me the firmware can not be updated on the 2018 TLX infotainment system.

I have spent multiple hours on the phone with both Acura tech support and Apple. No one can explain this or provide a solution. In fact, the Acura technical person started reading off the disclaimer to me that Acura doesn't guarantee the system will work, etc. Very frustrating.

I have tried rebooting the entire infotainment system. I have turned off Bluetooth and Siri on my phone. I have deleted the phone in the Acura smartphone system and restored the smartphone settings to default. I have forgotten the car on my phone. Nothing fixes the problem.

I have noticed that sometimes my phone is listed as an "unnamed" iPhone in the Acura smartphone system, and then I end up with two phones listed... my named phone and my unnamed phone. Deleting one or both does not resolve the issue.

At this point, my plan is to call my salesperson and ask if there is a 2018 TLX on the lot that I can come in and see if my phone will connect properly. I'm also going to call a different local dealership's service department and see if I can find a serviceperson who is not biased against Apple products to talk to about the problem. Finally, if neither of those things resolves the issue, I might sign up for the iOS 13 beta and see if that fixes things.

Please let me know what your dealer said/did for you and if this has been resolved, and I will report back with the same!
postpunk is offline  
Old 06-06-2019, 10:57 AM
  #3  
CPR
Registered Member
 
CPR's Avatar
 
Join Date: Jul 2003
Location: Brooklyn, NY
Posts: 705
Received 135 Likes on 73 Posts
Another vehicle is probably NOT the answer, because as you stated, it worked fine for the 1st month, & then went FUBAR.
I'd venture to guess, it's an Apple issue; although Acura & Apple do NOT have a cohesive relationship; blame game
Maybe the service manager, will swap out your infotainment system; you'll probably need Acura Corporate to get involved
You'll need a lot of patience, & a little luck
I fought with corporate for a year, before they agreed to replace my bogus transmission, on my 2015 TLX
Thankfully, the 2018 version is light year's better
BTW: the tech at my dealer knew very little about Apple syncing; again, they blame Apple
So far, my IPhone SE/128GB, syncs perfectly, with CarPlay; fingers crossed
CPR is offline  
Old 06-08-2019, 09:03 PM
  #4  
Senior Moderator
 
csmeance's Avatar
 
Join Date: Feb 2006
Location: Daytona Beach/Gainesville FL
Posts: 18,324
Received 1,045 Likes on 731 Posts
unlock your iphone before connecting it to the car. Sometimes the iphone locks/cuts access off to the lightning connector to prevent intrusions.
csmeance is offline  
Old 06-10-2019, 01:53 PM
  #5  
New Member
 
Join Date: Jun 2019
Age: 58
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by csmeance View Post
unlock your iphone before connecting it to the car. Sometimes the iphone locks/cuts access off to the lightning connector to prevent intrusions.
I'm not sure that's true. The think the charging part and the data part are different.
I'm in the industry and work for a certified MFI Apple cable manufacturer. Just so happens one of our engineers is a big time TSX modder so I'm sure he's on the TSX Gen1 forum so I'm asking him now.
But we are having the same issues with both our iphones. I have done the following to insure it is not the cables
1) Tried three (3) known good cables from us
2) Tried a known good Apple OEM cable

As a note - I am thinking it is an apple issue. I travel a lot and rent a lot of cars with car play. Had issues like this with both a lincoln and caddy within the last 3-4 weeks
2.7tDallas is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
holografique
3G RLX Audio, Bluetooth, Electronics & Navigation
57
03-11-2014 01:46 PM
x95zsk
Acura ILX Discussion
4
03-09-2014 03:40 PM
miclado
3G TL Problems & Fixes
19
05-10-2007 02:23 PM
sbuswell
Second Generation TL (1999-2003)
7
03-30-2006 09:42 AM
Mr. Bo Jangles
Second Generation TL (1999-2003)
1
01-03-2004 09:12 AM


Thread Tools
Search this Thread
Quick Reply: Carplay problems again


Contact Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.