AcuraZine - Acura Enthusiast Community - View Profile: neuronbob



neuronbob neuronbob is offline

Senior Moderator

Visitor Messages

Showing Visitor Messages 1 to 10 of 22
  1. RLX-Sport Hybrid
    02-23-2016 03:50 PM - permalink
    RLX-Sport Hybrid
    Bob,

    Can you wordsmith my last thread title where I did not catch my spelling error? I stated "sweak" instead of "squeak". Thank you my friend.
  2. ddswv
    05-05-2015 10:38 PM - permalink
    ddswv
    sent you a private message

    Thank-you,

    Doug
  3. Davinci547Acura
    08-31-2014 03:57 PM - permalink
    Davinci547Acura
    Hi Bob, is it possible I can go back and edit my original 2,300 drive report to correct copy and paste errors that didn't format correctly? Looks kind of sloppy and would like to correct them. Thanks in advance for your reply.
  4. NWRL
    03-19-2013 01:09 AM - permalink
    NWRL
    Hi, I just bought an RLX and I was wondering if a moderator needs to start a new owner sign in thread or if we can start one ourselves. Thanks for your help.
  5. MrHeeltoe
    02-23-2012 11:10 AM - permalink
    MrHeeltoe
    Thanks for locking the ATLP/RL thread. I know it seems like we really dropped the ball there, but you can see there were two stipulations for locking. Either interest from Heeltoe, or the community. Unfortunately without community interest, ours cannot practically exist.
  6. PortlandRL
    01-16-2012 02:00 AM - permalink
    PortlandRL
    Even on broadband, your NAIAS thread caused my computer to go full brain fart.
  7. Professor
    04-22-2010 05:33 PM - permalink
    Professor
    Hey Bob,

    What happened to our new thread and avatar ability in the RL forum?

    Thanks,

    Anthony
  8. kssod
    03-14-2010 10:36 AM - permalink
    kssod
    hi Bob,
    how'd the V handle cleveland's winter? what snow's did you use? Bet it still wasn't as good as the RL, but with the past few days of sunshine must be nice to blow out the cobwebs

    KSSOD
  9. Crazy Bimmer
    10-30-2009 02:28 AM - permalink
    Crazy Bimmer
    HI Bob, wanna race?

  10. jhal
    07-30-2009 11:02 PM - permalink
    jhal
    Hey Bob,
    I have a question I'm hoping you'd can answer for me regarding posting a video clip. I've tried doing a search but can't find any instructions. I'm writing up a DIY for installing an Navigation to Video Interface and want to post a clip of me showing it work with video and audio. I've uploaded the video to YouTube and have the code (I think) for it, but when I preview the post it just shows the code. What am I doing wrong? In case it helps, the code is:

    <object width="425" height="344"><param name="movie" value="http://www.youtube.com/v/n-KWTF-woyk&hl=en&fs=1"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/n-KWTF-woyk&hl=en&fs=1" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="425" height="344"></embed></object>

About Me

Statistics

Total Posts
Albums
Visitor Messages
Total Thanks
General Information
  • Last Activity: 11-04-2017 11:50 AM
  • Join Date: 11-15-2001
  • Referrals: 1

Friends

Showing Friends 1 to 10 of 13

Social Profiles

Instant Messaging
Send an Instant Message to neuronbob Using...
Home Page
http://www.neuronbob.com
This Page
https://acurazine.com/forums/members/neuronbob-17929/

All times are GMT -5. The time now is 11:07 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.