Notices

SH-AWD error code coming from a stop and go traffic.

 
Old 03-14-2019, 04:47 PM
  #1  
New Member
Thread Starter
 
Join Date: Mar 2019
Age: 32
Posts: 3
Liked 0 Times in 0 Posts
Unhappy SH-AWD error code coming from a stop and go traffic.

Any input and help very appreciated. I got a 2016 TLX SH-AWD 3.5L and ZF Trans that is driving me nuts. I Have been the SH-AWD error code for a month now. This usually happen coming to complete stop and taking off and left turns. The transimison would lag before SH-AWD would illuminate.
then it followed by 54 codes ABS, TPMS,AIR BAGS ,ALL DRIVE 47,48,, Transmission U codes, Parking assist, VSA and etc. I have disconnected the battery and reconnected same issues. I know there a recall for fuel pump and just wondering some experiencing this issue. Thanks
Nathan Nakasone is offline  
Old 03-15-2019, 11:37 AM
  #2  
Registered Member
 
9SpeedTran's Avatar
 
Join Date: Sep 2014
Posts: 628
Liked 179 Times in 100 Posts
Originally Posted by Nathan Nakasone View Post
Any input and help very appreciated. I got a 2016 TLX SH-AWD 3.5L and ZF Trans that is driving me nuts. I Have been the SH-AWD error code for a month now. This usually happen coming to complete stop and taking off and left turns. The transimison would lag before SH-AWD would illuminate.
then it followed by 54 codes ABS, TPMS,AIR BAGS ,ALL DRIVE 47,48,, Transmission U codes, Parking assist, VSA and etc. I have disconnected the battery and reconnected same issues. I know there a recall for fuel pump and just wondering some experiencing this issue. Thanks
Could be a rear wheel speed sensor, that happened to me a few years ago. I just had everything light up a few weeks ago, turned out the catalytic converter was full of crap, so they had to flush it, and as part of that the did the TSB for the fuel pump. Definitely take it to the dealership.
9SpeedTran is online now  
Old 03-15-2019, 04:53 PM
  #3  
New Member
Thread Starter
 
Join Date: Mar 2019
Age: 32
Posts: 3
Liked 0 Times in 0 Posts
Thanks, really appreciated it.
Nathan Nakasone is offline  
Old 03-15-2019, 10:52 PM
  #4  
Senior Moderator
 
neuronbob's Avatar
 
Join Date: Nov 2001
Location: Cleveland area, OH
Posts: 19,238
Liked 3,502 Times in 1,765 Posts
I moved your posts to a new thread for the future reference of others. Welcome to Acurazine! And definitely take your car to the dealer.
neuronbob is offline  
Old 03-18-2019, 07:07 PM
  #5  
Registered Member
 
Rocketsfan's Avatar
 
Join Date: Oct 2003
Posts: 2,532
Liked 520 Times in 289 Posts
Originally Posted by Nathan Nakasone View Post
Any input and help very appreciated. I got a 2016 TLX SH-AWD 3.5L and ZF Trans that is driving me nuts. I Have been the SH-AWD error code for a month now. This usually happen coming to complete stop and taking off and left turns. The transimison would lag before SH-AWD would illuminate.
then it followed by 54 codes ABS, TPMS,AIR BAGS ,ALL DRIVE 47,48,, Transmission U codes, Parking assist, VSA and etc. I have disconnected the battery and reconnected same issues. I know there a recall for fuel pump and just wondering some experiencing this issue. Thanks
You should take it to the dealership. Without them looking at the codes, no one's really going to be able to tell you definitively. When about 500 errors pop up like this, it's been different issues for different people (myself included). Disconnecting the battery isn't going to solve the problem. For example, my car went into limp mode on the road when something like this happened to me and I could only accelerate minimally. When I turned the engine off and back on, all the errors went away, but I took it to the dealer where they thought they had fixed the issue the first time, but it came back again 6 months later. They apparently fixed it on the second attempt. Others have said it was a battery issue.

Take it to a dealer.
Rocketsfan is offline  
Old 04-08-2019, 08:58 PM
  #6  
New Member
Thread Starter
 
Join Date: Mar 2019
Age: 32
Posts: 3
Liked 0 Times in 0 Posts
Thank appreciate it.
Nathan Nakasone is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Mike_TX
Second Generation RL (2005-2012)
67
02-19-2008 09:48 AM
aznite
Second Generation CL Discussion (2000-2003)
7
11-22-2005 03:23 PM
TSXEuphoria
1G TSX Problems & Fixes
26
06-10-2004 12:41 PM
scalbert
CL Street Encounters
26
08-29-2003 01:48 AM
eyeguy
Second Generation CL Discussion (2000-2003)
23
06-12-2001 02:12 AM


Thread Tools
Search this Thread
Quick Reply: SH-AWD error code coming from a stop and go traffic.


Contact Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.