TL: Type S 2003, buzzing sound from stereo system - AcuraZine - Acura Enthusiast Community

Go Back  AcuraZine - Acura Enthusiast Community > Special Interest > Audio, Video, Electronics & Navigation
Reload this Page >

TL: Type S 2003, buzzing sound from stereo system

Notices

TL: Type S 2003, buzzing sound from stereo system

Old 08-15-2018, 06:57 PM
  #1  
New Member
Thread Starter
 
Join Date: Aug 2018
Age: 46
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Type S 2003, buzzing sound from stereo system

Hi! I had a timing belt replaced, and now my stereo system has a buzzing noise for ten seconds when I turn on the ignition and when I turn off the ignition. Sounds like it is coming from the cd area. The battery was disconnected for the work, but the mechanic reset the navigation and stereo codes. Any ideas?! Thanks!
Attached Files
RMACourtReporter is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
malichai1981
Audio, Video, Electronics & Navigation
0
04-09-2014 02:21 PM
kthewis1
2G TL Problems & Fixes
2
11-25-2011 12:54 PM
chillout24
3G TL Audio, Bluetooth, Electronics & Navigation
4
05-09-2008 09:27 AM
TL2005Lover
3G TL Audio, Bluetooth, Electronics & Navigation
10
02-07-2006 02:40 AM
Acura02Gold
Second Generation TL (1999-2003)
3
09-19-2005 05:42 PM


Thread Tools
Search this Thread
Quick Reply: TL: Type S 2003, buzzing sound from stereo system


Contact Us Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.