Notices

Replaced windshield and washer jets don't work

 
Old 10-26-2006, 07:51 AM
  #1  
Registered Member
Thread Starter
 
Join Date: Jun 2004
Location: Dallas, TX
Age: 55
Posts: 103
Likes: 0
Recieved 0 Likes on 0 Posts
Replaced windshield and washer jets don't work

I just had me windshield replaced, and had to take it to where the insurance company told me. Now my windshield washer doesn't work, but its possible (I guess) that it didn't work right before and I didn't notice it.

Is there something that the glass people could have done during a windshield replacement to stop the washer jets from working? I need to know where to take the car.

Also, are there any attenas on the windshield? There seems to be some metal mesh on the windshield behind the rearview mirror. Is that just decorative or is that an antena for something?
awood is offline  
Old 10-26-2006, 08:56 AM
  #2  
Administrator
 
Ron A's Avatar
 
Join Date: Feb 2004
Posts: 15,144
Recieved 778 Likes on 439 Posts
Can you hear the pump working when you activate the windshield washer? If you can, then the glass company probably didn't hook up the hoses, because it looks like they had to remove the wipers and the entire black plastic housing in order to replace the windshield, and you should see water running down onto the ground. If you can't hear the pump working, then it is probably a fuse and not the fault of the glass company.

The black grid behind the mirror is only to protect you from the glare of direct sunlight, and is not an antenna or just for decoration.
Ron A is online now  
Old 10-26-2006, 10:31 AM
  #3  
One on the right for me
 
subinf's Avatar
 
Join Date: Jul 2004
Location: Bay Area, CA
Age: 35
Posts: 27,552
Recieved 163 Likes on 110 Posts
The people who did my windshield forgot to hook the hose back up. Just see if a bunch of water pools up under the car after you run the jets for a few seconds.
subinf is offline  
Old 10-26-2006, 11:09 AM
  #4  
Registered Member
 
bhelsdon's Avatar
 
Join Date: Mar 2006
Location: Delaware/Philly
Age: 42
Posts: 547
Likes: 0
Recieved 3 Likes on 3 Posts
Same thing happend to me. The guy that installed my winshield forgot to hook the washer hose back up.
bhelsdon is offline  
Old 10-27-2006, 10:05 AM
  #5  
Registered Member
Thread Starter
 
Join Date: Jun 2004
Location: Dallas, TX
Age: 55
Posts: 103
Likes: 0
Recieved 0 Likes on 0 Posts
Thanks guys. That was the problem. He also told me that the hose fell down into the fender, so I assume he had to disassemble the wheel well to get it out. It seems to be working again.

The new windshield is just about identical to the original, but it doesn't say "Honda" on it.
awood is offline  
Old 10-27-2006, 08:45 PM
  #6  
Registered Member
 
Join Date: Oct 2005
Location: New Orleans LA area
Age: 46
Posts: 1,935
Recieved 198 Likes on 68 Posts
awood, I had the same problem, the guy said it just jumped out of his hand!
achenator is offline  
Old 06-13-2008, 05:02 PM
  #7  
18psi
iTrader: (7)
 
libert69's Avatar
 
Join Date: Apr 2006
Location: long island
Age: 36
Posts: 2,048
Recieved 91 Likes on 67 Posts
i have the same problem after getting a new whindshield. does anyone know how to access this fluid line? what parts need to be removed in order to get it? i dont want to go back to the dealer for something like this if it takes just a few seconds
libert69 is offline  
Old 06-13-2008, 05:30 PM
  #8  
18psi
iTrader: (7)
 
libert69's Avatar
 
Join Date: Apr 2006
Location: long island
Age: 36
Posts: 2,048
Recieved 91 Likes on 67 Posts
libert69 is offline  
Old 01-30-2019, 02:42 PM
  #9  
Registered Member
 
Join Date: Jan 2019
Age: 71
Posts: 6
Likes: 0
Recieved 1 Like on 1 Post
Windshield washer

I have Canada Platinum Elite RDX in cold weather no problem . Ours has both heated windshield and heated wipers . Great. Also folding power mirrors great for garage.

Is there something that the glass people could have done during a windshield replacement to stop the washer jets from working? I need to know where to take the car.

Also, are there any attenas on the windshield? There seems to be some metal mesh on the windshield behind the rearview mirror. Is that just decorative or is that an antena for something?[/QUOTE]
Terry Lennox is offline  
Old 01-30-2019, 03:13 PM
  #10  
Chapter Leader
(Northeast Florida)
iTrader: (1)
 
gatrhumpy's Avatar
 
Join Date: Jun 2004
Age: 39
Posts: 33,345
Recieved 1,139 Likes on 767 Posts
The mesh on the back windshield is the defrost element.

:welcome:

You'd get better answers by visiting the RDX forums...
https://acurazine.com/forums/acurazi...community-146/
gatrhumpy is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
mada51589
3G TL Problems & Fixes
63
04-20-2019 12:05 PM
csmeance
Fourth Generation TL (2009-2014)
22
09-10-2018 09:15 AM
nanos
Car Parts for Sale
26
11-12-2015 08:41 PM
theinsvnity
2G TL Problems & Fixes
2
09-10-2015 10:22 PM
SUPRMN84
3G TL Audio, Bluetooth, Electronics & Navigation
0
09-02-2015 11:50 PM


Thread Tools
Search this Thread
Quick Reply: Replaced windshield and washer jets don't work


Contact Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.