Notices

2006 Acura TL

 
Old 03-10-2019, 10:00 AM
  #1  
New Member
Thread Starter
 
Join Date: Mar 2019
Age: 45
Posts: 2
Likes: 0
Received 0 Likes on 0 Posts
2006 Acura TL

Just bought a 2006 Acura TL with 108,000 miles. Had a pre inspection done before I bought it by Auto PI in Austin, TX. I noticed a a couple of things after I bought it. The pre inspection did not notice these things. When I put it into drive or reverse from park there is a pause before it starts to accelerate. Sometime itís a longer pause pause. Another thing is the vibrations that the engine makes when idle in drive. Sometimes I can feel vibrations when I start drive down the road. All of these things are slight but concern me. Does anyone know what this could be?
grlacefield is offline  
Old 03-10-2019, 12:00 PM
  #2  
Registered Member
iTrader: (2)
 
horseshoez's Avatar
 
Join Date: Jan 2017
Location: Southern New Hampshire
Age: 63
Posts: 5,006
Received 905 Likes on 673 Posts
1) sounds like your transmission is either low on ATF or has the incorrect ATF in it (or the transmission is on it's way out)
2) sounds like one or more of your motor/transmission mounts is either toast, or it was replaced with a cheap aftermarket mount
horseshoez is offline  
Old 03-12-2019, 04:10 PM
  #3  
Moderator
 
thoiboi's Avatar
 
Join Date: Apr 2010
Location: SoCal, CA
Posts: 38,393
Received 5,925 Likes on 4,754 Posts
Did you test drive it before buying it?
thoiboi is offline  
Old 03-12-2019, 06:36 PM
  #4  
Registered Member
iTrader: (1)
 
Join Date: Apr 2007
Location: NJ
Age: 55
Posts: 7,813
Received 807 Likes on 659 Posts
Always a pause with these cars when changing from Park, not instantaneous.
As stated previously, check mounts. Can put car in Drive w/foot on brake and just hit the accelerator pedal slightly and see if any abnormal movement, try both Drive and Reverse.
Turbonut is offline  
Old 03-15-2019, 08:02 AM
  #5  
Registered Member
 
truonghthe's Avatar
 
Join Date: Jun 2008
Age: 31
Posts: 6,771
Received 1,009 Likes on 868 Posts
1. its normal for a long pause/ delay when you shifting from park to drive (Honda stated 2-5 secs is consider normal)

2. This sound like a motor mounts issue (very common on TL), if you do replace the mount please go OEM.
truonghthe is offline  
Old 04-02-2019, 02:53 PM
  #6  
Registered Member
 
Join Date: Dec 2018
Age: 27
Posts: 10
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by grlacefield View Post
Just bought a 2006 Acura TL with 108,000 miles. Had a pre inspection done before I bought it by Auto PI in Austin, TX. I noticed a a couple of things after I bought it. The pre inspection did not notice these things. When I put it into drive or reverse from park there is a pause before it starts to accelerate. Sometime itís a longer pause pause. Another thing is the vibrations that the engine makes when idle in drive. Sometimes I can feel vibrations when I start drive down the road. All of these things are slight but concern me. Does anyone know what this could be?
The vibrations are probably motor mounts i replaced mine and problem was solved if you notice a hard thump when you give it a good amount of throttle and let off then it is definitely mounts you can also put the car in gear and hold the brake and slightly press the gas if the motor moves then thats your guaranteed sign
Damonluigi is offline  
Old 04-02-2019, 02:55 PM
  #7  
Registered Member
 
Join Date: Dec 2018
Age: 27
Posts: 10
Likes: 0
Received 0 Likes on 0 Posts
also oe mounts are very expensive acyra dealer told me 700 for all 5
Damonluigi is offline  
Old 04-02-2019, 03:17 PM
  #8  
New Member
Thread Starter
 
Join Date: Mar 2019
Age: 45
Posts: 2
Likes: 0
Received 0 Likes on 0 Posts
Thanks for all of your responses. Yes of course I test drive it before I bought it.
As far as the mounts go I have some maintenance records for the car and it looks like motor mount was replaced or motor mounts. Not sure. I feel better knowing about the pause in the reverse or drive from park. The owner sad that Acura said that it was normal. Iíve never owned an Acura before so...
grlacefield is offline  
Old 04-04-2019, 01:00 AM
  #9  
Senior Moderator
 
csmeance's Avatar
 
Join Date: Feb 2006
Location: Daytona Beach/Gainesville FL
Posts: 18,406
Received 1,068 Likes on 749 Posts
Originally Posted by grlacefield View Post
Just bought a 2006 Acura TL with 108,000 miles. Had a pre inspection done before I bought it by Auto PI in Austin, TX. I noticed a a couple of things after I bought it. The pre inspection did not notice these things. When I put it into drive or reverse from park there is a pause before it starts to accelerate. Sometime itís a longer pause pause. Another thing is the vibrations that the engine makes when idle in drive. Sometimes I can feel vibrations when I start drive down the road. All of these things are slight but concern me. Does anyone know what this could be?
Sounds like the pre-inspection was not comprehensive!

The delay according to dealers can take up to 3 seconds with our car and be considered "normal". New fluid and a change of the trans filter should greatly improve it. Fluid should be a bright pink red, darker means it needs to be changed. I highly recommend Acura DW-1 trans fluid! You can buy online or from your local honda or acura dealer. (same product, just relabeled for acura).

Vibrations can be due a bad upper trans mount or engine mounts in general. If you notice it more with the A/C on, it's probably the side mount. If A/C doesn't impact it more than likely a bad front mount. Once the front goes it's only time before the rear goes since it's doing more work.

Vibrations when driving the road can occur due to flat-spotting (tires get cold and develop a flat spot when parked). Tire needs to warm up before the rubber can flex and it can come out and be round and smooth. Another issue could be a bad tire balance. If the weights come off or the tire is wearing and causing the tire/wheel combo to be off balance, you'll feel it. Discount tire is the best since they have the HUNTER balancing machines that help the TL ride smooth. It's sensitive to where as little as 1/2 oz can make a large impact on what you feel!
csmeance is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
R2R
Car Talk
34
05-02-2008 07:15 AM
Mr. Hill
Racing & Competition
9
03-03-2007 12:28 AM
vtec 6300
Third Generation TL (2004-2008)
9
07-29-2006 08:50 AM
RTSX-ASpec
First Generation TSX Discussion (2004-2008)
20
09-23-2005 08:10 AM
wizlb
Third Generation TL (2004-2008)
51
02-19-2005 07:02 PM


Thread Tools
Search this Thread
Quick Reply: 2006 Acura TL


Contact Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.