Radio is loading on start up - AcuraZine - Acura Enthusiast Community

Notices

Radio is loading on start up

Old 10-10-2018, 02:33 PM
  #1  
Registered Member
Thread Starter
 
Join Date: Jul 2014
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Radio is loading on start up

Once in a while the radio doesn't play on start up (maybe one in five starts). The 2nd info screen shows "loading..." until we press the touchpad. Anyone else experience this?
blibbertibs is offline  
Old 10-10-2018, 06:49 PM
  #2  
Registered Member
 
Join Date: Aug 2018
Location: Vancouver, BC Canada
Age: 57
Posts: 38
Thanked 8 Times in 8 Posts
No, just the "Check Tuner" or "Radio Unavailable" error message.

.
Newsy1904 is offline  
Old 10-10-2018, 07:39 PM
  #3  
Registered Member
 
Join Date: Oct 2018
Location: Apex,NC
Age: 61
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Same problem

i have same issue. My dealer had no clue what problem is.
Bartrdx is offline  
Old 10-10-2018, 07:58 PM
  #4  
Registered Member
 
Join Date: Sep 2018
Age: 38
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Happened to me today. I just went to the home screen and clicked on FM radio and it worked.
Njbrandon is offline  
Old 10-10-2018, 10:50 PM
  #5  
WayTooManyAcuras
 
oblio98's Avatar
 
Join Date: Feb 2001
Location: Connecticut
Posts: 1,949
Thanked 165 Times in 93 Posts
Happens a lot to me. You have to go back to the MAIN MENU and re select it. Lotta bugs in this head unit.
oblio98 is offline  
Old 10-10-2018, 11:48 PM
  #6  
Registered Member
Thread Starter
 
Join Date: Jul 2014
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Yeah, happens to me approximately 3 times a week. Dealer doesn't know what's wrong with it. It's minor but it's also annoying.
blibbertibs is offline  
Old 10-11-2018, 12:28 AM
  #7  
Registered Member
 
Join Date: Aug 2007
Age: 40
Posts: 85
Thanked 6 Times in 4 Posts
Happens to me also. switching screens loads it. Annoying bugs abound
burn1010 is offline  
Old 10-11-2018, 07:11 AM
  #8  
Registered Member
 
Stew4HD's Avatar
 
Join Date: Jun 2008
Location: Sugar Land, TX
Posts: 5,196
Thanked 965 Times in 633 Posts
Same thing with me. If I hit the HOME button and reload the radio, it comes right back but... yep, tis an issue
Stew4HD is offline  
Old 10-15-2018, 05:07 PM
  #9  
Registered Member
 
Havasubum's Avatar
 
Join Date: Jun 2018
Posts: 31
Thanks: 0
Thanked 2 Times in 2 Posts
Add me to the list of people having the "loading" freeze. Good luck to all of us. Honda America is NOT very response to owner's issues. BARTRDX, perhaps the dealer could be more proactive and contact Acura Tech about the problem. This has happened to me as well. The dealer can't fix it so they give it back to the owner, shrugging their shoulders. GRRRRR!
Havasubum is offline  
Old 10-15-2018, 05:17 PM
  #10  
New Member
 
Join Date: Oct 2018
Location: DFW, TX
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
First post. First issue for me. Only had the car a couple hours and it does it each time I restart. Really annoying for what I just laid out .I'm fearful this is tip of the iceberg with the techy stuff.
Boxer1200 is offline  
Old 10-15-2018, 05:19 PM
  #11  
Registered Member
 
Join Date: Jun 2018
Location: Michigan
Posts: 577
Thanked 140 Times in 95 Posts
For the last week I've been listening to nothing but broadcast radio (AM or FM) and have never experienced this issue. Whatever it is it's not consistent.

FWIW I only have a USB drive connected in the center console, no phone.
MI-RDX is online now  
Old 10-16-2018, 09:34 AM
  #12  
New Member
 
Join Date: Oct 2018
Location: Hamilton, Ontario
Posts: 9
Thanked 0 Times in 0 Posts
I am also having the Radio Issue. Going back to the Home Menu and selecting another source and then returning seems to fix it temporarily. Lets all hope there is an update soon.
Speaking of which how would the update process work? Wifi, USB Flash Drive, Dealer installed?
DHood is offline  
Old 10-16-2018, 09:58 AM
  #13  
Registered Member
 
Stew4HD's Avatar
 
Join Date: Jun 2008
Location: Sugar Land, TX
Posts: 5,196
Thanked 965 Times in 633 Posts
Originally Posted by DHood View Post
I am also having the Radio Issue. Going back to the Home Menu and selecting another source and then returning seems to fix it temporarily. Lets all hope there is an update soon.
Speaking of which how would the update process work? Wifi, USB Flash Drive, Dealer installed?
I think it's via wifi, but have to wait and see, I guess.. it's past due for an update from them!
Stew4HD is offline  
Old 10-16-2018, 01:00 PM
  #14  
Registered Member
 
Meto's Avatar
 
Join Date: Jun 2018
Location: Kansas City, MO
Posts: 174
Thanked 51 Times in 32 Posts
I just turn off the system from the steering wheel and then back on... It is annoying and Acura knows about it and says it will be fixed in the update
Meto is offline  
Old 10-16-2018, 01:34 PM
  #15  
Registered Member
 
Join Date: Oct 2018
Location: Apex,NC
Age: 61
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
I turn radio on and off, it comes right on.
Iím going to dealership next week and start the process. itís probably a software fix which could take a while.
Has anyone noticed how slow the systems spool up when you start car. My opinion it is too long.
Bartrdx is offline  
Old 10-16-2018, 03:07 PM
  #16  
Registered Member
 
Meto's Avatar
 
Join Date: Jun 2018
Location: Kansas City, MO
Posts: 174
Thanked 51 Times in 32 Posts
Originally Posted by Bartrdx View Post
I turn radio on and off, it comes right on.
Iím going to dealership next week and start the process. itís probably a software fix which could take a while.
Has anyone noticed how slow the systems spool up when you start car. My opinion it is too long.
Agreed... This was also reported to Acura
Meto is offline  
Old 10-16-2018, 04:42 PM
  #17  
Registered Member
 
catbert430's Avatar
 
Join Date: Feb 2016
Location: Northeastern New Jersey
Age: 65
Posts: 300
Thanked 68 Times in 47 Posts
A little humor with my sound system...

Sirius XM had a little trouble starting so I switched to FM and back. Everything now OK.

Later in the day, the display was working but, no sound was coming from the speakers.
I tried switching apps and tried power off and on several times to no avail.

Stopped the car and restarted a few times. That didn't help either.

I put the car in the garage and let is sit for a couple of hours and then went for a ride to see if I had sound before heading for the dealer.

That's when I remembered that I had turned the volume all the way down at the drive-in bank.
The one thing I hadn't tried was the volume knob. The sound was never missing, just misplaced.

Another case of the defect being between the seat and the controls.
catbert430 is offline  
Old 10-16-2018, 05:56 PM
  #18  
Registered Member
 
Havasubum's Avatar
 
Join Date: Jun 2018
Posts: 31
Thanks: 0
Thanked 2 Times in 2 Posts
Originally Posted by Meto View Post
Agreed... This was also reported to Acura
Meto

Who told you that there is a fix on the way? Client Relations is not a good source of information. I have received totally wrong info several times from them

Thanks
Havasubum is offline  
Old Yesterday, 03:23 PM
  #19  
Registered Member
 
Meto's Avatar
 
Join Date: Jun 2018
Location: Kansas City, MO
Posts: 174
Thanked 51 Times in 32 Posts
Originally Posted by Havasubum View Post
Meto

Who told you that there is a fix on the way? Client Relations is not a good source of information. I have received totally wrong info several times from them

Thanks
The district service manager is now on speed dial for me.. After sending in videos, pictures and them having my vehicle for over 30 days, he said a system update is coming soon to address many issues. I spoke to him just last week, but he did not have an update.
Meto is offline  
Old Yesterday, 05:43 PM
  #20  
Registered Member
 
Join Date: Oct 2018
Location: Apex,NC
Age: 61
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Thanks for the note
Iíve been in Florida
home tomorrow
hesded to dealer Wednesday
Bartrdx is offline  
Old Yesterday, 06:14 PM
  #21  
Registered Member
 
Havasubum's Avatar
 
Join Date: Jun 2018
Posts: 31
Thanks: 0
Thanked 2 Times in 2 Posts
Meto
30 days is the magic number for a lemon law repurchase in CA.
Good luck to all of us.
Havasubum is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
jzn
1G TSX Problems & Fixes
9
10-20-2010 08:53 AM
air4me
Audio, Video, Electronics & Navigation
9
09-14-2009 10:35 AM
mikewing
4G TL Audio, Bluetooth, Electronics & Navigation
8
10-03-2008 12:05 PM
Bob P
1G TSX Problems & Fixes
3
01-03-2007 04:09 PM
Driven
Audio, Video, Electronics & Navigation
6
08-23-2001 11:53 PM


Thread Tools
Search this Thread
Quick Reply: Radio is loading on start up


Contact Us Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.