Notices

12 Volt Battery Charging System Problem

 
Old 04-13-2019, 09:25 AM
  #1  
Registered Member
Thread Starter
 
NJ-RLX's Avatar
 
Join Date: Dec 2016
Location: Southern NJ
Posts: 21
Received 19 Likes on 7 Posts
12 Volt Battery Charging System Problem


This warning light just started appearing during my last three drives. It appears as soon as I start the car. Battery is under 1 year old. Could this mean bad alternator? All electronics are working and there is no trouble starting the car. OBD meter did not pick up any error codes. As you can see in the pic, only 46,266 miles. Car is a '14 PAWS.
NJ-RLX is offline  
Old 04-13-2019, 12:58 PM
  #2  
Forum Contributor
 
EE4Life's Avatar
 
Join Date: Sep 2013
Location: Chicago NW Burbs
Age: 42
Posts: 1,119
Likes: 0
Received 1,119 Likes on 483 Posts
See the following TSBs in the 2014 TSB thread:

TSB 14-028 - i-MID Reads “12 Volt Battery Charging System Problem” with DTC P16E3

TSB 14-034 - i-MID Reads “12 Volt Battery Charging System Problem” with DTC P154A

https://acurazine.com/forums/third-g...letins-971953/
EE4Life is offline  
The following users liked this post:
NJ-RLX (04-13-2019)
Old 04-13-2019, 07:13 PM
  #3  
Registered Member
Thread Starter
 
NJ-RLX's Avatar
 
Join Date: Dec 2016
Location: Southern NJ
Posts: 21
Received 19 Likes on 7 Posts
Originally Posted by EE4Life View Post
See the following TSBs in the 2014 TSB thread:

TSB 14-028 - i-MID Reads “12 Volt Battery Charging System Problem” with DTC P16E3

TSB 14-034 - i-MID Reads “12 Volt Battery Charging System Problem” with DTC P154A

https://acurazine.com/forums/third-g...letins-971953/
Thanks!
NJ-RLX is offline  
Old 04-14-2019, 09:36 AM
  #4  
Grandpa
 
George Knighton's Avatar
 
Join Date: Dec 2003
Location: Virginia, Besieged
Age: 63
Posts: 7,227
Received 2,506 Likes on 1,413 Posts
I don't know when this started, but my dealer said that it's SOP now to replace the battery sensor every time the battery is replaced.

George Knighton is offline  
The following users liked this post:
Chans (04-16-2019)
Old 04-14-2019, 09:57 AM
  #5  
Registered Member
Thread Starter
 
NJ-RLX's Avatar
 
Join Date: Dec 2016
Location: Southern NJ
Posts: 21
Received 19 Likes on 7 Posts
Thanks, George. I just checked my receipt for the battery replacement. Apparently my Acura dealer did not get that memo from corp. The battery sensor was not replaced with the battery.
NJ-RLX is offline  
Old 04-23-2019, 12:30 AM
  #6  
Snoozabelle
 
snoozabelle's Avatar
 
Join Date: Nov 2009
Location: SE MASS
Posts: 53
Received 12 Likes on 5 Posts
I just replaced my battery but not the sensor. Should I be replacing that too?
snoozabelle is offline  
Old 05-17-2019, 12:16 AM
  #7  
New Member
 
Join Date: May 2019
Age: 51
Posts: 5
Likes: 0
Received 0 Likes on 0 Posts
Any idea - what was the underlying issue.

I have similar issue with 2015 Acura MDX.
Naveen Jain is offline  
Old 05-18-2019, 05:29 PM
  #8  
New Member
 
Join Date: May 2019
Age: 51
Posts: 5
Likes: 0
Received 0 Likes on 0 Posts
Now the battery died and the car won't start.

Wondering if the problem is battery or battery charger or alternator.

Any suggestions?

Thanks,

-Naveen
Naveen Jain is offline  
Old 05-19-2019, 06:19 PM
  #9  
Registered Member
 
Join Date: Mar 2013
Posts: 360
Received 91 Likes on 61 Posts
OBD2 apps and some radar detectors show voltage. I was monitoring the voltage drop in the RL from 14 and change to 12 and change when driving. Is suspected the alternator failing as it should always read 13+ when the engine is running. Similar with a hybrid, although there is no alternator.
pcloadletter is offline  
Old 06-07-2019, 05:13 PM
  #10  
Registered Member
Thread Starter
 
NJ-RLX's Avatar
 
Join Date: Dec 2016
Location: Southern NJ
Posts: 21
Received 19 Likes on 7 Posts
The dealer diagnosed the problem as faulty battery sensor and replaced it free of charge.
NJ-RLX is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
00TL-P3.2
Automotive News
29
06-17-2019 03:32 PM
Dan Ruths
Second Generation TL (1999-2003)
2
03-10-2019 12:21 PM
JSweatt
1G RDX Problems & Fixes
6
03-08-2019 08:57 PM
snoopalupe
Fourth Generation TL (2009-2014)
0
03-01-2019 10:51 AM
AlanW
First Generation RDX (2007-2012)
4
02-28-2019 02:51 PM


Thread Tools
Search this Thread
Quick Reply: 12 Volt Battery Charging System Problem


Contact Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.