Notices

In search of new ride

 
Old 02-22-2019, 07:33 PM
  #1  
New Member
Thread Starter
 
Join Date: Feb 2019
Posts: 3
Received 0 Likes on 0 Posts
In search of new ride

Whats going on guys Omega-1 here. Recently my current car a 2000 accord v6 sedan has been acting up. Now I have had the car for a few years (I believe 14 and it's a been a good ride since then but has always had some kind issue with it that I could never seem to fix. See the car has about 195k on the dash got about at 173k and it drives but the problem with the car has been that after starting it and driving it for a long period of time its begins to sputter and put put its self when I go to put my foot on the pedal This problem has been like this since I had the car but it's never been that much of an issue but concerning what my job entails now as electrical apprentice I think it's important to note.

Example: the other day I had to drive into NYC on two separate occasions to do deliveries for my job. The first trip i'm on the highway it drives fine and what not I get to my destination and I'm waiting to deliver the parts to the guy so I park up my car on street in NYC waiting for the guy to call me back. At this point I had turned my car off cause well i had been waiting for while and finally he calls back so I proceed to turn my car back on to meet him to drop off the phones and wires for the construction job site. This is when I go to try and turnover the key the car immediately dies and it does a couple more times right here in the middle of NYC at in the middle of day with people just bustling up in down right pass me no biggie though I know how to get it to start. I start the car once more and I hold my foot on the the throttle about 2500 rpm for about a min and thirty seconds because this isn't the first time its done this and it finally stays on but it's low idle and rough jerky start at low speeds. Anyways meet foreman and deliver the packages and i'm my way back with the car sputtering and jerking back at low speeds till the highway. Only ask to go back into the city again for for another job site to deliver some other power tools in deep in the bronx for the car to do the same thing.

So okay with crazy and somewhat embarrassing story here are some of ideas for cars and plans for the near future.

1. I keep this car and continue to try and get it fixed until I can really of afford option 2 or 3 or 4 ...etc.
2. I've been looking at the 3rd Gen TL's always liked them and they are coming down even more so in price could get one of those
3. Even early model TLX is coming down in price and they don't even seem that bad plenty of tech and features.
4. I get a pick up like Tacoma/Tundra. considering I electrical apprentice but pickups seem to be fairly more expensive then my other choices.
5. Something else I'm thinking

All in all I think the car could hold on for a little while more now at least a year and half, taken that I had driven it for months in the past for a previous job to upstate NY and even Albany and that problem never occurred during those times. I'd really love to here what you guys think especially the 3rd gen TL VS TLX.
omega-1 is offline  
Old 02-22-2019, 07:38 PM
  #2  
Get Out Of The Left Lane!
 
NBP04TL4ME's Avatar
 
Join Date: Oct 2003
Location: SE Mass
Age: 52
Posts: 7,774
Received 922 Likes on 789 Posts
Not sure where you live but you may want to reach out to Paul or Nick -

Paul - https://acurazine.com/forums/ny-nj-3.../#post16382183

Nick - https://acurazine.com/forums/new-eng...e-area-930898/
NBP04TL4ME is online now  
Old 02-22-2019, 07:39 PM
  #3  
Moderator
iTrader: (1)
 
justnspace's Avatar
 
Join Date: Feb 2010
Posts: 80,423
Received 13,975 Likes on 10,381 Posts
take it to a mechanic, perhaps????
to me it sounds like a clogged cat, or vacuum leak. or perhaps a clogged EGR, or perhaps bad spark plugs....
One really needs to troubleshoot the issue to diagnose then solve.
justnspace is offline  
The following users liked this post:
omega-1 (02-23-2019)
Old 02-22-2019, 08:29 PM
  #4  
Someday, an RS6 Avant+
 
mrmako's Avatar
 
Join Date: Sep 2005
Location: Colorado
Posts: 3,705
Received 218 Likes on 154 Posts
^^^^^
What he said. A 2000 should have an OBD II port on it. A good garage will hook up and see if any codes are showing up.
mrmako is offline  
Old 02-23-2019, 12:03 PM
  #5  
New Member
Thread Starter
 
Join Date: Feb 2019
Posts: 3
Received 0 Likes on 0 Posts
Thanks guys. Alright so I took the car to Autozone to have scanned and here what it says.



Being that code came up I think that I should also get my timing belt done as well being that I never did it since I got it back at 173k. I really believe this car can hold on for little while longer and is currently at 195k miles.
omega-1 is offline  
Old 02-23-2019, 12:08 PM
  #6  
Moderator
iTrader: (1)
 
justnspace's Avatar
 
Join Date: Feb 2010
Posts: 80,423
Received 13,975 Likes on 10,381 Posts
the good news is; Once you fix all of those minor issues...the car will be good for another 10-20 years.

and I think they are minor issues; but have compounded over time from neglect of maintenance.

either the cat is clogged and needs replacing, or the EGR valve is clogged and can be cleaned out. EGR is very simple, two bolts or nuts hold it. remove two nuts and the WHOLE EGR valve will come off. make sure there are no carbon deposits stuck in the valve.
if it's the cat, it will give off a sulfur or rotten egg smell...this is much harder to get at, and most likely needs a mechanic to pull off. a dealership will argue that you need an OEM cat for thousands of dollars, but you can get away with an aftermarket cat sold at exhaust shops...
justnspace is offline  
Old 02-27-2019, 07:26 PM
  #7  
New Member
Thread Starter
 
Join Date: Feb 2019
Posts: 3
Received 0 Likes on 0 Posts
*Update*
So i've been driving to work with the car same as always and the check engine is off it's no longer on again. Just like before in the past in came on and now its back off again. I really do think that the EGR valve needs to be cleaned but, I will be doing all the intended maintenance that I posted earlier.
omega-1 is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
thoiboi
AcuraZine User Help, Support & Suggestions Area
20
12-21-2018 11:06 AM
xakeo
AcuraZine User Help, Support & Suggestions Area
19
04-24-2015 08:01 PM
chinesestunna
Ramblings
14
08-28-2008 08:27 PM
synth19
Ramblings
43
12-07-2004 12:49 PM
bkzjimmy
Second Generation TL (1999-2003)
7
12-01-2004 08:43 PM


Thread Tools
Search this Thread
Quick Reply: In search of new ride


Contact Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.