2013 TL lowbeams not working - AcuraZine - Acura Enthusiast Community

Notices

2013 TL lowbeams not working

 
Old 11-10-2018, 04:46 PM
  #1  
New Member
Thread Starter
 
Join Date: Nov 2018
Age: 37
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Question 2013 TL lowbeams not working

I have a 2013 TL advanced package the lowbeam headlights aren't working. The tail lights and highbeams work.Theyb don't work in the auto, or the on position. I checked the fuse for DRL under the driver side fusebox and it is fine. Opened the fusebox under hood. Can not get the cover off the lowbeam row of fuses. Unscrewed the little screw and tried to lift the slim black cover and cant get it off. I am thinking since both headlight lowbeams don't work its either the fuse or the relay. I also can not find a map of what each relay is for. It shows some pictures under the fusebox cover but they are not clear and most say "i" some show a fan or defroster and snowflake. This would be great if they had documented it in the owners manual. Any help on how to get the fuse cover off, and if there is a way to identify where the lowbeam relay is would be most helpful. Any other advice is also very welcome.
ncalsuz is offline  
Old 11-11-2018, 10:09 AM
  #2  
Registered Member
 
KarKraze's Avatar
 
Join Date: Feb 2011
Location: Ontario Canada
Posts: 2,357
Thanked 599 Times in 503 Posts
Fuse box diagrams.

https://www.autogenius.info/acura-tl...e-box-diagram/

4G Service manual

http://www.mediafire.com/file/lmhmpo...cura+TL+SM.pdf

You should find the info in the above links.
KarKraze is offline  
Old 11-11-2018, 11:04 AM
  #3  
New Member
Thread Starter
 
Join Date: Nov 2018
Age: 37
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
thank you, The diagram link does not have the relays mapped, I am downloading the service manual now. My problem has now changed. Yesterday I started the car and the lowbeams came on, but the little driving lights to the outside of them did not. I shut the car off ran an errand and when I started the car back up I was back to no lowbeams and the little driving lights on the outside of the headlights came on. It seems the electronic brain is confused and only turning one or the other on. It does not change when I change the switch from auto, to on. Does anyone haver any ideas how to track this issue down?
ncalsuz is offline  
Old 11-12-2018, 10:02 AM
  #4  
Registered Member
 
Join Date: Jan 2013
Location: Toronto, Ontario
Posts: 765
Thanked 71 Times in 61 Posts
If your parking brake is on, the DRL will be off.

a. Park Car.
b. Turn on parking brake.
c. Turn off car.
d. Restart Car and DRL will be off.
e. Release parking brake and DRL will go back on.

I was changing out my DRL to LED and I was a bit worried that I blown a fuse.

I would review the 'light' switch on the stalk. At night, I turn it fully to the very 'end'. That will turn on the 'Night" lights and turn off DRL. If you have it 1 click below, it only turns on side markers but leaves the DRL on.

Last edited by echodigital; 11-12-2018 at 10:07 AM.
echodigital is offline  
Old 11-12-2018, 10:12 AM
  #5  
New Member
Thread Starter
 
Join Date: Nov 2018
Age: 37
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Thank you for the suggestion. It did not change anything. One other thing I noticed I now have a warning 84 for the stability control needing to be checked. this message came up about the same time the headlight issue started. I think there is an electrical issue going on with the car.
ncalsuz is offline  
Old 11-20-2018, 04:54 PM
  #6  
Moderator
 
thoiboi's Avatar
 
Join Date: Apr 2010
Location: SoCal, CA
Posts: 37,341
Thanked 5,741 Times in 4,605 Posts
What's the condition of your car's battery? Low voltage in a battery can cause some exotic symptoms. Repalce it to see if it fixes it.
thoiboi is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Doc Holliday
Second Generation TL (1999-2003)
3
03-23-2006 03:02 AM
JayPolosTLS
2G TL Problems & Fixes
6
09-08-2005 02:45 PM
Yemeni TL-S
Second Generation TL (1999-2003)
1
06-22-2002 09:08 PM
kobe98
Second Generation CL Discussion (2000-2003)
2
04-08-2002 02:16 AM
bioyuki
Second Generation TL (1999-2003)
8
08-30-2001 01:21 PM


Thread Tools
Search this Thread
Quick Reply: 2013 TL lowbeams not working


Contact Us Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.