Notices

Newbie question about radio

 
Old 11-20-2018, 12:00 PM
  #1  
Registered Member
Thread Starter
 
SoftwareDrone's Avatar
 
Join Date: Apr 2007
Location: California
Age: 59
Posts: 79
Received 9 Likes on 5 Posts
Newbie question about radio

The Ferrari is an older car, so when I arrive at my destination and wish to continue to listen to the radio, I simply turn the key back one click. The engine cuts off and the radio continues to play. But in the TL, I need to press the Start button (to turn the engine off, killing the radio), then press the start button again, then press it a third time to turn the radio back on. There has to be a better way! Is there?
Thanks
SoftwareDrone is offline  
Old 11-20-2018, 04:51 PM
  #2  
Moderator
 
thoiboi's Avatar
 
Join Date: Apr 2010
Location: SoCal, CA
Posts: 38,393
Received 5,925 Likes on 4,754 Posts
Try putting the car in Neutral and then press the start button to cut the engine, and THEN shift it into Park..


I had a similar issue on my IS350 and that workaround did it for me


thoiboi is online now  
Old 11-20-2018, 05:17 PM
  #3  
Registered Member
Thread Starter
 
SoftwareDrone's Avatar
 
Join Date: Apr 2007
Location: California
Age: 59
Posts: 79
Received 9 Likes on 5 Posts
Originally Posted by thoiboi View Post
Try putting the car in Neutral and then press the start button to cut the engine, and THEN shift it into Park..
YOU ARE A GENIUS!!! :-)

Works like a charm. To turn the radio and the car back off, I just hit the start button twice. Cool!!


SoftwareDrone is offline  
Old 11-20-2018, 05:20 PM
  #4  
Moderator
 
thoiboi's Avatar
 
Join Date: Apr 2010
Location: SoCal, CA
Posts: 38,393
Received 5,925 Likes on 4,754 Posts



I do the same when I get to work in the morning so wanted a workaround for myself. Glad it worked for you also!
thoiboi is online now  
Old 11-21-2018, 11:10 AM
  #5  
Subsonic
 
Teddybear's Avatar
 
Join Date: Oct 2006
Posts: 697
Received 41 Likes on 35 Posts
Maybe somebody else can confirm this, but when you shut off in N, I believe the parking pin in the transmission does not lock.

Try this:
- Shut the engine off in N
- Shift to P
- shut the car off completely.
With your door/window open, start the car, and you'll hear a distinctive click of the Parking pin go into place. It's the same sound you get when you shift the car to P when the engine is running.

This may or may not matter to you, but worth noting if you park on an incline.
Teddybear is offline  
Old 01-05-2019, 10:31 AM
  #6  
Registered Member
 
Join Date: Jan 2019
Location: Anaheim Hills,CA.
Age: 58
Posts: 12
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by Teddybear View Post
Maybe somebody else can confirm this, but when you shut off in N, I believe the parking pin in the transmission does not lock.

Try this:
- Shut the engine off in N
- Shift to P
- shut the car off completely.
With your door/window open, start the car, and you'll hear a distinctive click of the Parking pin go into place. It's the same sound you get when you shift the car to P when the engine is running.

This may or may not matter to you, but worth noting if you park on an incline.
Good Information...I would rather not take a chance so I will just double press the button
DouglasM is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Buzzdoo
2G TL Problems & Fixes
13
05-19-2015 04:21 PM
itsnotatruck
First Generation CL Discussion (1997-1999)
15
07-25-2006 04:38 PM
boe_d
3G TL Audio, Bluetooth, Electronics & Navigation
5
04-03-2006 12:22 PM
vrp32tl
Second Generation TL (1999-2003)
5
11-20-2003 02:33 PM
ThoroDredCLS
Audio, Video, Electronics & Navigation
4
08-02-2002 06:06 PM


Thread Tools
Search this Thread
Quick Reply: Newbie question about radio


Contact Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.