Notices

Emissions System problem in 2016 MDX

 
Old 07-31-2015, 09:27 AM
  #1  
Registered Member
Thread Starter
 
Join Date: Jun 2014
Posts: 18
Received 1 Like on 1 Post
Emissions System problem in 2016 MDX

In the last week, I got this error 3 times on MDX dashboard. What's more dangerous is it shifts to Neutral and displays to stop the vehicle. It happened 3 times on a Highway it shifted automatically to N. I had to pull the car and stop it for 5 minutes or so before I can shift it to D.
The error "Emissions System problem" remains but it goes away next day.
Any one experienced this issue ?
mdxrebel is offline  
Old 07-31-2015, 11:20 AM
  #2  
Registered Member
 
haganjeff's Avatar
 
Join Date: Jul 2015
Location: Murfreesboro, TN
Posts: 16
Received 1 Like on 1 Post
Originally Posted by mdxrebel View Post
In the last week, I got this error 3 times on MDX dashboard. What's more dangerous is it shifts to Neutral and displays to stop the vehicle. It happened 3 times on a Highway it shifted automatically to N. I had to pull the car and stop it for 5 minutes or so before I can shift it to D.
The error "Emissions System problem" remains but it goes away next day.
Any one experienced this issue ?
That is alarming. I haven't had any issues like that yet at 1,200 miles. Please keep us updated!
haganjeff is offline  
Old 07-31-2015, 12:40 PM
  #3  
Registered Member
Thread Starter
 
Join Date: Jun 2014
Posts: 18
Received 1 Like on 1 Post
Originally Posted by haganjeff View Post
That is alarming. I haven't had any issues like that yet at 1,200 miles. Please keep us updated!
Mine is at 2700 miles. I liked the car except this weird issue. It started happening last week and it occurred 3 times so far. With baby in the car it's going to neutral automatically on a highway is scary. I googled and looks like couple of people are experiencing the same issue.
mdxrebel is offline  
Old 07-31-2015, 05:21 PM
  #4  
Registered Member
 
neoshi's Avatar
 
Join Date: May 2015
Posts: 461
Received 47 Likes on 46 Posts
http://www.urvi.net/forumfiles/SB/B15-034.PDF

?

This is why i asked the Service Advisors to apply the fix before it happens, but they refused (Not really the SA's fault. Their hands are tied because they can't get paid unless I actually have the problem and they apply the TSB to fix it. So I blame Acura for the method which they rolled this fix out.). Now I have to wait to get into a potentially dangerous situation before I get a stupid TSB. I hope you report this to the NHTSA and they force Acura to apply this TSB as a recall to all 2016s. Fortunately, this gives a good basis to sue if necessary.

Oh and please bring it to the dealer! I would have brought it to them immediately, as you mentioned that your child's life is in danger as well.

Last edited by neoshi; 07-31-2015 at 05:28 PM.
neoshi is offline  
The following users liked this post:
mdxrebel (08-03-2015)
Old 08-03-2015, 09:43 AM
  #5  
Registered Member
Thread Starter
 
Join Date: Jun 2014
Posts: 18
Received 1 Like on 1 Post
Update: Went to the dealer on friday. They applied product update and hopefully it wikll resolve the issue.
@neoshi, It's strange they don't apply it to all 2016 MDX's. On friday on my way to dealer it became worse and occurred 10+times.
mdxrebel is offline  
Old 08-03-2015, 09:53 AM
  #6  
Registered Member
 
neoshi's Avatar
 
Join Date: May 2015
Posts: 461
Received 47 Likes on 46 Posts
Keep us updated. As of late, Acura has made some really poor risk decisions. It's too bad there's no video. Sometimes the only way to force a major brand into something is just to put them on blast. Twitter doesn't work because Acura Client Relations (which is merely just a measure to make you stop from escalating cases) just gives you a canned response that doesn't even answer your question (always go to the dealer and the dealer will tell us what's wrong, even if they're incompetent and can't figure it out).
neoshi is offline  
Old 08-03-2015, 10:01 AM
  #7  
Registered Member
Thread Starter
 
Join Date: Jun 2014
Posts: 18
Received 1 Like on 1 Post
When the error occurs it display's like this:





mdxrebel is offline  
The following users liked this post:
haganjeff (08-04-2015)
Old 08-03-2015, 10:17 AM
  #8  
Registered Member
 
neoshi's Avatar
 
Join Date: May 2015
Posts: 461
Received 47 Likes on 46 Posts
Thanks. And only 2905 miles! Jeez.
neoshi is offline  
Old 08-03-2015, 12:28 PM
  #9  
Registered Member
 
Join Date: Oct 2001
Location: Seattle
Age: 60
Posts: 355
Received 20 Likes on 18 Posts
New transmission hiccups. It sucks, but that is the growing pains. Thanks for posting this important info.
tman is offline  
Old 08-12-2015, 02:55 AM
  #10  
Registered Member
 
E92Vancouver's Avatar
 
Join Date: Feb 2011
Posts: 314
Received 31 Likes on 22 Posts
Originally Posted by mdxrebel View Post
In the last week, I got this error 3 times on MDX dashboard. What's more dangerous is it shifts to Neutral and displays to stop the vehicle. It happened 3 times on a Highway it shifted automatically to N. I had to pull the car and stop it for 5 minutes or so before I can shift it to D.
The error "Emissions System problem" remains but it goes away next day.
Any one experienced this issue ?
I had that problem once. No fix for it in Canada yet.

https://acurazine.com/forums/3g-mdx-...-p0657-929247/
E92Vancouver is offline  
Old 09-29-2015, 02:25 PM
  #11  
New Member
 
Join Date: Sep 2015
Age: 48
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
Got into my vehicle yesterday and it would not start. Completely dead called roadside assistance and got a boost once it was boosted there came the Emission System Problem light. I was advice to have it sent back to the dealer. Still waiting for diagnostics. This 2016 MDX seems to have problems did not have any complaints with the 2014 loved that car.
Just hope that this is not going to be a recurrent issue it is only a few months old.
MDXLEXIS is offline  
Old 10-04-2015, 07:01 PM
  #12  
Registered Member
 
Bluepill's Avatar
 
Join Date: May 2015
Posts: 95
Likes: 0
Received 21 Likes on 17 Posts
Software update may be delayed: All German coders are currently working on VW TDI problem.




And Finch can't help, he's busy saving the world.................


Bluepill is offline  
Old 01-21-2016, 09:03 AM
  #13  
New Member
 
Join Date: Sep 2013
Location: Katy, TX
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
I just had the same issue happened to my 2016 MDX the other day (1-19-16) "Emission System Problem" Took it to the dealer, they did all their diagnostic testing and told me the Catalytic Converter needed to be replaced and the part need to be ordered. The next day they called and said that they decided not to replace the part until and wait until the error happens again. Another problem we had just about a month after we purchased the car, while driving the car started to malfunction, steering, breaking, accelerating all on it own. Took it to the dealer then and same thing they couldn't duplicate the problem, see acuralink pics .






Kilo805 is offline  
Old 12-06-2018, 02:05 PM
  #14  
New Member
 
Join Date: Dec 2018
Age: 39
Posts: 5
Received 0 Likes on 0 Posts
My Acura MDX 2017 is throwing the same problem from yesterday. Need to take it to the dealer. Any "reliable" fix for the issue ? Reading this thread, it isn't clear and sounds like recurrent problem too
guhansharan is offline  
Old 12-26-2018, 02:24 PM
  #15  
New Member
 
Join Date: Dec 2018
Age: 45
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
Post Emission System Light

My 2016 MDX light has been coming on and off few times. It goes away after few days. Since I purchased the extended warranty through the dealership, I took it back for diagnostic. They checked and found no issue and the recommended solution was to update the software. They assured me the issue should be resolved. I will update here if I see the message again.
Sree Muthusamy is offline  
Old 02-17-2019, 04:42 PM
  #16  
Registered Member
 
Join Date: Jan 2013
Posts: 15
Received 2 Likes on 2 Posts
Has anyone found a Fix for this issue? My 15 Advance with 79k miles recently displayed this same problem. Took it to the dealer and they claimed it was the K&N air filter. They replaced that, light came back on and they replaced one of the O2 Sensors. Well, light is back on. When they did diagnostics they gave me the steps acura recommended including a software update, and replacements of two sensors. Its starting to add up since I am out of warranty. Looks like Ill be going back tomorrow. Love the car and really dont want to get rid of it.
MDXAccord is offline  
Old 02-17-2019, 09:06 PM
  #17  
Registered Member
 
Bluepill's Avatar
 
Join Date: May 2015
Posts: 95
Likes: 0
Received 21 Likes on 17 Posts
Do yourself a favor: Have the software update done only. If the engine light comes on again, take it to someone with good diagnostic skills, have them read the data from your computer, and get a printout.

If you don't have a shop that you know of with the the skills, ask at a few auto parts stores. They usually know who is good. Carquest and NAPA stores usually cater to shops. Autozone, etc. usually just sell to retail DIY customers.
Bluepill is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Evil Teo
3G MDX Discussion (2014+)
12
03-19-2016 03:44 AM
SpraykwoN
Acura ILX Discussion
4
09-23-2015 11:44 AM
EE4Life
Fifth Generation TLX (2015+)
3
09-11-2015 10:13 PM
chrisr
5G TLX Problems & Fixes
7
08-31-2015 08:24 PM


Thread Tools
Search this Thread
Quick Reply: Emissions System problem in 2016 MDX


Contact Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.