1998 acura 3.2 tL vacuum lines problem and p1457 code ec - AcuraZine - Acura Enthusiast Community

Notices

1998 acura 3.2 tL vacuum lines problem and p1457 code ec

Old 01-10-2019, 10:08 PM
  #1  
New Member
Thread Starter
 
Join Date: Jan 2019
Age: 27
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
1998 acura 3.2 tL vacuum lines problem and p1457 code ec

Hey well I have 98 3.2 TL...Ii have a p1457...I've read a lot of problems on 2nd gens and the evap leaks..but my car has a canister in the front bumper and was wondering if any one knew what was a common problems for this Gen or if it would be the same....also on top of my intake manifold their is 2 vacuum lines but looks like 1 hose is missing I recently replaced my valve cover gasket and noticed it..its always been like that over had the csr for 2 yrs and I can't figure out where the other line is supposed to go to...any help is greatly appreciated I have a couple months to smog my car...thanks


Raciel is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Raciel
First Generation TL (1996-1998)
0
01-10-2019 07:08 PM
Roblee23
2G TL Problems & Fixes
6
05-25-2017 12:40 PM
DELO
Second Generation CL Discussion (2000-2003)
2
06-09-2007 10:33 AM
Mike 350Z
First Generation CL Discussion (1997-1999)
3
11-29-2004 02:17 PM


Thread Tools
Search this Thread
Quick Reply: 1998 acura 3.2 tL vacuum lines problem and p1457 code ec


Contact Us Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.