Problems with XM Reception 09 TL - AcuraZine Community

Go Back   AcuraZine Community > AcuraZine TL/TLX Community > Fourth Generation TL (2009-2014) > Audio, Bluetooth, Electronics & Navigation
Sign in using an external account
Register Forgot Password?
Search

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
Old 09-22-2009, 08:53 PM   #1
Registered Member
 
MIKEYDRED's Avatar
 
Trader Rating: (0)
Join Date: Apr 2006
Age: 33
Posts: 171
Thanked 1 Time in 1 Post
Points: 5,294, Level: 46
Points: 5,294, Level: 46 Points: 5,294, Level: 46 Points: 5,294, Level: 46
Activity: 0.8%
Activity: 0.8% Activity: 0.8% Activity: 0.8%
Problems with XM Reception 09 TL

I have had the worse of luck so far with my XM reception (09 TL tech package) and XM does not seem to want to help, before I make a trip to the dealer just wanted to get some feedback from other's experience with XM in their 09 TL.
The signal strenght is very weak compared to my fiance's CRV and coming from an 04 TL where I never had reception problems. I spend half the time trying to find a channel that actual works, I am constantly getting the loading message but nothing loads? The few times I do get reception the slightess of interferances (i.e. trees, the signal is lost) Has anyone else experienced this or is this something I should have the dealer look at, I tried to explain to XM that if I can get some stations there is nothing wrong with the antenna,but they feel otherwise
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Acurazine!
__________________
09 TL SH-AWD Tech PMM With Umber
Former: 04 TL Anthricite with Ebony
MIKEYDRED is offline   Reply With Quote
Old 09-22-2009, 09:34 PM   #2
Registered Member
 
Trader Rating: (0)
Join Date: Nov 2008
Location: North Texas
Posts: 58
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 4,048, Level: 40
Points: 4,048, Level: 40 Points: 4,048, Level: 40 Points: 4,048, Level: 40
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
This is my first experience with XM radio - when I bought my first 09 TL. I never had any signal problems at all. I now have my second 09 TL (long story - different thread) - exact same car - and I lose the XM signal on this one pretty regularly. For example I lose it for an instant going under overpasses and when I pull into the garage at home. I guess I would have thought you would lose it under those circumstances, but I didn't notice it on the first one. I'm thinking about about asking the dealer if there is any 'tuning' of the system they can do?
__________________
2nd '09 TL SH-AWD w/Tech - Polished Metal/Taupe
str8aero is offline   Reply With Quote
Old 09-22-2009, 11:22 PM   #3
Registered Member
 
Trader Rating: (0)
Join Date: Sep 2009
Location: NJ
Posts: 970
Thanked 4 Times in 4 Posts
Points: 6,366, Level: 52
Points: 6,366, Level: 52 Points: 6,366, Level: 52 Points: 6,366, Level: 52
Activity: 0.4%
Activity: 0.4% Activity: 0.4% Activity: 0.4%
Just thinking out loud. If you can pick it up fine in your fiance's CRV under the same environmental conditions then I would suspect it's the car/radio. I would go to your dealer first before going to XM.

BTW, I lose it too once the car is in the garage. Satellite technology is line of sight. That's why my Dish Network goes out during heavy snow or rain storms.
__________________
2009 TL SH-AWD, White Diamond Pearl, Pro Pack, LoJack.
Kingmeow is offline   Reply With Quote
Old 09-23-2009, 09:52 AM   #4
Registered Member
 
Trader Rating: (0)
Join Date: Jul 2009
Location: San Diego, CA
Age: 45
Posts: 57
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 3,719, Level: 38
Points: 3,719, Level: 38 Points: 3,719, Level: 38 Points: 3,719, Level: 38
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
as aid, line of sight. I believe also southward obstructions like buildings. I lose signal under bridges and three short times in the shadow of my office building. The rest of the time -- no problems at all. I'm assuming the XM anrenna is the fin on the top (and not on the dash as the GPS receiver is), therefore should not be hurt by tint, etc. Maybe the fin is not wire in correctly? Maybe it's dirty?
__________________
2009 Acura TL FWD-Tech - Grigio Metallic / Taupe - 35% F1 Tint
09tlsteve is offline   Reply With Quote
Old 09-23-2009, 12:15 PM   #5
My beer fridge is in
 
venom550pm's Avatar
 
Trader Rating: (0)
Join Date: Apr 2009
Location: Newmarket, NH
Age: 35
Posts: 628
Thanked 3 Times in 3 Posts
Points: 4,487, Level: 42
Points: 4,487, Level: 42 Points: 4,487, Level: 42 Points: 4,487, Level: 42
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
my wife has an 07 RDX, which is much like a CRV. As you can see from my signature i have an 09 TL. Our reception is the same. We both lose it going into the garage and under the same big trees.

Having said this, my last car was an 04 WRX. I had a kenwood receiver put in with Sirius installed. This cut out much less than either my TL or my wife's RDX. And when it did cut out, it didn't make the static noise.
__________________
'09 TL SH-AWD Tech, CBP/Ebony - 40% Tint, Ventureshield Clear Bra, Splash Gaurds, Cleared & Blacked Out Headlights V2 by JnC, Taillights by JnC, TSX Lens Swap, Kaixen 6000k Headlight Bulbs, Kaixen 6000k Fog lights, Ron Jon Grill
venom550pm is offline   Reply With Quote
Old 09-23-2009, 02:26 PM   #6
Registered Member
 
MIKEYDRED's Avatar
 
Trader Rating: (0)
Join Date: Apr 2006
Age: 33
Posts: 171
Thanked 1 Time in 1 Post
Threadstarter
Points: 5,294, Level: 46
Points: 5,294, Level: 46 Points: 5,294, Level: 46 Points: 5,294, Level: 46
Activity: 0.8%
Activity: 0.8% Activity: 0.8% Activity: 0.8%
I have scheduled an appointment to have the dealer look at the car.It is not just a slight lost of reception that's the problem, it's the constant loading message and nothing happening (i.e. no music). I hope they do not have to take anything apart else I think I will do without XM, also forgot to mention on my original post that weather and traffic information is often unavailible also which is strange since i live in Boston and it was one of the first areas to have coverage available.
__________________
09 TL SH-AWD Tech PMM With Umber
Former: 04 TL Anthricite with Ebony
MIKEYDRED is offline   Reply With Quote
Old 09-23-2009, 02:37 PM   #7
Registered Member
 
Trader Rating: (0)
Join Date: Sep 2009
Location: NJ
Posts: 970
Thanked 4 Times in 4 Posts
Points: 6,366, Level: 52
Points: 6,366, Level: 52 Points: 6,366, Level: 52 Points: 6,366, Level: 52
Activity: 0.4%
Activity: 0.4% Activity: 0.4% Activity: 0.4%
Yeah, definitely a trip to the dealer. Those symptoms are indicative of the car/radio and not XM. BTW, I work in Boston (weekly commute). Do you know if Acura of Boston (Bernardi Acura) on Soldiers Field Road in Brighton is a good place for service? I work 2 miles from there so I was thinking if I need service I can use them and not have to wait until the weekend when I'm back in NJ.
__________________
2009 TL SH-AWD, White Diamond Pearl, Pro Pack, LoJack.
Kingmeow is offline   Reply With Quote
Old 09-24-2009, 09:19 PM   #8
Registered Member
 
MIKEYDRED's Avatar
 
Trader Rating: (0)
Join Date: Apr 2006
Age: 33
Posts: 171
Thanked 1 Time in 1 Post
Threadstarter
Points: 5,294, Level: 46
Points: 5,294, Level: 46 Points: 5,294, Level: 46 Points: 5,294, Level: 46
Activity: 0.8%
Activity: 0.8% Activity: 0.8% Activity: 0.8%
Quote:
Originally Posted by Kingmeow View Post
Yeah, definitely a trip to the dealer. Those symptoms are indicative of the car/radio and not XM. BTW, I work in Boston (weekly commute). Do you know if Acura of Boston (Bernardi Acura) on Soldiers Field Road in Brighton is a good place for service? I work 2 miles from there so I was thinking if I need service I can use them and not have to wait until the weekend when I'm back in NJ.
I am sure they are good for service I see them shutleling people in town with their silver MDX all the time. However I do not go to them since my 3rd generation days when they told me I couldn't afford a TL I need to get a TSX.
__________________
09 TL SH-AWD Tech PMM With Umber
Former: 04 TL Anthricite with Ebony
MIKEYDRED is offline   Reply With Quote
Old 09-25-2009, 12:08 PM   #9
My beer fridge is in
 
venom550pm's Avatar
 
Trader Rating: (0)
Join Date: Apr 2009
Location: Newmarket, NH
Age: 35
Posts: 628
Thanked 3 Times in 3 Posts
Points: 4,487, Level: 42
Points: 4,487, Level: 42 Points: 4,487, Level: 42 Points: 4,487, Level: 42
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Quote:
Originally Posted by MIKEYDRED View Post
I am sure they are good for service I see them shutleling people in town with their silver MDX all the time. However I do not go to them since my 3rd generation days when they told me I couldn't afford a TL I need to get a TSX.
Lexus did that to me when i bought my WRX, told me i couldn't afford an IS300.
__________________
'09 TL SH-AWD Tech, CBP/Ebony - 40% Tint, Ventureshield Clear Bra, Splash Gaurds, Cleared & Blacked Out Headlights V2 by JnC, Taillights by JnC, TSX Lens Swap, Kaixen 6000k Headlight Bulbs, Kaixen 6000k Fog lights, Ron Jon Grill
venom550pm is offline   Reply With Quote
Old 12-07-2009, 02:57 PM   #10
Registered Member
 
Trader Rating: (0)
Join Date: Sep 2009
Location: NJ
Posts: 970
Thanked 4 Times in 4 Posts
Points: 6,366, Level: 52
Points: 6,366, Level: 52 Points: 6,366, Level: 52 Points: 6,366, Level: 52
Activity: 0.4%
Activity: 0.4% Activity: 0.4% Activity: 0.4%
Mike,

Was this resolved to your satifaction? What was done? Did they replace the radio? I just had something similar happened but not exactly as your case, though it's too early to tell if it's a one off problem.

http://tl.acurazine.com/forums/showthread.php?t=755154
__________________
2009 TL SH-AWD, White Diamond Pearl, Pro Pack, LoJack.
Kingmeow is offline   Reply With Quote
Old 07-09-2010, 12:27 PM   #11
New Member
 
Trader Rating: (0)
Join Date: Jul 2010
Age: 53
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
I have a 2010 RDX and can't get XM weather. Any ideas?
Kzelones is offline   Reply With Quote
Old 07-15-2010, 11:28 AM   #12
Waaaaaaaaaa.
 
kooty-sentinel's Avatar
 
Trader Rating: (0)
Join Date: Jul 2010
Location: Calgary, AB
Posts: 104
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 1,557, Level: 22
Points: 1,557, Level: 22 Points: 1,557, Level: 22 Points: 1,557, Level: 22
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
I've actually noticed the same problem in my '10 TL. Compared to the ZDX reception is horrible and I frequently experience signal loss - even in completely clear conditions.
__________________
2010 Acura TL A-Spec
CBP/Ebony | Full Aero Kit | Midnight Chrome | 19" w/Pilot Sport PS2s/Blizzak LM-60s // Takeda SRI | Debadged | 15%R/35%F Tint | 6000k LED Front Switchback Signals | 6000k HID Fogs | Bright LED Footwells | LED Puddle Lights | Escort Passport 9500ix | 10" Pioneer Champ. Sub | Kicker DX500.1
kooty-sentinel is offline   Reply With Quote
Old 07-24-2010, 03:19 PM   #13
New Member
 
Trader Rating: (0)
Join Date: Jul 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
I purchased my 2010 TL about a month ago. Never had XM before, so nothing to compare it against. However, it is very tempermental. It periodically will not work, searching for signal, even on a clear day. Example today, go to the store XM does not work. Get out of the store, get in car and XM works perfectly. It is frustrating.
Illini Bill is offline   Reply With Quote
Old 07-28-2010, 04:26 PM   #14
Registered Member
 
Trader Rating: (0)
Join Date: Jun 2009
Age: 46
Posts: 143
Thanks: 0
Thanked 1 Time in 1 Post
Points: 3,619, Level: 37
Points: 3,619, Level: 37 Points: 3,619, Level: 37 Points: 3,619, Level: 37
Activity: 0.6%
Activity: 0.6% Activity: 0.6% Activity: 0.6%
Quote:
Originally Posted by Illini Bill View Post
I purchased my 2010 TL about a month ago. Never had XM before, so nothing to compare it against. However, it is very tempermental. It periodically will not work, searching for signal, even on a clear day. Example today, go to the store XM does not work. Get out of the store, get in car and XM works perfectly. It is frustrating.
I've had my 2009 TL since 4/29/09. I lose XM reception in my garage, after going down half a level in my office parking garage, and when driving under a 8-lane overpass for our Outerbelt here in Columbus. Other than that I have not had any issues. If you're having those kinds of issues where your line of sight to the sky is not blocked at all, I'd get the car into the dealership to make sure none of the wiring has come loose.
danimal1968 is offline   Reply With Quote
Old 07-28-2010, 07:42 PM   #15
Registered Member
 
Trader Rating: (0)
Join Date: Jul 2009
Posts: 301
Thanks: 0
Thanked 14 Times in 11 Posts
Points: 4,943, Level: 44
Points: 4,943, Level: 44 Points: 4,943, Level: 44 Points: 4,943, Level: 44
Activity: 3.5%
Activity: 3.5% Activity: 3.5% Activity: 3.5%
Weather is not a big issue!

Quote:
Originally Posted by Illini Bill View Post
I purchased my 2010 TL about a month ago. Never had XM before, so nothing to compare it against. However, it is very tempermental. It periodically will not work, searching for signal, even on a clear day. Example today, go to the store XM does not work. Get out of the store, get in car and XM works perfectly. It is frustrating.
Except for VERY heavy rain or VERY heavy snow, XM will come through unless a large building, ridge or bridge-building Blocks the line of sight to the Satellite. The Satellite is in a geosynchronous orbit 24K miles in space. If you were in the middle of the USA, you would look Due South and Up at a 60 Deg angle and there is the Satellite. XM, weather and NAV is Very Reliable. On my way from San Diego to Las Vegas, had 5 hours of perfect reception,, not many mountains or buildings in the Desert. Lost reception off and on when on the North side of the large hotels but on the Las Vegas strip, no issues. I do not loose reception when I park in my garage. The Antenna on the roof has a built in amplifier and the Nav-System is very sensitive. I think yours has a problem!
RSLTSX09XMNAVWX is offline   Reply With Quote
Old 07-28-2010, 07:42 PM
AcuraZine
Acura Integra




Paid Advertisement


 
 
 
Reply

Tags
09, 2009, acura, awdtech, dirty, easily, grigio, metal, metallic, polished, problems, radio, reception, tl, xm

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Join Acurazine.com

All times are GMT -5. The time now is 03:39 AM.



Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Acurazine.com content, comments, or advertising. Acurazine.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Acurazine.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Passwords Backup