Memory Seat Issue Fixed! - Page 3 - AcuraZine - Acura Enthusiast Community

Notices
TL/TLX Frequently Asked Questions No New Threads Please.

Memory Seat Issue Fixed!

Old 03-07-2004, 08:57 AM
  #81  
Registered Member
 
Join Date: Nov 2003
Location: Santa Barbara, CA
Posts: 121
Thanks: 0
Thanked 0 Times in 0 Posts
My seat memory control module was replaced just over a week ago. Tech said at that time new ones were "in". BTW, they had the part in 24 hours, not 7-10 days.

The fix appears "good". No loss of memory (yet).
drising is offline  
Old 03-08-2004, 09:06 PM
  #82  
Chief TL Aviator
 
Join Date: Oct 2003
Location: Atlanta, GA
Posts: 196
Thanks: 0
Thanked 2 Times in 1 Post
Originally posted by drising
My seat memory control module was replaced just over a week ago. Tech said at that time new ones were "in". BTW, they had the part in 24 hours, not 7-10 days.

The fix appears "good". No loss of memory (yet).
Glad to hear it! Called the dealer and had my service folks order my seat memory control module today ...
RavenHwk is offline  
Old 03-09-2004, 10:40 AM
  #83  
Registered Member
 
Join Date: Nov 2003
Location: Los Angeles, CA
Posts: 649
Thanked 0 Times in 0 Posts
Someone from American Honda called about my last repair which was the steering wheel alignment issue... After trading voice mails we finally spoke and I asked her about the memory problem.

She put me on hold, came back and told me they were aware of it and she would let me know when the fix is available.

Then the other day she left another voice mail saying she spoke to a service person in my dealership and they are working on getting the module and stuff.... What service!! I didn't have to do anything or call or argue or explain 10 times....

I am expecting my first service in a few weeks, and will have it done there if they call and say they have the module...

Mike
MikeRadio is offline  
Old 03-09-2004, 11:34 PM
  #84  
Registered Member
 
Join Date: Dec 2003
Location: Hercules, CA
Posts: 172
Thanks: 0
Thanked 0 Times in 0 Posts
memory module back ordered in Oakland Acura. No BSing though, the SM knew about the problem and placed the order for my car.
mrtech is offline  
Old 03-12-2004, 11:20 AM
  #85  
Moderator Alumnus
 
rets's Avatar
 
Join Date: Dec 2003
Location: NYC/SF/Tokyo/HK
Posts: 12,177
Thanks: 0
Thanked 85 Times in 30 Posts
My stupid dealer just ordered it for me after 30 mins so-called diagnosis. Anyway, it may take up to 10 business days to get it. Plus another 2 weeks' waiting for available appointment.
rets is offline  
Old 03-12-2004, 01:10 PM
  #86  
Registered Member
 
Join Date: Jan 2004
Location: Dallas, TX
Age: 49
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
I got my seat fixed this week. It took 2 days to get the part in, but no major hassles from Goodson Acura in Irving. The service guy didn't really believe me at first, but replaced the part anyway and all is well so far...
jredit is offline  
Old 03-15-2004, 10:30 AM
  #87  
Registered Member
 
Join Date: Dec 2003
Location: Raleigh
Posts: 140
Thanks: 0
Thanked 0 Times in 0 Posts
ARGH! How to attach files to a post? First my post got rejected because I tried to attach a PDF. So I converted it to JPG.. now it's getting rejected because the file size is 'greater than 1 bytes'.

Oh well.. I was trying to post a copy of the service bulletin about the memory seats. if anyone wants it, just PM me and I'll email it to you. I was just hoping it to help prevent any problems from difficult dealers.
cblackburn is offline  
Old 03-15-2004, 10:59 AM
  #88  
Registered Member
 
Join Date: Dec 2003
Location: Fairfax, VA
Posts: 634
Thanks: 0
Thanked 0 Times in 0 Posts
Angry Still no seat memory fix!

Despite several reports on this board and on Edmunds of a fix for seat memory issue, there is still no official fix/TSB. I stopped by my local dealer - Pohanka Acura in Virginia - on Friday and talked to the service rep. He said no fix and no word of any kind on the fix has come from Acura.
Modeler is offline  
Old 03-15-2004, 11:06 AM
  #89  
Registered Member
 
Join Date: Jan 2004
Location: Dallas, TX
Age: 49
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
I had mine replaced by my dealer with no problems. It took a couple of days for the part to come in, but it's now been one week after the fix and no problems yet.
jredit is offline  
Old 03-15-2004, 11:11 AM
  #90  
Lurker
 
Join Date: Feb 2004
Posts: 1,363
Thanks: 0
Thanked 1 Time in 1 Post
Do you have any details about the new part...does it carry a new part number those having trouble can reference. Sometimes when there is a part revision they'll issue a new part number.
Skeedatl is offline  
Old 03-15-2004, 11:15 AM
  #91  
Registered Member
 
Join Date: Dec 2003
Location: Fairfax, VA
Posts: 634
Thanks: 0
Thanked 0 Times in 0 Posts
Originally posted by Skeedatl
Do you have any details about the new part...does it carry a new part number those having trouble can reference. Sometimes when there is a part revision they'll issue a new part number.
Until there's an official TSB from Acura, I'm going to take reports like jredit's with a HUGE grain of salt. I'm not saying that he's making this up, but it's higly likely that his dealer simply invented this fix to pacify him and replaced an unrelated part.

It's also possible that the fix does exist or is being tested and there's a new part that addresses the problem. But my dealer made it clear that they're not going to do anything unless there's an official TSB from Acura. I can't blame them for not taking Internet rumors seriously...
Modeler is offline  
Old 03-15-2004, 11:26 AM
  #92  
Registered Member
 
Join Date: Sep 2003
Location: Spotswood, N.J.
Age: 59
Posts: 141
Thanks: 0
Thanked 0 Times in 0 Posts
My dealer says that the TSB did come out about 2 weeks ago and that my part is on order. So I don't who's dealer is incorrect.
jdimaria is offline  
Old 03-15-2004, 11:33 AM
  #93  
Registered Member
 
Join Date: Dec 2003
Location: Fairfax, VA
Posts: 634
Thanks: 0
Thanked 0 Times in 0 Posts
Originally posted by jdimaria
My dealer says that the TSB did come out about 2 weeks ago and that my part is on order. So I don't who's dealer is incorrect.
Well, because Honda has blocked consumer access to TSBs, we're left completelly at the mercy of dealers. A TSB number was posted on Edmunds several days ago and I took that number to my dealer and the dealer said there's no such TSB. I ended up looking like an idiot!
Modeler is offline  
Old 03-15-2004, 11:46 AM
  #94  
Registered Member
 
Join Date: Dec 2003
Location: Raleigh
Posts: 140
Thanks: 0
Thanked 0 Times in 0 Posts
I have the service bulletin in my hand. The dealer made me a copy. I tried to post it to the board, but it was rejected (didn't take PDFs, then said size was to bit). I'll email it to whoever wants it.
cblackburn is offline  
Old 03-15-2004, 11:50 AM
  #95  
Registered Member
 
Join Date: Jan 2004
Location: Dallas, TX
Age: 49
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
While it's possible that the dealer is making up the fix, I cetainly hope not. I've got the work order at home and will look for a part number when I go home later today. Obviously I won't know for sure until several weeks have passed and I haven't had any memory problems.
jredit is offline  
Old 03-15-2004, 11:58 AM
  #96  
Registered Member
 
Join Date: Dec 2003
Location: Fairfax, VA
Posts: 634
Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up

Originally posted by cblackburn
I have the service bulletin in my hand. The dealer made me a copy. I tried to post it to the board, but it was rejected (didn't take PDFs, then said size was to bit). I'll email it to whoever wants it.
I just sent my e-mail to you in a Private Message. Thank you!
Modeler is offline  
Old 03-15-2004, 12:24 PM
  #97  
Registered Member
 
Join Date: Jan 2004
Location: NH
Age: 45
Posts: 69
Thanks: 0
Thanked 0 Times in 0 Posts
there is a tsb and there is a fix. have mine ordered and scheduled for next weekend together with the 1st oil change. your dealer must either be blowing you off or out of the loop...both of which aren't very inspiring.
dafunda is offline  
Old 03-15-2004, 12:24 PM
  #98  
Registered Member
 
Join Date: Nov 2003
Location: Nashville, TN
Posts: 51
Thanks: 0
Thanked 0 Times in 0 Posts
My car went in last week and for the Memory Seat Fix. Have NOT had a problem since!!

Gary Force Acura (Nashville, TN)
mengle is offline  
Old 03-15-2004, 12:42 PM
  #99  
Registered Member
 
Join Date: Jan 2004
Location: NYC
Posts: 3,631
Thanks: 0
Thanked 0 Times in 0 Posts
i just got my car and i am not sure if i have the problem. when i first picked up the car they demo'ed the memory seats to me and set it to memory 1. when i drove home re-positioned the seats but i did not set it to memory. when i parked the car and went back to unlocked the door with remote, the seats moved back to the position it was demo'ed at. i figured i don't have the problem. however today driving to work i adjusted the seat posistion. i got a little too crazy and didn't like the position i ended up with. i pressed the memory key and the seat did not return to its original position. the car was moving at that time (10 mph). is this symptons of the problem. i did a search on the forum and the links to the threads are dead.
caball88 is offline  
Old 03-15-2004, 12:57 PM
  #100  
Administrator
 
Ron A's Avatar
 
Join Date: Feb 2004
Posts: 15,076
Thanked 766 Times in 432 Posts
The transmission has to be in PARK for the memory seat recall position to work. The VIN range is from zero to 018476 (this is the last six digits of your VIN), so if you have a VIN after this you should not have the problem.
Ron A is offline  
Old 03-15-2004, 12:59 PM
  #101  
Registered Member
 
Join Date: Jan 2004
Location: Chula Vista, CA (San Diego)
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
I'm taking my TL in this Wednesday for the Memory seat issue. When I first reported the problem the dealer did not have a fix. He gave me the number to a Acura's Client services. There were the ones that told me there is a fix and the dealer needs to order the part. Here's the number 1-800-382-2238. Have your vin # ready when you call.
Slvr04TL is offline  
Old 03-15-2004, 01:26 PM
  #102  
Administrator
 
Ron A's Avatar
 
Join Date: Feb 2004
Posts: 15,076
Thanked 766 Times in 432 Posts
cblackburn-thank you for the pdf file.

For everyone's info, the VIN range is from 000001 through 018476, so if your vin is later than 018476 you should not have the problem.

The TSB No. is 04-005, dated March 2, 2004, and the Part No. for the new "power seat control unit" is 81628-SEP-A02.

I also tried every way I knew to get a copy of the TSB in this forum, but no luck.
Ron A is offline  
Old 03-15-2004, 02:00 PM
  #103  
Registered Member
 
Join Date: Oct 2003
Posts: 189
Thanks: 0
Thanked 0 Times in 0 Posts
I read the TSB at the dealership and it exists as described on this board (04-005). They replaced mine at it has been fine so far.
bigdomer is offline  
Old 03-15-2004, 02:33 PM
  #104  
Registered Member
 
Join Date: Dec 2003
Location: MA
Posts: 391
Thanks: 0
Thanked 0 Times in 0 Posts
I just got an email from my service guy letting me know that the new memory module to fix this just came in. They had ordered it for me about 7-10 days ago.
marquis is offline  
Old 03-15-2004, 02:46 PM
  #105  
Registered Member
 
Join Date: Sep 2003
Location: Spotswood, N.J.
Age: 59
Posts: 141
Thanks: 0
Thanked 0 Times in 0 Posts
I just got a call from the service manager from my dealer my new memory module came in on Friday. Now he is just waiting for my tires to come in and hopefully I will get everything fixed at once.
jdimaria is offline  
Old 03-15-2004, 02:54 PM
  #106  
Banned
 
Join Date: Nov 2003
Location: Florida
Posts: 1,009
Thanks: 0
Thanked 0 Times in 0 Posts
Originally posted by dulnev
Until there's an official TSB from Acura, I'm going to take reports like jredit's with a HUGE grain of salt. I'm not saying that he's making this up, but it's higly likely that his dealer simply invented this fix to pacify him and replaced an unrelated part.

It's also possible that the fix does exist or is being tested and there's a new part that addresses the problem. But my dealer made it clear that they're not going to do anything unless there's an official TSB from Acura. I can't blame them for not taking Internet rumors seriously...
Not that my word, or that of my dealer is any better than anyone else's, but my part for the fix is waiting at the dealer for me to be installed.

My experience went like this. My dealer was aware of my problem but said they couldn't fix it until Acura came up with a solution. However, when the TSB that the sticky thread shows came out, my dealer still denied that it existed. When I spoke to the service manager a few days later, he admitted to me that it was in fact real, but that he had instructed his writers to keep it under raps until he could get plenty of the modules in, so he didn't have costumers fighting over who got the few that he had. He ordered as many as Acura said they had available for this region, and wanted to wait until then. Since I was aware of it, and since he knew about me waiting for 5 months or so, he has put one of the few he had left from the original shipment aside for me. He also said that the tire issue was also being handled on a case by case basis, but that no TSB has been issued as of yet. He did feel that Acura was going to do a tire swap in the near future, however that is only speculation.

So, the TSB is real according to my service manager, and I have a new module waiting to be installed. The moral of the story is don't assume that the service manager or writer is going to let you know the TSB is real until they can do something about it. So few modules exist compared to the demand, it may take a few months before the demand can be met. I'm sure the various service departments don't want people calling on a daily basis to find out if their modules are in yet.
Z Factor is offline  
Old 03-15-2004, 03:08 PM
  #107  
Registered Member
 
Join Date: Dec 2003
Location: Fairfax, VA
Posts: 634
Thanks: 0
Thanked 0 Times in 0 Posts
Thanks to everyone who replied to this thread and especially to cblackburn, who e-mailed me the scan of the TSB. NOW I can go and rub the service manager's nose in this piece of paper. But first I'll give him an opportunity to lie to me again!

By the way, I'd be happy to do my part and e-mail this PDF of the TSB to anyone who sends me a private message with their e-mail address.
Modeler is offline  
Old 03-15-2004, 03:40 PM
  #108  
Registered Member
 
Join Date: Dec 2003
Location: Orange County, CA
Posts: 138
Thanks: 0
Thanked 0 Times in 0 Posts
Yay!!! I just called my dealer to inquire after seeing a bunch or replies on this post and he said that the fix are in.... I scheduled an appointment this Saturday along with a loaner. I'm hoping it would be a TSX!
ulangca is offline  
Old 03-15-2004, 08:20 PM
  #109  
The Oracle of Acurazine!
 
Teh Jatt's Avatar
 
Join Date: Nov 2003
Location: Fresno, CA
Age: 35
Posts: 28,697
Thanked 26 Times in 8 Posts
can some one email me the scanned TSB? cuz my dealer is being soo bit-ch about it...... they still said no TSB and no fix yet.....














Edit: http://www.acura-tl.com/forums/showthread.php?t=73975

by Mega MOD rets
Teh Jatt is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
rockyboy
Second Generation RDX (2013-2018)
166
11-04-2018 01:03 PM
miner
Third Generation RLX (2013+)
36
01-11-2016 05:17 PM
tman570
2G RL Audio, Bluetooth, Electronics & Navigation
9
12-17-2015 10:20 AM
kuzdu
Fifth Generation TLX (2015+)
3
09-10-2015 09:42 PM
ninersfgiantsfan
First Generation TSX Discussion (2004-2008)
1
09-09-2015 02:14 PM


Thread Tools
Search this Thread
Quick Reply: Memory Seat Issue Fixed!


Contact Us Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.