Notices

Remote Start and Wipers

 
Old 07-05-2018, 03:16 PM
  #1  
Registered Member
Thread Starter
 
moose66's Avatar
 
Join Date: Feb 2017
Location: Holly Springs, NC
Posts: 437
Received 86 Likes on 68 Posts
Remote Start and Wipers

Question about remote start. When I get into my car and press the button to turn the car on after it has been remotely started, my windshield wiper swipes across the windshield once. Is this normal and is everyone with remote start experiencing this? Can it be stopped? For one it is annoying, and secondly, a dry wiper sweeping across a dirty windshield is not good. If this topic has been discussed already, please point me in the right direction. Thanks in advance for your feedback.
moose66 is offline  
Old 07-06-2018, 05:40 AM
  #2  
Registered Member
 
Join Date: Oct 2003
Location: NY
Posts: 1,167
Received 732 Likes on 407 Posts
Mine does not do this ever. It could be a problem with the rain sensor on your car.

One way to stop this is to move the wiper lever to off, instead of leaving it on auto (I am assuming its left in auto).
pgeorg is offline  
The following 3 users liked this post by pgeorg:
hondamore (07-06-2018), Limelight (07-06-2018), moose66 (07-06-2018)
Old 07-06-2018, 07:17 AM
  #3  
Registered Member
Thread Starter
 
moose66's Avatar
 
Join Date: Feb 2017
Location: Holly Springs, NC
Posts: 437
Received 86 Likes on 68 Posts
Good thought. I do leave the wiper in auto. I'll make the switch and see what that does. I'll also make a note to talk to the tech next time it goes in for service.
moose66 is offline  
Old 07-06-2018, 07:34 AM
  #4  
Registered Member
 
Limelight's Avatar
 
Join Date: Sep 2012
Location: Toronto, ON
Posts: 553
Received 316 Likes on 169 Posts
Originally Posted by pgeorg View Post
One way to stop this is to move the wiper lever to off, instead of leaving it on auto (I am assuming its left in auto).
^^^ Great suggestion. Always thinking that PGEORG is.... ...
Limelight is offline  
Old 07-06-2018, 08:03 AM
  #5  
Registered Member
 
Join Date: Oct 2003
Location: NY
Posts: 1,167
Received 732 Likes on 407 Posts
Originally Posted by Limelight View Post
^^^ Great suggestion. Always thinking that PGEORG is.... ...
LOL! You're too funny limelight
pgeorg is offline  
Old 07-06-2018, 08:04 AM
  #6  
Registered Member
 
Join Date: Oct 2003
Location: NY
Posts: 1,167
Received 732 Likes on 407 Posts
Originally Posted by moose66 View Post
Good thought. I do leave the wiper in auto. I'll make the switch and see what that does. I'll also make a note to talk to the tech next time it goes in for service.
Please let us know moose66.
pgeorg is offline  
Old 07-06-2018, 12:27 PM
  #7  
Registered Member
Thread Starter
 
moose66's Avatar
 
Join Date: Feb 2017
Location: Holly Springs, NC
Posts: 437
Received 86 Likes on 68 Posts
Just back from a quick run to the post office, or let's just say a run to the post office! Turned the wiper completely off prior to shutting off the car. Started the car on the way back out remotely. Hopped in the ride, pressed the button and no wiper activation. Yea!!!!!! Still doesn't explain the one sweep action when starting the car from being remotely started when the wiper is in auto mode.

If I can remember, I will still ask when I'm in for my next service just for humor. I am sure I will either get the deer in headlights look, or an answer which really isn't an answer!
moose66 is offline  
Old 07-06-2018, 12:30 PM
  #8  
Registered Member
 
Join Date: Oct 2003
Location: NY
Posts: 1,167
Received 732 Likes on 407 Posts
Ha ha, you can count on that

I would think it has to do with the rain sensor, or a fault with the actual multi switch......

Thank you for updating us.
pgeorg is offline  
Old 07-07-2018, 03:09 PM
  #9  
Registered Member
 
Join Date: Oct 2003
Location: Fairmont, WV
Posts: 96
Received 18 Likes on 12 Posts
My 2018 RLX Hybrid Adv does the same thing.
ddswv is offline  
The following users liked this post:
pgeorg (07-08-2018)
Old 07-08-2018, 10:14 AM
  #10  
Registered Member
Thread Starter
 
moose66's Avatar
 
Join Date: Feb 2017
Location: Holly Springs, NC
Posts: 437
Received 86 Likes on 68 Posts
If it is meant to be an alert, they could come up with a better one than that. May not be too much of an issue in the summer, but what if by chance I had the auto wipers on in the winter and even though I remotely started the car, which would start the defrosting/de-icing process, there was ice on the windshield, that one swipe across a frozen windshield might cause some issues. Hell, the wipers might even be frozen locked. Then you are talking a potential motor issue.

I guess the safe bet, is to turn the auto wiper off/on when when I exit and re-enter the car.
moose66 is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Himecraig
Second Generation RDX (2013-2018)
11
01-14-2017 11:49 AM
SilverJ
Third Generation TL (2004-2008)
49
06-09-2011 05:49 PM
3pt2TypeS
3G TL Audio, Bluetooth, Electronics & Navigation
99
02-20-2010 04:42 AM
yuhoo22
First Generation TSX Discussion (2004-2008)
9
11-12-2004 02:40 PM
NSX4dr
Audio, Video, Electronics & Navigation
2
02-20-2001 09:48 PM


Thread Tools
Search this Thread
Quick Reply: Remote Start and Wipers


Contact Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.