Metallic ringing noise on acceleration in ZDX - AcuraZine - Acura Enthusiast Community

Go Back  AcuraZine - Acura Enthusiast Community > Acura ZDX Community > Acura ZDX Discussion
Reload this Page >

Metallic ringing noise on acceleration in ZDX

Notices

Metallic ringing noise on acceleration in ZDX

 
Old 01-26-2011, 01:23 PM
  #1  
No more Acura
Thread Starter
 
Join Date: Jun 2009
Location: Vancouver
Posts: 82
Thanks: 0
Thanked 0 Times in 0 Posts
Angry Metallic ringing noise on acceleration in ZDX

Has anyone else experienced this faint ringing noise on medium throttle from 3rd to 4th gear, and 4th to 5th gear in the 2010 ZDX? The sound is more evident when going uphill in 3rd or 4th gear. This noise seems to be coming from the engine compartment.

In neutral, when revving up the engine, I don't hear this metallic ringing noise.

I had this sound since day 1 (2 months ago), and I brought it in to the dealership 2 weeks ago, and the tech said this is due to the engine pinging. The tech contacted Acura engineering and said that Acura is working on a fix for this - most likely involving changing knock sensor and PCM (powertrain control module) software upgrade. That means I have to live with it for now. Apparently some 2010 MDX owners also experienced this issue.

There was a TSB for the 2nd gen TSX which apparently has this issue too.

I've checked several sources on the web, and some possible causes for this noise are 1) ignition timing too advanced (fix mentioned above with knock sensor and PCM software upgrade); 2) loose heat shield; and 3) loose bolts on donut gasket; 4) transmission.

Can ZDX owners out there comment on this ringing (pinging) noise? Thanks.
AlCan is offline  
Old 01-27-2011, 01:03 PM
  #2  
Off roading in his
iTrader: (6)
 
ZhenyaF's Avatar
 
Join Date: Mar 2006
Location: Brooklyn, NY
Age: 33
Posts: 940
Thanked 17 Times in 14 Posts
I haven't experienced anything like this in mine.
ZhenyaF is offline  
Old 01-27-2011, 04:59 PM
  #3  
Registered Member
 
Join Date: Jul 2006
Location: London, Ontario
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by AlCan View Post
Has anyone else experienced this faint ringing noise on medium throttle from 3rd to 4th gear, and 4th to 5th gear in the 2010 ZDX? The sound is more evident when going uphill in 3rd or 4th gear. This noise seems to be coming from the engine compartment.

In neutral, when revving up the engine, I don't hear this metallic ringing noise.

I had this sound since day 1 (2 months ago), and I brought it in to the dealership 2 weeks ago, and the tech said this is due to the engine pinging. The tech contacted Acura engineering and said that Acura is working on a fix for this - most likely involving changing knock sensor and PCM (powertrain control module) software upgrade. That means I have to live with it for now. Apparently some 2010 MDX owners also experienced this issue.

There was a TSB for the 2nd gen TSX which apparently has this issue too.

I've checked several sources on the web, and some possible causes for this noise are 1) ignition timing too advanced (fix mentioned above with knock sensor and PCM software upgrade); 2) loose heat shield; and 3) loose bolts on donut gasket; 4) transmission.

Can ZDX owners out there comment on this ringing (pinging) noise? Thanks.
I have not expereiced anything either. The engine runs very quiet.
camshaft8 is offline  
Old 01-27-2011, 10:36 PM
  #4  
Registered Member
 
dominik331's Avatar
 
Join Date: Oct 2009
Posts: 410
Thanked 25 Times in 22 Posts
I don't know about engine pinging, but on another MDX forum, a member is having problem with engine knocking on his 10 MDX and an Acura technician says that it is actually the new 6 speed transmission that is starting to have this issue. Apparently Acura is working on a fix for it. The ZDX and MDX have the same 6 speed tranny, so I wonder if any of you have experienced any issues with this new transmission.
dominik331 is offline  
Old 01-28-2011, 12:27 AM
  #5  
No more Acura
Thread Starter
 
Join Date: Jun 2009
Location: Vancouver
Posts: 82
Thanks: 0
Thanked 0 Times in 0 Posts
I also have an 09 MDX with the 5 speed tranny and same engine but does not have this issue. The tech said this is engine ping. He checked the heat shield and intermediate shaft and they seem to check out fine... nothing loose.

To my ear it sounds like jingle bells... like something is loose.

I'm sending my ZDX to the dealership next week for a further 2-day diagnostics while Acura (HQ authorized it) pays for a rental car.
AlCan is offline  
Old 01-28-2011, 08:43 AM
  #6  
Moderator
iTrader: (1)
 
justnspace's Avatar
 
Join Date: Feb 2010
Posts: 79,547
Thanked 13,801 Times in 10,249 Posts
Originally Posted by AlCan View Post
I'm sending my ZDX to the dealership next week for a further 2-day diagnostics while Acura (HQ authorized it) pays for a rental car.
Rentals are free. they should not be tossing that term around.
justnspace is offline  
Old 01-28-2011, 10:45 AM
  #7  
No more Acura
Thread Starter
 
Join Date: Jun 2009
Location: Vancouver
Posts: 82
Thanks: 0
Thanked 0 Times in 0 Posts
Technically it's not free. However all I care about it is they locate and fix the issue. Change the knock sensor if they have to. Tune the engine. Whatever it takes.
AlCan is offline  
Old 02-02-2011, 06:45 PM
  #8  
No more Acura
Thread Starter
 
Join Date: Jun 2009
Location: Vancouver
Posts: 82
Thanks: 0
Thanked 0 Times in 0 Posts
Well I left my ZDX for 2 days at the dealership. A field engineer came and test drove the car.

Here's what they did: 1) test drove the car under various load conditions; 2) put octane booster; 3) checked knock sensor; 4) inspected spark plugs.

Found nothing wrong with the car. And the car still pings and makes the ringing noise.

Anybody has any ideas?
AlCan is offline  
Old 02-07-2011, 10:25 AM
  #9  
New Member
 
Join Date: Dec 2010
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
My 2011 mdx has the same noise. Slight metallic knocking sound on acceleration. I have encountered about 8 owners of the 2010 and 2011 mdx with the same issue. My mdx has been at the dealer 3 times now for this issue. Its a very invasive noise. Car sounds like its 10 years old. So far no fix or clue as to where its coming from.

Been there with the gas that is not the problem. Don't let the dealer say its bad gas. Someone did mention that the new 6speed transmission is the culprit.
mdxdn is offline  
Old 02-07-2011, 02:18 PM
  #10  
No more Acura
Thread Starter
 
Join Date: Jun 2009
Location: Vancouver
Posts: 82
Thanks: 0
Thanked 0 Times in 0 Posts
The ringing (pinging) noise happens for me mostly around 2000rpm during acceleration which is really annoying as I hit this rpm all the time.

Have you called Acura Client Relations? If not I highly suggest you call them and let them know. The more people contact them the better. This would hopefully expedite them in finding a solution. These cars are way to nice and to have such an elementary problem is a shame. Hopefully if we make enough noise Acura will take notice and fix this problem for good. My ZDX looks really good and I would like to make this car a long term keeper.

In the US:
By Phone: (800) 382-2238
Monday through Friday, 6:00am to 5:00pm Pacific Standard time at the toll-free phone number above

In Canada:
Number: 1-888-9-ACURA-9 (1-888-922-8729)
Hours: 8:00am to 7:30pm Monday to Friday (Eastern time)
AlCan is offline  
Old 02-13-2011, 04:08 PM
  #11  
Registered Member
 
crxb's Avatar
 
Join Date: Aug 2004
Posts: 1,488
Thanked 40 Times in 27 Posts
Originally Posted by dominik331 View Post
I don't know about engine pinging, but on another MDX forum, a member is having problem with engine knocking on his 10 MDX and an Acura technician says that it is actually the new 6 speed transmission that is starting to have this issue. Apparently Acura is working on a fix for it. The ZDX and MDX have the same 6 speed tranny, so I wonder if any of you have experienced any issues with this new transmission.
saw this in the mdx forum:

https://acurazine.com/forums/1g-2g-mdx-discussion-2001-2013-166/2010-2011-transmission-clicking-issue-do-you-hear-807948/

2010-2011 - Transmission "Clicking" Issue - Do YOU hear it?
My wife and I had pretty much settled on purchasing a 2011 MDX to replace our 2005 Toyota 4Runner until I saw a couple posts from 2010-2011 MDX owners describing what sounds like a problem with the new 6 speed transmission.

The description of the problem typically goes something like this (which was taking from a post in this forum):

Hi, I have a 2010 MDX tech. Recently I hear some click click sound from engine/transmission when the car is around 10mph-20mph under light accelaration (1000rpm-2000rmp), the noise only happens when the engine is warm, it is annoying once you hear it.
Then, apparently an Acura tech posted the following in response to an owner who was concerned about the sounds he was hearing in his transmission:

So I'm gonna assume you have a 2010 model with the new 6-speed automatic. The knocking noise is coming from the transmission. Since this is a new transmission, they don't have a fix for it yet. The dealer techs call the American Honda Techline, and the response is to do nothing and tell the client that they're working on the fix and to have them return when the fix is available.
Nobody wants to hear this. This is not news the dealer wants to pass on to the customer because they sure as hell know that the customer isn't leaving happy. But their hands are tied. Honda acknowledges there's an issue, but they want to resolve it (if they even can). They don't want techs in the field, and more relevant to this topic, or to pay for dealer techs to attempt repairs under warranty. They don't want to take a chance with just putting a new transmission in the vehicle since a new one will probably make the same noise. And they don't want to pay for the labor for unqualified field techs to try and reverse engineer the transmission in an attempt to find the flaw and come up with an unapproved fix that may or may not even work.
So there you have it. It sucks to hear, but there's nothing the dealer can do about the problem right now. If there was a fix that was available, that they could get paid for on a warranty claim, they'd happily do it.
crxb is offline  
Old 02-14-2011, 06:05 PM
  #12  
Registered Member
 
Join Date: Jan 2011
Age: 48
Posts: 182
Thanked 18 Times in 17 Posts
Driving a 2011 ZDX loaner today. Took it on a spirited drive up a canyon and noticed this noise. Can't say exactly what gear or what RPMs since I was paying more attention to the road, but WTF?!

Love the ride and performance, especially on the highway, but I would never buy one after hearing that noise.
03tl-s04mdx is offline  
Old 02-14-2011, 10:17 PM
  #13  
Off roading in his
iTrader: (6)
 
ZhenyaF's Avatar
 
Join Date: Mar 2006
Location: Brooklyn, NY
Age: 33
Posts: 940
Thanked 17 Times in 14 Posts
^ not all ZDXs exhibit this. Mine doesn't, and I've had it in every gear, WOT and not
ZhenyaF is offline  
Old 02-15-2011, 09:40 AM
  #14  
Registered Member
 
dominik331's Avatar
 
Join Date: Oct 2009
Posts: 410
Thanked 25 Times in 22 Posts
Originally Posted by ZhenyaF View Post
^ not all ZDXs exhibit this. Mine doesn't, and I've had it in every gear, WOT and not
I had a ZDX loaner, 4k miles on it. No issues of this kind at all. Just some rattle on the dash next to the radio controls.
dominik331 is offline  
Old 02-22-2011, 06:01 PM
  #15  
Registered Member
 
Join Date: Oct 2010
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
The pinging noise were unique characteristics of my old Honda-EXR and 04 TL. It is so familiar to me in the past 10 years. EXR generates it at hard acceleration, and 04Tl generate at light acceleration with low speed only. For EXR, service man told me it is due to 24-valve ticking action. I got it from my dad, didn't mind it at all.
For 04tl, it drove me crazy for the first 2 weeks. But the noise came in a random pattern, neither service man nor me can catch it. I finally got used to it, but still enjoy other good thing Acura bring to me.

Very lucky thing, ZDX I got last Nov, doesn't show me this Honda's Characteristics. I guess they improve their design/production QC.
Anyhow, it is really a pain to catch a noise generated from a complex machine running at different conditions. Acura lab should be able to catch and figure out where the source locate at high cost with no doubt. I saw how one engineer how to find out the noise generated from one steam turbine generator. (using Frequency Analyzer, high resolution sound recorder, and data base of different operation mode)

I wish you can push Acura/Honda to do their engineering job to find out this famous noise. Good luck.
zdxfrank is offline  
Old 06-17-2018, 11:09 PM
  #16  
New Member
 
Join Date: Jun 2018
Location: Canada
Age: 36
Posts: 4
Thanked 0 Times in 0 Posts
I know this thread is old, 94 octane and a computer update (service bulletin) fixed the issue. No more ping, now just oil consumption
Zdxforever is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
joflewbyu2
Fifth Generation TLX (2015+)
94
12-18-2017 04:33 PM
dainmezron
Fourth Generation TL (2009-2014)
16
10-16-2015 07:56 PM
joflewbyu2
Fifth Generation TLX (2015+)
139
10-08-2015 12:16 PM
AcuraKidd
Non-Automotive & Motorcycle Sales
1
09-26-2015 05:10 PM
4drviper
3G TL Audio, Bluetooth, Electronics & Navigation
0
09-23-2015 10:00 PM


Thread Tools
Search this Thread
Quick Reply: Metallic ringing noise on acceleration in ZDX


Contact Us Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.