Grinding noise when making right turns. - AcuraZine - Acura Enthusiast Community

Notices

Grinding noise when making right turns.

Old 02-07-2017, 06:32 PM
  #1  
Registered Member
Thread Starter
 
Luci_the_tl's Avatar
 
Join Date: Oct 2016
Age: 22
Posts: 29
Thanks: 0
Thanked 5 Times in 3 Posts
Grinding noise when making right turns.

Hello, my 03 TLS has started to make a grinding noise when making a right turn. However it also makes the same noise but quieter when braking. Really lost here, the boot for the half axle does not appear to be blown. There's no axle grease flung around. I will be looking into it more one the weather gets better but I wanted to see if anyone else has had this happen. The only thing I found was that it's the half axle. But I've replaced both on my old civic when that went out and they weren't doing anything like this. Any help is appreciated. Thanks!
Luci_the_tl is offline  
Old 02-07-2017, 06:43 PM
  #2  
Moderator
 
thoiboi's Avatar
 
Join Date: Apr 2010
Location: SoCal, CA
Posts: 35,983
Thanked 5,576 Times in 4,466 Posts
Just because the boot isn't broken doesn't mean the axle isn't bad.
thoiboi is offline  
Old 02-07-2017, 11:28 PM
  #3  
Registered Member
Thread Starter
 
Luci_the_tl's Avatar
 
Join Date: Oct 2016
Age: 22
Posts: 29
Thanks: 0
Thanked 5 Times in 3 Posts
That is true. I'm going to be looking into it as soon as the weather gets better. We've been getting a lot of rain and snow in this last month, and in the next few days lol. I also have a bad feeling it's a wheel bearing. It has the best description of all the current symptoms my car has. I've noticed small things for awhile, but never caught on til now.
Luci_the_tl is offline  
Old 02-09-2017, 09:26 PM
  #4  
Registered Member
Thread Starter
 
Luci_the_tl's Avatar
 
Join Date: Oct 2016
Age: 22
Posts: 29
Thanks: 0
Thanked 5 Times in 3 Posts
Fix

So the issue is the front right wheel bearing as I suspected. Jacked it up last night and wiggled the wheel from the 9 and 3 o clock position as well as the 12 and 6. Took the wheel off and spun the hub and it fells pretty grainy. I put it into gear while it was in the air and cracked it all the way to the right and it makes no noise, eliminateing the CV axle. I also found that on the same side, the strut itls pretty soft so it'll be getting replaced as well. Of course I'm doing both front struts.
Luci_the_tl is offline  
Old 02-09-2017, 09:29 PM
  #5  
Moderator
 
thoiboi's Avatar
 
Join Date: Apr 2010
Location: SoCal, CA
Posts: 35,983
Thanked 5,576 Times in 4,466 Posts
Good troubleshooting!!!
thoiboi is offline  


Thread Tools
Search this Thread

Contact Us Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.