'05 TSX headlight / speakers / door lock issue - AcuraZine - Acura Enthusiast Community

Notices

'05 TSX headlight / speakers / door lock issue

Reply

 
 
 
Old 05-08-2018, 10:45 AM
  #1  
New Member
Thread Starter
 
Join Date: May 2018
Age: 29
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
'05 TSX headlight / speakers / door lock issue

I've actually got 3 seemingly unrelated issues that are probably pretty simple fixes - Safe to say my TSX needs a little TLC, but it is just my commuter car to and from work - I am hoping these answers will assist others that have this issue -

Here are the issues in order of importance -

Issue#1
Recently, my passenger lowbeam headlight has been very finicky. I have the auto headlight setting on, and when I unlock my car, the Driver's side light works fine - turns on, stays on, is bright, etc. The passenger side however, does not turn on most of the time. It takes me flicking the lights on and off around 10-15 times to get it to kick on. Thought it was the bulb going bad, but replaced that with the same aftermarket bulb that I have in both sides (from DDM tuning), and the same issue persists. In addition, the new bulb is much dimmer (same part number as the one that is in my driver's side). The whole assembly (ballasts, etc) are straight from the factory. Only aftermarket thing is the bulbs themselves.

Not sure why the passenger side light is so temperamental, but I'm sure someone has run into this issue. Only thing I can think of is the stock ballast is going bad, but isn't fully fried yet?

Issue#2
Rear passenger door no longer locks and unlocks electronically. I can manually pull/push the lock to unlock/lock, but my FOB and unlock button only unlock/lock the other 3 doors. Windows/all other electronics work fine, besides the rear speakers (outlined in issue#3).

Issue#3
Rear speakers no longer work. Fronts work fine, but both speakers worked fine one day, started making a buzzing sound, and now neither speakers works. Both stopped working at the same time. Immediately thought blown speakers, but after a little more though, I find it strange that both died at the exact same time.

Any advice is much appreciated!
travis1024 is offline  
Reply With Quote
Old 05-15-2018, 03:08 PM
  #2  
New Member
Thread Starter
 
Join Date: May 2018
Age: 29
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by travis1024 View Post
I've actually got 3 seemingly unrelated issues that are probably pretty simple fixes - Safe to say my TSX needs a little TLC, but it is just my commuter car to and from work - I am hoping these answers will assist others that have this issue -

Here are the issues in order of importance -

Issue#1
Recently, my passenger lowbeam headlight has been very finicky. I have the auto headlight setting on, and when I unlock my car, the Driver's side light works fine - turns on, stays on, is bright, etc. The passenger side however, does not turn on most of the time. It takes me flicking the lights on and off around 10-15 times to get it to kick on. Thought it was the bulb going bad, but replaced that with the same aftermarket bulb that I have in both sides (from DDM tuning), and the same issue persists. In addition, the new bulb is much dimmer (same part number as the one that is in my driver's side). The whole assembly (ballasts, etc) are straight from the factory. Only aftermarket thing is the bulbs themselves.

Not sure why the passenger side light is so temperamental, but I'm sure someone has run into this issue. Only thing I can think of is the stock ballast is going bad, but isn't fully fried yet?

Issue#2
Rear passenger door no longer locks and unlocks electronically. I can manually pull/push the lock to unlock/lock, but my FOB and unlock button only unlock/lock the other 3 doors. Windows/all other electronics work fine, besides the rear speakers (outlined in issue#3).

Issue#3
Rear speakers no longer work. Fronts work fine, but both speakers worked fine one day, started making a buzzing sound, and now neither speakers works. Both stopped working at the same time. Immediately thought blown speakers, but after a little more though, I find it strange that both died at the exact same time.

Any advice is much appreciated!
Bump!
travis1024 is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
deepblue626
3G TL Problems & Fixes
40
07-16-2018 07:20 PM
thisaznboi88
Car Parts for Sale
4
11-10-2013 10:39 PM
emptysky
1G TSX Problems & Fixes
3
09-10-2010 12:58 PM
sac2006TL
3G TL Audio, Bluetooth, Electronics & Navigation
2
10-29-2009 03:02 PM
mrsteve
2G CL Transmission Recall Q & A
2
01-24-2005 02:22 PM


Thread Tools
Search this Thread
Quick Reply: '05 TSX headlight / speakers / door lock issue


Contact Us Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.