Battery died, Radio volume button does nothing (I'm aware of code) - AcuraZine - Acura Enthusiast Community



Battery died, Radio volume button does nothing (I'm aware of code)

Reply
 
 
 
Thread Tools Search this Thread
Old 08-09-2017, 01:41 PM   #1
New Member
Thread Starter
 
Join Date: Aug 2017
Age: 32
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Battery died, Radio volume button does nothing (I'm aware of code)

After my car battery died, I put the code in for the navi, and then hit the power button on the radio expecting it to ask for the code on the dash display. Nothing comes up. The anti-theft light does blink though. After searching the site I found someone with a TL had the same problem, and it was suggested to look at some fuses. Can someone point me to the correct fuse(s) to check?

Thanks,

Phil
LtPhildoRaines is offline   Reply With Quote
Old 08-09-2017, 02:23 PM   #2
Moderator
 
thoiboi's Avatar
 
Join Date: Apr 2010
Location: SoCal, CA
Posts: 29,648
Thanked 4,863 Times in 3,881 Posts
there should be a code for the radio too
thoiboi is online now   Reply With Quote
Old 08-09-2017, 02:32 PM   #3
New Member
Thread Starter
 
Join Date: Aug 2017
Age: 32
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Right, I am aware of that. Usually when you hit the power button on the radio it asks for the code up where the clock is. When I hit the power button on the radio, nothing happens. When I hit every other button on the radio, nothing happens. It does not ask for a code. I am not looking in the wrong place. It just isn't doing anything.
LtPhildoRaines is offline   Reply With Quote
Old 08-09-2017, 02:52 PM   #4
Moderator
 
thoiboi's Avatar
 
Join Date: Apr 2010
Location: SoCal, CA
Posts: 29,648
Thanked 4,863 Times in 3,881 Posts
undo the battery againand see if that resets it and asks you for the code.
thoiboi is online now   Reply With Quote
Old 08-09-2017, 07:32 PM   #5
Registered Member
 
hhrdx08's Avatar
 
Join Date: Oct 2011
Location: Vancouver, BC
Age: 55
Posts: 101
Thanked 11 Times in 11 Posts
If it still doesn't work, try the following:
radio off, turn key to acc, press buttons 1 and 6 simultaneously, then turn radio on, key in code right away.
hth
hhrdx08 is offline   Reply With Quote
Old 08-12-2017, 11:06 AM   #6
New Member
Thread Starter
 
Join Date: Aug 2017
Age: 32
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Tired both of these. No dice. Radio still acts like power button doesn't exist. It does however eject CD's.

More detail on what I did so it is not further questioned:

Removed negative terminal.
Cleaned it up with a wire brush while i was in there.
Put it back on.
Put in navi code
tried to hit power on radio. Nothing happened.
Tried hhrdx08's suggestion. Again, not even an acknowledgement that the power button works.

I'm almost starting to think the power button is broken.
LtPhildoRaines is offline   Reply With Quote
Old 08-29-2017, 11:00 AM   #7
New Member
Thread Starter
 
Join Date: Aug 2017
Age: 32
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
I can't find a fuse box diagram online for the car to save my life. Is there any chance someone could give me the fuse number/location of the radio fuse or fuses?

Thanks,

Phil
LtPhildoRaines is offline   Reply With Quote
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 02:58 PM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: