humming noise at high speed - AcuraZine Community
AcuraZine Acura Forums Home Acura CL Forums Acura ILX Forums Acura MDX Forums Acura NSX Forums Acura RDX ForumsAcura RL ForumsAcura RSX ForumsAcura TL ForumsAcura TSX ForumsAcuraZine ZDX DiscussionAcuraZine Regional DiscussionAcuraZine Off Topic Discussion

Go Back   AcuraZine Community > AcuraZine TL Community > Second Generation TL (1999-2003) > Problems & Fixes
Sign in using an external account
Register Forgot Password?
Register Albums FAQ Members Calendar Search Today's Posts Mark All Read ExperienceUsed CarsVendor DirectoryGarage
Search
Welcome to AcuraZine Community

Reply
 
 
 
submit to reddit
 
Thread Tools Search this Thread
Old 01-15-2011, 8:28 AM   #1
type sexy
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Oct 2008
Location: CROOK-NAM
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
humming noise at high speed

i got this humming noise at speeds over 35/40 mph.i can tell its strictly comming from the wheels not sure which one.its not operational cause she drives and performs great,its jus that the nois is annoying and i have the slightest clue
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Acurazine!
type sexy is offline   Reply With Quote
Old 01-15-2011, 8:53 AM   #2
totaledTL
Registered Member
Garage is empty, add now
 
totaledTL's Avatar
 
Trader Rating: (0)
Join Date: Apr 2008
Location: Louisville, KY
Age: 52
Posts: 2,337
Thanks: 10
Thanked 31 Times in 27 Posts
Points: 7,132, Level: 55
Points: 7,132, Level: 55 Points: 7,132, Level: 55 Points: 7,132, Level: 55
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Could be a wheel bearing- if front bearing- does the sound change when you slightly turn the wheel?
Might also be a tire. Belts sometimes can separate & the tire makes a noise. sHad any tires replaced?
totaledTL is offline   Reply With Quote
Old 01-15-2011, 11:18 AM   #3
01tl4tl
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Sep 2006
Age: 54
Posts: 31,173
Thanks: 351
Thanked 761 Times in 709 Posts
Points: 40,678, Level: 100
Points: 40,678, Level: 100 Points: 40,678, Level: 100 Points: 40,678, Level: 100
Activity: 47.9%
Activity: 47.9% Activity: 47.9% Activity: 47.9%
or rotated the tires and noise appeared?
Have the tire shop ck the all the wheel bearings for you
RR likes to fail for some reason and noises transmit in strange directions in a car

it helps to list your car year-type S if so and current miles when asking for help
how long its been doing the current problem
any work done on it recently
thank you!, it can speed diagnosis by the group- some detail triggers a memory in a ziner and says- yes!- I had that and it cost xx to replace xyz
01tl4tl is offline   Reply With Quote
Old 01-15-2011, 11:20 AM   #4
01tl4tl
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Sep 2006
Age: 54
Posts: 31,173
Thanks: 351
Thanked 761 Times in 709 Posts
Points: 40,678, Level: 100
Points: 40,678, Level: 100 Points: 40,678, Level: 100 Points: 40,678, Level: 100
Activity: 47.9%
Activity: 47.9% Activity: 47.9% Activity: 47.9%
might be a cv/axle bearing too- the inner ones will act like that
outer bearing failure you usually hear click click click with wheels turned hard, at very low speed- as you start rolling

ck the cv rubber boots for grease trails = broken boot let grease out and grit in
01tl4tl is offline   Reply With Quote
Old 01-15-2011, 1:35 PM   #5
type sexy
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Oct 2008
Location: CROOK-NAM
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
Quote:
Originally Posted by totaledTL View Post
Could be a wheel bearing- if front bearing- does the sound change when you slightly turn the wheel?
Might also be a tire. Belts sometimes can separate & the tire makes a noise. sHad any tires replaced?
just got brand new tires,had the prob for about 6mos now,but its louder when im making hard or fast right turns or curves...03 tl-type s 116xxx 2nd tranny no mods still beautiful...thanks
type sexy is offline   Reply With Quote
Old 01-15-2011, 8:44 PM   #6
01tl4tl
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Sep 2006
Age: 54
Posts: 31,173
Thanks: 351
Thanked 761 Times in 709 Posts
Points: 40,678, Level: 100
Points: 40,678, Level: 100 Points: 40,678, Level: 100 Points: 40,678, Level: 100
Activity: 47.9%
Activity: 47.9% Activity: 47.9% Activity: 47.9%
get to the shop that does front end work-
that sounds like a major bearing prob you dont want failing at speed
01tl4tl is offline   Reply With Quote
Old 01-16-2011, 6:13 AM   #7
Carbuff
Original Owner / Oct 1998
Garage is empty, add now
 
Carbuff's Avatar
 
Trader Rating: (0)
Join Date: Dec 2002
Location: Lost...in the Garden State
Posts: 121
Thanks: 3
Thanked 5 Times in 5 Posts
Points: 8,058, Level: 60
Points: 8,058, Level: 60 Points: 8,058, Level: 60 Points: 8,058, Level: 60
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Our TL needed a LF wheel bearing at ~ 130K miles. Same symptoms as yours.
__________________
Atwell "Buff" Haines
'99 Acura TL (RIP, deer strike 11/2012)
'07 Fit Sport, 5 speed MT!
'06 AWD CR-V, 5 speed MT!

NJ
Carbuff is offline   Reply With Quote
Old 02-13-2011, 11:00 PM   #8
slvrcrunch
Registered Member
Garage is empty, add now
 
slvrcrunch's Avatar
 
Trader Rating: (0)
Join Date: Apr 2009
Location: charlotte,nc
Posts: 116
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 3,250, Level: 35
Points: 3,250, Level: 35 Points: 3,250, Level: 35 Points: 3,250, Level: 35
Activity: 0.2%
Activity: 0.2% Activity: 0.2% Activity: 0.2%
bad alignment? tire noise is most noticeable around those speeds. if your previous tires didnt have much tread on them then you wouldnt get any noise. check for cupping, stepping in tread. or wheel bearings.
__________________
waNttoB6SpD
slvrcrunch is offline   Reply With Quote
Old 02-13-2011, 11:03 PM   #9
kidduce
Registered Member
Garage is empty, add now
 
kidduce's Avatar
 
Trader Rating: (1)
Join Date: Sep 2008
Location: Sacramento CA
Age: 29
Posts: 2,162
Thanks: 1
Thanked 110 Times in 100 Posts
Points: 6,049, Level: 50
Points: 6,049, Level: 50 Points: 6,049, Level: 50 Points: 6,049, Level: 50
Activity: 0.9%
Activity: 0.9% Activity: 0.9% Activity: 0.9%
Most likely wheel bearings. I had the same issue.
kidduce is offline   Reply With Quote
Old 02-14-2011, 12:04 AM   #10
01tl4tl
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Sep 2006
Age: 54
Posts: 31,173
Thanks: 351
Thanked 761 Times in 709 Posts
Points: 40,678, Level: 100
Points: 40,678, Level: 100 Points: 40,678, Level: 100 Points: 40,678, Level: 100
Activity: 47.9%
Activity: 47.9% Activity: 47.9% Activity: 47.9%
the fun is finding which one- the sound travels and a front noise may be a rear bearing
01tl4tl is offline   Reply With Quote
Old 02-14-2011, 6:41 PM   #11
kidduce
Registered Member
Garage is empty, add now
 
kidduce's Avatar
 
Trader Rating: (1)
Join Date: Sep 2008
Location: Sacramento CA
Age: 29
Posts: 2,162
Thanks: 1
Thanked 110 Times in 100 Posts
Points: 6,049, Level: 50
Points: 6,049, Level: 50 Points: 6,049, Level: 50 Points: 6,049, Level: 50
Activity: 0.9%
Activity: 0.9% Activity: 0.9% Activity: 0.9%
I tend to be seeing the front ones going first though.
kidduce is offline   Reply With Quote
Old 02-15-2011, 10:56 PM   #12
alhalljr1980
Registered Member
2002 Acura TL
 
Trader Rating: (0)
Join Date: Dec 2008
Location: Naperville,IL
Age: 34
Posts: 41
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 1,859, Level: 25
Points: 1,859, Level: 25 Points: 1,859, Level: 25 Points: 1,859, Level: 25
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
i had the same issue got it done for 240 front drivers side bearing
__________________
02 TLS 5-AT 115000 Miles, Stage-4 Exhaust Mod, Short Ram Intake w/custom ram air kit, Drilled & Slotted Front & Rear Brakes w/ceramic pads & painted calipers,pioneer radio w/(2) 12 inch power acoustic subs & 1000watt kenwood amp w/ a Rockford Fosgate capacitor, 25K HID Fogs, Front turn signals are switchbacks led, front parking lamps led, backup lights led, blue interior & trunk led.
alhalljr1980 is offline   Reply With Quote
Old 02-15-2011, 10:56 PM
AcuraZine
Acura Integra




Paid Advertisement


 
 
 
submit to reddit
Reply

Tags
car, fast, high, higher, humming, making, noise, noisy, sound, speed, speeds, tire, tires, varies, wheels

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 3:58 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Acurazine.com content, comments, or advertising. Acurazine.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Acurazine.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Passwords Backup