Whining noise at start-up... - AcuraZine Community

Go Back   AcuraZine Community > AcuraZine RL/RLX Community > Second Generation RL (2005-2012)
Sign in using an external account
Register Forgot Password?
Search

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
Old 12-08-2005, 02:15 AM   #1
Registered Member
 
RandyChicago's Avatar
 
Trader Rating: (0)
Join Date: Mar 2004
Location: Chicago, IL
Age: 37
Posts: 113
Thanks: 0
Thanked 0 Times in 0 Posts
Whining noise at start-up...

Has anyone else experienced this? I think it might have something to do with the near 0 degree temps we're having in Chicago this week...

Anyway, at start-up, there is a whining/whirring noise coming from what seems to be the passenger-side firewall or glovebox... I've turned off the HVAC system completely, turned off the radio, put my finger over the ANC mics, etc. I can't figure out what is causing the noise. It seems to disappear after the car is warmed up. It reminds me of the fuel pump noise that used to bother my dad in his 2000 Mercedes E430.

Anyone else have this issue and/or find a solution?

Randy
about to hit 9,000 miles on the RL
Chicago, IL

Photos of my Celestial Silver RL
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Acurazine!
RandyChicago is offline   Reply With Quote
Old 12-08-2005, 11:26 AM   #2
Registered Member
 
stingerbtry's Avatar
 
Trader Rating: (0)
Join Date: Oct 2005
Location: Foster City, CA
Age: 40
Posts: 269
Thanks: 0
Thanked 0 Times in 0 Posts
I've never heard this noise but then again it rarely gets below 50 degrees here either.
stingerbtry is offline   Reply With Quote
Old 12-08-2005, 12:38 PM   #3
Registered Member
 
Trader Rating: (0)
Join Date: Nov 2005
Age: 65
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 5,864, Level: 49
Points: 5,864, Level: 49 Points: 5,864, Level: 49 Points: 5,864, Level: 49
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Whining Noise

I also live in the Chicago area and notice a similar noise when the vehicle is at idle. It's harder for me to tell where the noise is coming from. It does sound similar to a fuel pump type noise.
ksuther is offline   Reply With Quote
Old 12-08-2005, 01:30 PM   #4
Registered Member
 
Trader Rating: (0)
Join Date: Mar 2004
Posts: 5,765
Thanked 2 Times in 2 Posts
Points: 20,535, Level: 90
Points: 20,535, Level: 90 Points: 20,535, Level: 90 Points: 20,535, Level: 90
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
12 degrees today and I didn't hear it
vp911 is offline   Reply With Quote
Old 12-08-2005, 09:13 PM   #5
Registered Member
 
photonbeam7's Avatar
 
Trader Rating: (0)
Join Date: Dec 2004
Location: Montana
Age: 62
Posts: 67
Thanks: 0
Thanked 0 Times in 0 Posts
Whine in the cold

Yes, at -26 to -6 below my RL whines until it warms up. The car starts fine even at -26 probably because I use mobil 1.
photonbeam7 is offline   Reply With Quote
Old 12-14-2005, 10:53 AM   #6
Registered Member
 
Trader Rating: (0)
Join Date: Sep 2005
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
It has been really cold in Philly recently (around 10 degrees). I heard the same whining noise at start-up.
autofill is offline   Reply With Quote
Old 12-22-2005, 06:08 PM   #7
Registered Member
 
Trader Rating: (0)
Join Date: Dec 2005
Location: Yorktown, Va
Age: 59
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
I would not call it a whining noise but closer to a humming noise. It is intermitent, can't realy determine any pattern. I know this sounds strange, but if I move forward in the drivers seat, it goes away. Almost like it is an electronic sensor in the seat.

Has anyone experienced this humming noise?

My Rl only has 2300 miles. I did not notice it until I started lowering the volume on the stereo system.

Other than that, I love the car.
jcha2 is offline   Reply With Quote
Old 03-03-2006, 07:04 PM   #8
Registered Member
 
RandyChicago's Avatar
 
Trader Rating: (0)
Join Date: Mar 2004
Location: Chicago, IL
Age: 37
Posts: 113
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
I finally figured out what the noise is....on the dash, near the steering column, under the wood trim, is a small opening which I believe holds the sensor for monitoring the interior temp. There is a small fan of some sort, and that is what is causing the noise at startup, especially in cold exterior temps. I'll have Acura look into it or lube the fan at my next oil change.

Randy
RandyChicago is offline   Reply With Quote
Old 02-05-2008, 04:27 PM   #9
Registered Member
 
Trader Rating: (0)
Join Date: Feb 2008
Age: 52
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
I realize this is an old thread...

RandyChicago - did your sound occur when the car was parked and idling? I have a whine in my 2005RL that only occurs when it is very cold AND when I reach about 30MPH. It cuts out at 38MPH and goes away altogether after a few minutes of driving.

I'd like to know if it could be the same problem you found. Was the dealer able to address it?
2005Nighthawk is offline   Reply With Quote
Old 02-05-2008, 06:30 PM   #10
dmaster3
 
Trader Rating: (0)
Join Date: Dec 2007
Location: San Antonio, TX
Posts: 51
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 3,882, Level: 39
Points: 3,882, Level: 39 Points: 3,882, Level: 39 Points: 3,882, Level: 39
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
I've heard this before in my RL when it had been in park for 30 minutes and when I had been going 40 mph while exiting. I don't know what causes the whine but I don't think it is a serious problem.
dmaster3 is offline   Reply With Quote
Old 02-05-2008, 06:30 PM
AcuraZine
Acura Integra




Paid Advertisement


 
 
 
Reply

Tags
2005, 2006, acura, cold, disappear, e430, idle, loud, noise, rl, start, startup, tl, tsx, vehicle, whining, whinning, whirring

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Join Acurazine.com

All times are GMT -5. The time now is 12:10 PM.



Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Acurazine.com content, comments, or advertising. Acurazine.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Acurazine.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Passwords Backup