Need Help Understanding. (84-1 Sensor Logic Failure) - AcuraZine Community

Go Back   AcuraZine Community > AcuraZine CL Community > Second Generation CL Discussion
Sign in using an external account
Register Forgot Password?
Search

Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
Old 03-02-2012, 7:39 PM   #1
WhiteChocolateTypeS
 
Jah01CLTypeS's Avatar
 
Trader Rating: (0)
Join Date: Jan 2012
Location: Sacramento, CA
Age: 29
Posts: 18
Thanks: 28
Thanked 0 Times in 0 Posts
Charles E Brown
Points: 2,000, Level: 26
Points: 2,000, Level: 26 Points: 2,000, Level: 26 Points: 2,000, Level: 26
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Exclamation Need Help Understanding. (84-1 Sensor Logic Failure)

Having a small problem with the CL-S.

Traction Light is on...code read 84-1 Sensor Logic Failure.

I found the solution only problem is I can't do perform the reset and need a little help. Here is a actual problem and solution...but can someone break it down for me?

http://www.justanswer.com/acura/39xp...rol-light.html


The main thing I need to know is this though: Is it safe for me to drive cross country with my VSA not working and my Traction Control indicator lit? If so, then great...if not...then please advise.
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Acurazine!
__________________
2003 Acura CL Type-S Taffeta White!
Call It WhiteChocolateTypeS!


FINALLY A PROUD ACURA OWNER!!! 2-24-12
WOO!! NO MORE SOLARA CAR!!
Jah01CLTypeS is offline   Reply With Quote
Old 03-02-2012, 7:51 PM   #2
3.7L Nitrous Breathing CL
 
richardparker's Avatar
 
Trader Rating: (7)
Join Date: Jan 2009
Posts: 4,509
Thanks: 65
Thanked 127 Times in 114 Posts
Points: 16,039, Level: 81
Points: 16,039, Level: 81 Points: 16,039, Level: 81 Points: 16,039, Level: 81
Activity: 13.1%
Activity: 13.1% Activity: 13.1% Activity: 13.1%
You can try a basic ecu reset and see if that does anything.
Have you tryeid to clear the DTC's ?
Don't know much about those codes.
__________________
BONE STOCK
Is how I roll

richardparker is offline   Reply With Quote
Old 03-02-2012, 9:35 PM   #3
WhiteChocolateTypeS
 
Jah01CLTypeS's Avatar
 
Trader Rating: (0)
Join Date: Jan 2012
Location: Sacramento, CA
Age: 29
Posts: 18
Thanks: 28
Thanked 0 Times in 0 Posts
Threadstarter Charles E Brown
Points: 2,000, Level: 26
Points: 2,000, Level: 26 Points: 2,000, Level: 26 Points: 2,000, Level: 26
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Have tried everything...thanks so some much needed troubleshooting with aznboi2424 we found the answer, if you are having this issue is likely due to the failure of one or all of the following sensors:

Lateral Acceleration Sensor
Yaw Rate Sensor
Steering Angle Sensor

Nothing major, but VSA is disabled until you either track down the problem or replaced all the sensors in one shot.

ECU Reset will NOT be effective in deleting these codes, nor will getting them removed by a mechanic.
__________________
2003 Acura CL Type-S Taffeta White!
Call It WhiteChocolateTypeS!


FINALLY A PROUD ACURA OWNER!!! 2-24-12
WOO!! NO MORE SOLARA CAR!!
Jah01CLTypeS is offline   Reply With Quote
Old 03-02-2012, 10:56 PM   #4
Registered Member
 
Trader Rating: (10)
Join Date: Dec 2006
Location: Sacramento, CA
Age: 25
Posts: 7,315
Thanks: 30
Thanked 168 Times in 151 Posts
Points: 16,172, Level: 81
Points: 16,172, Level: 81 Points: 16,172, Level: 81 Points: 16,172, Level: 81
Activity: 3.9%
Activity: 3.9% Activity: 3.9% Activity: 3.9%
Hopefully it will be an easy fix when you come back.
__________________
My CL's MPG Log: Last Tank (3/2/14): 23.4 MPG
aznboi2424 is offline   Reply With Quote
Old 03-02-2012, 10:56 PM
AcuraZine
Acura Integra




Paid Advertisement


 
 
 
submit to reddit
Reply

Tags
03, 06, 2006, 841, acura, cl, code, failure, fix, honda, logic, mdx, reset, sensor, tl

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:21 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Acurazine.com content, comments, or advertising. Acurazine.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Acurazine.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Passwords Backup