New whining/whirling noise when starting/idling the car - AcuraZine Community

Go Back   AcuraZine Community > AcuraZine TL Community > Third Generation TL (2004-2008) > Problems & Fixes
Sign in using an external account
Register Forgot Password?
Search

Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
Old 09-23-2011, 6:40 PM   #1
Registered Member
 
Trader Rating: (0)
Join Date: Jun 2007
Age: 35
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 5,473, Level: 47
Points: 5,473, Level: 47 Points: 5,473, Level: 47 Points: 5,473, Level: 47
Activity: 0.3%
Activity: 0.3% Activity: 0.3% Activity: 0.3%
New whining/whirling noise when starting/idling the car

Today I noticed after getting an alignment at the local Firestone that there is a weird "whining/whirling" noise when I start the car and when it idles. The noise is there every time I start the car. Very consistent. I did have all my belts changed couple months ago at a local Acura dealership. It is not the power steering pump sound either. I know alot of people have dealt with the mysterious belt noise but if it was the belt, wouldn't the noise happen right away not months later? Any suggestions are appreciated.

Thanks
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Acurazine!
gte401e is offline   Reply With Quote
Old 09-23-2011, 7:22 PM   #2
Registered Member
 
Trader Rating: (1)
Join Date: Apr 2007
Location: NJ
Age: 50
Posts: 6,150
Thanks: 5
Thanked 411 Times in 349 Posts
Points: 13,509, Level: 75
Points: 13,509, Level: 75 Points: 13,509, Level: 75 Points: 13,509, Level: 75
Activity: 10.3%
Activity: 10.3% Activity: 10.3% Activity: 10.3%
If the sound is all the time as you stated, remove the serpentine belt and start the car and see if the noise disappears. If it does, check out the idler pulley as well as others, and also check the belt.
Turbonut is offline   Reply With Quote
Old 09-25-2011, 5:00 PM   #3
Registered Member
 
Trader Rating: (0)
Join Date: Aug 2011
Location: Missouri
Age: 45
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 200, Level: 3
Points: 200, Level: 3 Points: 200, Level: 3 Points: 200, Level: 3
Activity: 1.4%
Activity: 1.4% Activity: 1.4% Activity: 1.4%
Is it coming from the transmission?
I had an 03 TL that had a whining that you could hear in the transmission area... never had a problem but I sold it a few months later.
CGCINC is offline   Reply With Quote
Old 09-25-2011, 5:51 PM   #4
Chapter Leader (South Florida Region)
 
rockstar143's Avatar
 
Trader Rating: (4)
Join Date: Sep 2008
Posts: 29,975
Thanks: 7,620
Thanked 6,884 Times in 5,092 Posts
Points: 39,426, Level: 100
Points: 39,426, Level: 100 Points: 39,426, Level: 100 Points: 39,426, Level: 100
Activity: 99.4%
Activity: 99.4% Activity: 99.4% Activity: 99.4%
Turbonut knows his sht. Does it go away eventually or stay even after warm? If so, it may be your tensioner pulley or idler pulley. I ended up changing the whole tensioner assembly which replaces both. My car sounded like it had a supercharger on it...so annoying.
rockstar143 is offline   Reply With Quote
Old 09-29-2011, 7:38 PM   #5
Registered Member
 
lilsid112's Avatar
 
Trader Rating: (7)
Join Date: May 2009
Location: FL
Age: 24
Posts: 998
Thanks: 83
Thanked 69 Times in 56 Posts
Points: 6,214, Level: 51
Points: 6,214, Level: 51 Points: 6,214, Level: 51 Points: 6,214, Level: 51
Activity: 0.3%
Activity: 0.3% Activity: 0.3% Activity: 0.3%
Quote:
Originally Posted by Turbonut View Post
If the sound is all the time as you stated, remove the serpentine belt and start the car and see if the noise disappears. If it does, check out the idler pulley as well as others, and also check the belt.
Quote:
Originally Posted by rockstar143 View Post
Turbonut knows his sht. Does it go away eventually or stay even after warm? If so, it may be your tensioner pulley or idler pulley. I ended up changing the whole tensioner assembly which replaces both. My car sounded like it had a supercharger on it...so annoying.
Both of these guys are correct. I had a similar issue with my car when it was idling and around 2200 rpm. Turned out it was the tensioner pulley causing the noise. I would also replace the belt since it needs to come off anyway.
__________________
05 TL (SOLD)
13 Toyota 4Runner Limited
lilsid112 is offline   Reply With Quote
Old 10-02-2011, 7:40 PM   #6
Registered Member
 
Trader Rating: (0)
Join Date: Aug 2011
Location: Dallas
Posts: 207
Thanks: 0
Thanked 21 Times in 16 Posts
Points: 3,129, Level: 34
Points: 3,129, Level: 34 Points: 3,129, Level: 34 Points: 3,129, Level: 34
Activity: 0.5%
Activity: 0.5% Activity: 0.5% Activity: 0.5%
i just had my timing belt replaced at the dealer this weekend. they put on a new drive belt too. This morning it started whining. they must have put it on tight or something. usually belt stretches after install. it didn't do it before. after driving for 10 min it goes away.
blkmz3 is offline   Reply With Quote
Old 10-03-2011, 7:57 AM   #7
Chapter Leader (South Florida Region)
 
rockstar143's Avatar
 
Trader Rating: (4)
Join Date: Sep 2008
Posts: 29,975
Thanks: 7,620
Thanked 6,884 Times in 5,092 Posts
Points: 39,426, Level: 100
Points: 39,426, Level: 100 Points: 39,426, Level: 100 Points: 39,426, Level: 100
Activity: 99.4%
Activity: 99.4% Activity: 99.4% Activity: 99.4%
Actually, this car has an auto tensioner...I would venture to guess they didn't replace it and maybe it is not putting the correct amount of tension on the belt until it heats up. That assembly is about $160 IIRC...should solve the problem.
rockstar143 is offline   Reply With Quote
Old 10-12-2011, 6:31 PM   #8
Registered Member
 
Trader Rating: (0)
Join Date: Jun 2007
Age: 35
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
Points: 5,473, Level: 47
Points: 5,473, Level: 47 Points: 5,473, Level: 47 Points: 5,473, Level: 47
Activity: 0.3%
Activity: 0.3% Activity: 0.3% Activity: 0.3%
update

Thanks guys for all the suggestions. Right after I posted the original post, the noise mysteriously went away. Maybe it was because I yelled at my car.....

Anyways, the noise came back today. Sounded like a whirling/buzzing noise. The noise increased/higher pitched as you accelerated. When you slow down, its steady. Is it something I can take back to Acura since they did my belts?

Thanks
gte401e is offline   Reply With Quote
Old 10-12-2011, 7:03 PM   #9
Chapter Leader (South Florida Region)
 
rockstar143's Avatar
 
Trader Rating: (4)
Join Date: Sep 2008
Posts: 29,975
Thanks: 7,620
Thanked 6,884 Times in 5,092 Posts
Points: 39,426, Level: 100
Points: 39,426, Level: 100 Points: 39,426, Level: 100 Points: 39,426, Level: 100
Activity: 99.4%
Activity: 99.4% Activity: 99.4% Activity: 99.4%
I would...but make sure it's making the noise and tell them that it's been doing it since they did the belt install...at the very least they'll diagnose for you for free.
rockstar143 is offline   Reply With Quote
Old 10-12-2011, 7:03 PM
AcuraZine
Acura Integra




Paid Advertisement


 
 
 
submit to reddit
Reply

Tags
acura, acurazine, belt, car, fam, google, idling, noise, noises, pulley, rl, sound, start, starting, tensioner, tl, whine, whining

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 4:56 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Acurazine.com content, comments, or advertising. Acurazine.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Acurazine.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Passwords Backup