Notices
TL/TLX Frequently Asked Questions No New Threads Please.

Comprehensive list of known early build problems

 
Old 12-06-2003, 01:07 AM
  #201  
Moderator Alumnus
 
rets's Avatar
 
Join Date: Dec 2003
Location: NYC/SF/Tokyo/HK
Posts: 12,177
Likes: 0
Received 85 Likes on 30 Posts
Re: Re: Re: Comprehensive list of known early build problems

Originally posted by MrAcuraTypeS
Hello, where did you find a clearbra for your car?
rets is offline  
Old 12-06-2003, 11:49 PM
  #202  
Troublemaker
 
Turbowhat2's Avatar
 
Join Date: Nov 2003
Location: Plano, Texas (UT Austin Fall 2005)
Age: 32
Posts: 380
Likes: 0
Received 1 Like on 1 Post
#17 is a misfire code in the engine... i hope you didnt give yoru dealer all 5's on their survey...
Turbowhat2 is offline  
Old 12-07-2003, 12:04 AM
  #203  
Registered Member
 
Join Date: Nov 2003
Location: San Bruno, CA
Posts: 29
Likes: 0
Received 0 Likes on 0 Posts
Okay, so after my dealer re-balanced my tire.
The vibration is gone.
But they did not fix my headliner problem on the first try.
It turn out the map lamp was making the sound.
They have to replace it with a new one.

New problem: (Please check if anyone else is having this problem)
The outlet in the center console is not working in my 2004 TL
But the outlet near the ash tray location is working fine.
chiy is offline  
Old 12-07-2003, 02:47 AM
  #204  
CEO, Team Anthracite
 
Lore's Avatar
 
Join Date: May 2003
Location: Bear Territory
Posts: 2,899
Likes: 0
Received 0 Likes on 0 Posts
For those problems that are engine related, does the dealer generally upgrade the computer firmware whenever you bring it in for routine maintenance, even if you don't mention the bugs fixed by the upgrade? (Preventative maintenance, I guess)
Lore is offline  
Old 12-08-2003, 11:33 AM
  #205  
whut
 
theslik1's Avatar
 
Join Date: Nov 2003
Location: SC
Age: 55
Posts: 331
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by Scott GN231
They like you to deal with the dealer as the main contact, but Acura Customer Service can be reached at (800) 382-2238 (see CS page at: http://www.acura.com/about/abo_cust_index.asp ).

Now that this thread has 100+ posts and 7,500 views I'm going to send it to Acura along with a request for information about how they plan to address several of the more pervasive items like seat memory and the seat cushion problem. They do not list an email address so it will have to be by snail mail unless anyone has a working email address for their CS department.

Thanks for keeping this post fresh and interesting.
There IS one possible way to contact Acura via the web:

http://www.acura.com/help/help_feed_index.asp

I just sent a message using "My Acura vehicle" as the subject and gave them the link to this thread. I encourage everyone else who is experiencing problems to contact Acura via this page. Perhaps that'll kick start the problem resolution machinery.

Also, MSN Autos (autos.msn.com) is a good public place to rate your vehicle and a great soapbox to talk about the quality problems. Here's the complete link:

http://autos.msn.com/research/vip/re...&src=VIP&tab=4

You'll see that the TL is VERY highly rated by consumers; this bodes well for the majority of new TL buyers. However, this shouldn't deter those with problems from seeking satisfactory solutions. Good luck to all in this process.

Please note that I'm not agitating here; I'm simply trying to provide some info for POSSIBLE avenues of resolution. I look forward to delivery of my own TL (NBP, 5AT, decklid spoiler)!
theslik1 is offline  
Old 12-08-2003, 02:45 PM
  #206  
Moderator Alumnus
 
rets's Avatar
 
Join Date: Dec 2003
Location: NYC/SF/Tokyo/HK
Posts: 12,177
Likes: 0
Received 85 Likes on 30 Posts
Originally posted by Turbowhat2
#17 is a misfire code in the engine... i hope you didnt give yoru dealer all 5's on their survey...
Thanks. I would give them 2 for the service valuation.

The service manager didn't believe what I saw over here... and refused to check Acura engineers... the only answer he can say is to tell me MIL is only an Advice-indicator at this issue... I should shift up asap... Well, I would try one more time to talk to him, otherwise, it's time to look for the new service shop.
rets is offline  
Old 12-08-2003, 04:34 PM
  #207  
Registered Member
 
Join Date: Nov 2003
Location: bloomfield.ct
Posts: 158
Likes: 0
Received 0 Likes on 0 Posts
Angry tell service manager to read owners's

manual. Engine light does not come on to tell you to shift, it comes on to warn you of engine problem MORONS
jyg tl 3 is offline  
Old 12-08-2003, 04:52 PM
  #208  
Moderator Alumnus
 
rets's Avatar
 
Join Date: Dec 2003
Location: NYC/SF/Tokyo/HK
Posts: 12,177
Likes: 0
Received 85 Likes on 30 Posts
Re: tell service manager to read owners's

Originally posted by jyg tl 3
manual. Engine light does not come on to tell you to shift, it comes on to warn you of engine problem MORONS
I wish that's the word I can tell him. But please next time say it following with "to him" . Thanks.

However, while plugging the computer to my car, it didn't display any existing codes in my car. If that light ON, Acura said the TL will save those codes and wait for repair shop's computer to access them.
rets is offline  
Old 12-08-2003, 06:28 PM
  #209  
Registered Member
 
Join Date: Nov 2003
Location: bloomfield.ct
Posts: 158
Likes: 0
Received 0 Likes on 0 Posts
"morons" meant for dealer techs/

service mangers who do not know their own product , and do not know to call tech line and find out. As bad as people complain about BMW service,. before a new model is released bmw sends techs to school so they know about new cars BEFORE release,
jyg tl 3 is offline  
Old 12-09-2003, 12:35 PM
  #210  
mjw
Registered Member
 
Join Date: Dec 2003
Location: Renton, WA
Age: 66
Posts: 19
Likes: 0
Received 0 Likes on 0 Posts
04 Tachometer

Has anyone noticed where Acura put the tach on the 04 TL? Not sure if it's the same position as the 03, but the driver's left hand almost completly obscures the gage. I'd be pissed if I had the MT version. I used to drive nothing but manuals, and I used the tach a lot. If you can't see it, it's pretty much useless. With all the other issues talked about on this forum, it appears that Acura (Honda) still has a long way to go to compete with the road manners, quality, fit and finish of the Bimmer 3 and 5 series.
They still don't get it!
We have the 04 TL with automatic. My wife likes it, but I'm still holding back my opinion. The exterior styling is much better than the 03's, but it still lacks the feel of a true sports sedan. If you've driven a BMW 3 or 5 series you would understand.
I don't like the seats at all. All Honda seats give me a back ache. Funny, I don't have that problem with the seats made by other manufacturers. I also have a Honda CRV with the worst seats of any car I've ever driven. The TL seats are only marginally better, probably because of the extra adjustments.
We had a rattle under the driver's side dash from the beginning. When we took it in for service, they discovered 2 brackets were broken. They orderd new parts that haven't come in yet.
We also lost the seat memory positions.
Other than a few minor rattles that I haven't tracked down yet, we haven't experiences some of the other problems discussed.
mjw is offline  
Old 12-09-2003, 02:17 PM
  #211  
Registered Member
 
Join Date: Jul 2003
Location: Northern Virginia
Posts: 1,000
Likes: 0
Received 0 Likes on 0 Posts
your hands are at 3 and 9, right?
RJC RSX is offline  
Old 12-09-2003, 07:17 PM
  #212  
Registered Member
 
Dirac's Avatar
 
Join Date: Nov 2003
Posts: 194
Likes: 0
Received 0 Likes on 0 Posts
Re: 04 Tachometer

Originally posted by mjw
Has anyone noticed where Acura put the tach on the 04 TL? Not sure if it's the same position as the 03, but the driver's left hand almost completly obscures the gage. I'd be pissed if I had the MT version.
I noticed the same thing on the test drive. I had to really consciously think about moving my left (steering) hand to one side or another from its normal position. Thinking about it, I tend to keep the steering hand at 12 and the right hand somewhere near the shifter, so the left arm angles from the top of the wheel to a position in front of the tach. I think the tach is farther above the wheel in my current MT so it is not obscured by my arm.

Just something different to get used to, I suppose. Does it help if you drop the steering column?
Dirac is offline  
Old 12-09-2003, 08:21 PM
  #213  
Registered Member
 
Join Date: Sep 2003
Location: West Palm Beach
Posts: 19
Likes: 0
Received 0 Likes on 0 Posts
Re: 04 Tachometer

Originally posted by mjw
I also have a Honda CRV .......
It's funny that with all these problems and issues, we still find that Honda offers the best value in performance oriented cars. We buy them, not because they are the best cars made (as many of my customers believe [I am an Acura Sales Rep]), but because they offer us more for our money than anything else we can buy.
mjhorwitz is offline  
Old 12-10-2003, 06:27 AM
  #214  
Registered Member
 
Join Date: Nov 2003
Location: St. Paul, MN
Age: 65
Posts: 106
Likes: 0
Received 0 Likes on 0 Posts
Re: 04 Tachometer

. With all the other issues talked about on this forum, it appears that Acura (Honda) still has a long way to go to compete with the road manners, quality, fit and finish of the Bimmer 3 and 5 series.
They still don't get it!
We have the 04 TL with automatic. My wife likes it, but I'm still holding back my opinion. The exterior styling is much better than the 03's, but it still lacks the feel of a true sports sedan. If you've driven a BMW 3 or 5 series you would understand.
I don't like the seats at all. All Honda seats give me a back ache.

I traded my 2000 3-series. Great car but still had many many quality/ mech issues such as window regulators, several suspension problems, electrical, rattles. Once out of warranty I made the move to the TL. I like the TL seats better.
chas083 is offline  
Old 12-10-2003, 06:27 AM
  #215  
Registered Member
 
Join Date: Nov 2003
Location: St. Paul, MN
Age: 65
Posts: 106
Likes: 0
Received 0 Likes on 0 Posts
Re: 04 Tachometer

. With all the other issues talked about on this forum, it appears that Acura (Honda) still has a long way to go to compete with the road manners, quality, fit and finish of the Bimmer 3 and 5 series.
They still don't get it!
We have the 04 TL with automatic. My wife likes it, but I'm still holding back my opinion. The exterior styling is much better than the 03's, but it still lacks the feel of a true sports sedan. If you've driven a BMW 3 or 5 series you would understand.
I don't like the seats at all. All Honda seats give me a back ache.

I traded my 2000 3-series. Great car but still had many many quality/ mech issues such as window regulators, several suspension problems, electrical, rattles. Once out of warranty I made the move to the TL. I like the TL seats better.
chas083 is offline  
Old 12-10-2003, 06:27 AM
  #216  
Registered Member
 
Join Date: Nov 2003
Location: St. Paul, MN
Age: 65
Posts: 106
Likes: 0
Received 0 Likes on 0 Posts
Re: 04 Tachometer

. With all the other issues talked about on this forum, it appears that Acura (Honda) still has a long way to go to compete with the road manners, quality, fit and finish of the Bimmer 3 and 5 series.
They still don't get it!
We have the 04 TL with automatic. My wife likes it, but I'm still holding back my opinion. The exterior styling is much better than the 03's, but it still lacks the feel of a true sports sedan. If you've driven a BMW 3 or 5 series you would understand.
I don't like the seats at all. All Honda seats give me a back ache.

I traded my 2000 3-series. Great car but still had many many quality/ mech issues such as window regulators, several suspension problems, electrical, rattles. Once out of warranty I made the move to the TL. I like the TL seats better.
chas083 is offline  
Old 12-10-2003, 10:09 AM
  #217  
Registered Member
 
Join Date: Oct 2003
Location: New Jersey
Posts: 481
Likes: 0
Received 0 Likes on 0 Posts
Re: 04 Tachometer

Originally posted by mjw
Has anyone noticed where Acura put the tach on the 04 TL? Not sure if it's the same position as the 03, but the driver's left hand almost completly obscures the gage. I'd be pissed if I had the MT version. I used to drive nothing but manuals, and I used the tach a lot. If you can't see it, it's pretty much useless. With all the other issues talked about on this forum, it appears that Acura (Honda) still has a long way to go to compete with the road manners, quality, fit and finish of the Bimmer 3 and 5 series.
They still don't get it!
We have the 04 TL with automatic. My wife likes it, but I'm still holding back my opinion. The exterior styling is much better than the 03's, but it still lacks the feel of a true sports sedan. If you've driven a BMW 3 or 5 series you would understand.
I don't like the seats at all. All Honda seats give me a back ache. Funny, I don't have that problem with the seats made by other manufacturers. I also have a Honda CRV with the worst seats of any car I've ever driven. The TL seats are only marginally better, probably because of the extra adjustments.
We had a rattle under the driver's side dash from the beginning. When we took it in for service, they discovered 2 brackets were broken. They orderd new parts that haven't come in yet.
We also lost the seat memory positions.
Other than a few minor rattles that I haven't tracked down yet, we haven't experiences some of the other problems discussed.
Tachometer positioning: just adjust your steering wheel and seat so it doesn't obscure your tachometer and your hands are in a comfortable position.
gregory28 is offline  
Old 12-10-2003, 12:18 PM
  #218  
Registered Member
 
supergreen's Avatar
 
Join Date: Nov 2003
Location: Southern California
Age: 43
Posts: 192
Likes: 0
Received 0 Likes on 0 Posts
fyi...
i just realized the headliner has been hanging loose on my car (where it meets with the rear of the sunroof.) i thought i heard something clicking or rattling up there and turned around to take a look (probably the first time i have ever looked up there so i have no idea how long it has been like that.)
it looks like it's only held on there at one point with double sided tape to the sunroof assembly.
i'm about due for my first oil change, so i guess i'll have my dealer fix it then.
i really, really hope the engine is designed and assembled with more care than the rest of the car is.
supergreen is offline  
Old 12-10-2003, 02:29 PM
  #219  
mjw
Registered Member
 
Join Date: Dec 2003
Location: Renton, WA
Age: 66
Posts: 19
Likes: 0
Received 0 Likes on 0 Posts
Twice I've tried to post replys on this subject, and both times the system keeps asking me to log in. This is frustrating.
mjw is offline  
Old 12-10-2003, 02:33 PM
  #220  
mjw
Registered Member
 
Join Date: Dec 2003
Location: Renton, WA
Age: 66
Posts: 19
Likes: 0
Received 0 Likes on 0 Posts
We sold our 97 Acura 3.5 RL with only 58,000 miles due to quality concerns. We had over $5000 (est) in warranty and other work done to fix problems and failures, and we were facing potentially another $1500 more to fix known problems. Not what I would consider high quality for a luxury car.

I just hope the TL doesn't have the same track record as the RL.
And from all the posts I've read here and elsewhere, we should all have concerns about this vehicle until it's proven to be reliable.
mjw is offline  
Old 12-10-2003, 06:14 PM
  #221  
Registered Member
 
gbriank's Avatar
 
Join Date: Nov 2003
Location: Dallas, TX
Age: 43
Posts: 847
Received 10 Likes on 7 Posts
Supergreen:

What do you think of your TL so far? I want to get one with the Anthracite/Ebony combo w/NAV. Does the exterior dirty easily? Overall, do you enjoy the car? How early in the build cycle did you get your TL? Thanks!
gbriank is offline  
Old 12-10-2003, 07:06 PM
  #222  
Registered Member
 
Join Date: Nov 2003
Location: Los Angeles, CA
Posts: 649
Received 0 Likes on 0 Posts
Originally posted by gbriank
Supergreen:

What do you think of your TL so far? I want to get one with the Anthracite/Ebony combo w/NAV. Does the exterior dirty easily? Overall, do you enjoy the car? How early in the build cycle did you get your TL? Thanks!
I'm not Green, but Anthracite/Ebony is GREAT.

It was announced today that GRAY is the next up and coming car color after silver!

The exterior doesn't show firty hardly at all.. we had bad snow last weekend, and you could see snow spots but not nearly as much as other cars.

It is a great car and my VIN is 8900s.

Mike
MikeRadio is offline  
Old 12-10-2003, 07:10 PM
  #223  
Registered Member
 
Join Date: Nov 2003
Location: Los Angeles, CA
Posts: 649
Received 0 Likes on 0 Posts
Originally posted by mjw
I just hope the TL doesn't have the same track record as the RL.

And from all the posts I've read here and elsewhere, we should all have concerns about this vehicle until it's proven to be reliable.
This is a thread about BUILD ISSUES... Not a thread to say MY CAR IS GREAT AND I HAVE NO ISSUES.

Besides the door memory, my car is fantastic and I have no issues.. there I said it.

I wouldn't say there is anything wrong with the car just because people post problems on a thread about problems. Start a thread asking if you love your TL and I am sure you would fine even more replies.

Yes, there are some early build issues, but they will fix them.

I do not think WE SHOULD HAVE CONCERNS about this vehicle.

I have NO problems except seat memory that have been discussed here.. and I am sure others do not as well, but they aren't going to chime in "I don't have any problems" and even more so, they may not even be on this bulletin board.

Mike
MikeRadio is offline  
Old 12-10-2003, 07:56 PM
  #224  
Registered Member
 
supergreen's Avatar
 
Join Date: Nov 2003
Location: Southern California
Age: 43
Posts: 192
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by gbriank
Supergreen:

What do you think of your TL so far? I want to get one with the Anthracite/Ebony combo w/NAV. Does the exterior dirty easily? Overall, do you enjoy the car? How early in the build cycle did you get your TL? Thanks!
overall, i love it!
it hides the dirt very well.
my vin is in the 7,000's
once again, i absolutely love the car... but my last honda was an nsx... and the tl doesn't come close to the build quality of that car (either does any other car in the world in my opinion.)
maybe i'm just spoiled.
supergreen is offline  
Old 12-10-2003, 09:15 PM
  #225  
Registered Member
 
gbriank's Avatar
 
Join Date: Nov 2003
Location: Dallas, TX
Age: 43
Posts: 847
Received 10 Likes on 7 Posts
Thanks to all for their responses. Anthricite it is! What did you folks end up paying?
gbriank is offline  
Old 12-11-2003, 12:14 AM
  #226  
Registered Member
 
Join Date: Dec 2003
Location: Austin
Posts: 12
Likes: 0
Received 0 Likes on 0 Posts
Concerning the memory seat setting, I believe you can push and hold your assigned button (no key in the ignition or unlocked by 1 or 2) and the seat will revert back to its last setting. It will stop if you release the button before it is fully adjusted. I should go to the manual and read what it says about holding the button again, but I've done this to set the seat/mirrors. Our TL is in the 6400 range. Really no other problems, but it's my wifes car and I can't get her out of it!
Greg
n5lfh is offline  
Old 12-11-2003, 09:33 PM
  #227  
Full-Time IDIoT---DoH!!!
 
Join Date: Jan 2002
Location: DUMB ISLAND
Age: 36
Posts: 4,654
Likes: 0
Received 16 Likes on 10 Posts
Originally posted by supergreen
overall, i love it!
it hides the dirt very well.
my vin is in the 7,000's
once again, i absolutely love the car... but my last honda was an nsx... and the tl doesn't come close to the build quality of that car (either does any other car in the world in my opinion.)
maybe i'm just spoiled.

the nsx costs almost 90K and was built to compete w/cars that cost over 100k+, thus, it would make sense as to why the tl isnt built as well as a 90k nsx lol
DISRUPTV is offline  
Old 12-11-2003, 09:50 PM
  #228  
Moderator Alumnus
 
rets's Avatar
 
Join Date: Dec 2003
Location: NYC/SF/Tokyo/HK
Posts: 12,177
Likes: 0
Received 85 Likes on 30 Posts
Originally posted by n5lfh
Concerning the memory seat setting, I believe you can push and hold your assigned button (no key in the ignition or unlocked by 1 or 2) and the seat will revert back to its last setting. It will stop if you release the button before it is fully adjusted. I should go to the manual and read what it says about holding the button again, but I've done this to set the seat/mirrors. Our TL is in the 6400 range. Really no other problems, but it's my wifes car and I can't get her out of it!
Greg
You can do this when losing your seat memory?

My TL cannot, if the memory is gone, it's totally disappeared...
rets is offline  
Old 12-11-2003, 10:35 PM
  #229  
an Acura has-been
 
need4spd's Avatar
 
Join Date: Jul 2003
Location: Hmmmm......
Posts: 1,224
Likes: 0
Received 6 Likes on 5 Posts
Other Ghosts in Programing

Ok, I have now had this happen 3 times, not often enough to figure out how to reproduce, but enough that it was not a fluke.

When returning to the car (with noone else driving it or using a key fob) the cliamate control sets to max low on the drivers temperature and max high on the passenger temperature and dual mode activates.

This is unusual, as I keep my car at 69-70 degress and NOT dual mode.

I will have to keep an eye on this.
need4spd is offline  
Old 12-11-2003, 11:00 PM
  #230  
Moderator Alumnus
 
rets's Avatar
 
Join Date: Dec 2003
Location: NYC/SF/Tokyo/HK
Posts: 12,177
Likes: 0
Received 85 Likes on 30 Posts
I lost memory again today, (5th times since Oct.)

I hit remote-lock twice, then remote-trunk 5 mins later and remote-unlock and (don't open door) ahd close trunk and remote-lock twice. After half hour, I remote-unlock, my memory is gone...

It's so hard to duplicate... and, I'm sure it may not work although I try to follow the whole things again...

Something triggers it...
rets is offline  
Old 12-12-2003, 05:54 AM
  #231  
Registered Member
 
Join Date: Mar 2003
Posts: 225
Likes: 0
Received 0 Likes on 0 Posts
"the nsx costs almost 90K and was built to compete w/cars that cost over 100k+, thus, it would make sense as to why the tl isnt built as well as a 90k nsx lol"

Problems people are talking about (sit memory, wheel/engine vibrations, rattling etc.) have nothing to do with the cost of the car. These are basic design issue that mustíve been addressed before the full-scale production - at the prototype stage. No decent car, much less Acura, should have that kind of problems.
gregtomash is offline  
Old 12-12-2003, 07:10 AM
  #232  
Registered Member
 
Join Date: Sep 2003
Location: Lake Success, NY
Age: 59
Posts: 246
Likes: 0
Received 2 Likes on 1 Post
Originally posted by gregtomash
"the nsx costs almost 90K and was built to compete w/cars that cost over 100k+, thus, it would make sense as to why the tl isnt built as well as a 90k nsx lol"

Problems people are talking about (sit memory, wheel/engine vibrations, rattling etc.) have nothing to do with the cost of the car. These are basic design issue that mustíve been addressed before the full-scale production - at the prototype stage. No decent car, much less Acura, should have that kind of problems.
That's not entirely fair. The seat memory issue is hugely sporadic even in those that have it. Hard to notice that kind of problem pre-production. Most of the rattles are production issues, not basic design (sunroof rattle being the exception, but again, most people don't have it). Wheel vibration and flat spots should have been caught, however. But we don't know the business end. There may have been a fairly last minute switch for some reason and by the time they could fully test, it was too late? And, quite frankly, other than the flat spotting on cold days, I don't seem to have the vibration some people are mentioning.
jgrahamiii is offline  
Old 12-12-2003, 11:04 AM
  #233  
Registered Member
 
Join Date: Oct 2003
Location: Alameda, CA
Posts: 93
Likes: 0
Received 0 Likes on 0 Posts
Re: Other Ghosts in Programing

need4spd,

This happened to me once when I was playing with the remote and hit both "lock" and "unlock" buttons at the same time. After that when I got into the car the climate control was all weird and what confused me the most was that my personal setting for the headlights, cabin dimming, etc were also changed and when I tried to change them back the MID kept saying something like "preferences cannot be changed until linked to a remote". I tried to push "lock" and "unlock" buttons again to re-link the remote, but that did not do the trick and I was still getting the error message.

Since I was inside the car with the engine running at that point, it took me a while to realize that in order to relink the remote I need to shut off the car, push both "lock" and "unlock" at the same time in order to enable "linking" on the remote, then hit "unlock" on the remote to tell the car that thge person that is inside the car at the moment (me) is the driver #1, and then start the engine. Ctrl/Alt/Delete the Acura way

Once I did that, my settings went back to normal and I have never had a problem with the climate controls since (knock on wood). Only with memory seats :smackhead

Originally posted by need4spd
Ok, I have now had this happen 3 times, not often enough to figure out how to reproduce, but enough that it was not a fluke.

When returning to the car (with noone else driving it or using a key fob) the cliamate control sets to max low on the drivers temperature and max high on the passenger temperature and dual mode activates.

This is unusual, as I keep my car at 69-70 degress and NOT dual mode.

I will have to keep an eye on this.
tallrussian is offline  
Old 12-12-2003, 11:18 AM
  #234  
Registered Member
 
Join Date: Nov 2003
Location: Los Angeles, CA
Posts: 649
Received 0 Likes on 0 Posts
Re: Re: Other Ghosts in Programing

Originally posted by tallrussian
need4spd,

This happened to me once when I was playing with the remote and hit both "lock" and "unlock" buttons at the same time. After that when I got into the car the climate control was all weird and what confused me the most was that my personal setting for the headlights, cabin dimming, etc were also changed and when I tried to change them back the MID kept saying something like "preferences cannot be changed until linked to a remote". I tried to push "lock" and "unlock" buttons again to re-link the remote, but that did not do the trick and I was still getting the error message.

Since I was inside the car with the engine running at that point, it took me a while to realize that in order to relink the remote I need to shut off the car, push both "lock" and "unlock" at the same time in order to enable "linking" on the remote, then hit "unlock" on the remote to tell the car that thge person that is inside the car at the moment (me) is the driver #1, and then start the engine. Ctrl/Alt/Delete the Acura way

Once I did that, my settings went back to normal and I have never had a problem with the climate controls since (knock on wood). Only with memory seats :smackhead
WHat is the purpose of being able to link and unlink the remote? Is this like if you give your car to a valet?
MikeRadio is offline  
Old 12-12-2003, 01:09 PM
  #235  
Registered Member
 
Join Date: Oct 2003
Location: Alameda, CA
Posts: 93
Likes: 0
Received 0 Likes on 0 Posts
Re: Re: Re: Other Ghosts in Programing

Originally posted by MikeRadio
WHat is the purpose of being able to link and unlink the remote? Is this like if you give your car to a valet?
Beats me...
tallrussian is offline  
Old 12-12-2003, 01:29 PM
  #236  
Registered Member
 
Join Date: Sep 2003
Location: Lake Success, NY
Age: 59
Posts: 246
Likes: 0
Received 2 Likes on 1 Post
Re: Re: Re: Other Ghosts in Programing

Originally posted by MikeRadio
WHat is the purpose of being able to link and unlink the remote? Is this like if you give your car to a valet?
Valet is one good example, If you have three regular drivers. If you lend your car to someone. I borrower my dad's car sometimes while he's away since he never gets to his miles on his lease. I don't want to mess with his settings, but it is really annoying to get the seat where I want it and then have it change back to his setting everytime I get in the car (I know I can stop it manually, but in his car, it starts to move when you unlock, not when you open the door, so it is usually too late by the time I remember).
jgrahamiii is offline  
Old 12-12-2003, 01:53 PM
  #237  
Moderator Alumnus
 
rets's Avatar
 
Join Date: Dec 2003
Location: NYC/SF/Tokyo/HK
Posts: 12,177
Likes: 0
Received 85 Likes on 30 Posts
Re: Re: Re: Other Ghosts in Programing

Originally posted by MikeRadio
WHat is the purpose of being able to link and unlink the remote? Is this like if you give your car to a valet?
I would think it's original for reset your connection between fobs and TL. If your fob accidently doesn't work or your fob loses the connection, that' how you can manually reset/build the connection again.

All valet parkings only get my spare key instead of the remote...
rets is offline  
Old 12-12-2003, 08:13 PM
  #238  
Registered Member
 
Join Date: Sep 2003
Location: West Palm Beach
Posts: 19
Likes: 0
Received 0 Likes on 0 Posts
Re: Re: Re: Re: Other Ghosts in Programing

Originally posted by jgrahamiii
....it starts to move when you unlock, not when you open the door, so it is usually too late by the time I remember).
It actually starts to move when the driver's door is opened. If you sit in the car with a linked remote in you hand (not in the ignition switch) and move the seat or mirrors to a non-stored position, then lock the car, and then unlock the car with the LINKED remote, nothing moves until you open the driver's door, when the seat/mirrors go to memory setting associated with the linked remote used to unlock the car.

If that same remote was in the unlinked mode, it would have just told the car to unlock; it would not have told its seat/mirrors to go to the position stored in the memory position associated with the remote in use.

I unlink the remote when I'm driving my wife's '02 TL with her keys and I don't want the seat/mirrors to revert to her settings every time i unlock the car with her remote (#1).
mjhorwitz is offline  
Old 12-12-2003, 08:20 PM
  #239  
Registered Member
 
Join Date: Oct 2003
Location: Alameda, CA
Posts: 93
Likes: 0
Received 0 Likes on 0 Posts
Got my car back from service.

Just got my car back from the dealer after being there for 2 days for the following items.

1. Vibration at 55-58MPH.
Dealers response: Test drove on various road services and at 55MPH no abnormal vibration was found.

2. Memory seats lose settings.
Dealer's response: Could not duplicate the problem. Operating normal at this time.

3. Missing piece of windshield molding on the passenger side.
Dealer's response: Ordered the molding. Expected to arrive Monday.

4. "Select/reset" button on the dash does not light up at night.
Dealer's response: The bulb does not work. Ordered a replacement bulb.

5. Hood hard to close. Please advise.
Dealer's response: Normal for 2004 TL. No problem found.

I will have to bring the car back Monday to install the missing piece of molding and a new bulb for the "select/reset" button and then I guess I'll have to wait for the TSBs on the memory seats. As for the vibration, it's been getting less and less (I guess as the tires are wearing in as I'm approachin 2000 miles), and it doesn't really bother me that much anymore.

I'm still going to mention all of the above on the Acura Quality Survey that I received in the mail a couple of days ago.

That's it for my list of complaints! Despite of the above items, I still love the car!!! VIN in the 005500 area, approaching 2000 miles now.
tallrussian is offline  
Old 12-12-2003, 08:43 PM
  #240  
Registered Member
 
Join Date: Dec 2003
Location: Indianapolis,IN
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
I am new to this group. Just picked up my TL on 11/22. Had the following issues so far. Strong vibration at 60 mph (tire issue). Rattle in dash at any speed (but worse at 60 mph). Resonance in 5th at around 1400 rpm. Was unable to take the car out of park yesterday. Had to use key to over-ride shift lock. Turns out to be a connector under the dash vibrated loose. The connector supplied power to the VSA and break lights (gear shift can not be moved unless your foot is on the break). No break lights - gear shift locks in place. Called ACURA client service asking to get new tires. Was told NO ... that is the way high performance tires work, flat spot is normal unitl the tires warm up. Drove 30 miles, but never improved.. I am not impressed. A car like this should not shake at 60 mph (or any speed). I like the car, but the OEM tires are no good. Talking to dealer to get replacement tires?
grohstein is offline  

Thread Tools
Search this Thread
Quick Reply: Comprehensive list of known early build problems


Contact Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.