Notices
TL/TLX Frequently Asked Questions No New Threads Please.

Comprehensive list of known early build problems

 
Old 11-21-2003, 07:41 AM
  #121  
Registered Member
Thread Starter
 
Join Date: Nov 2003
Location: Philly
Posts: 115
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by LGG
What pervasive wheel alignment issue? I did a find for "alignment" on every page of this thread and found two posts complaining about alignment issues (not counting one on a glove box door).
This referred to the 50+ mph vibration issue.
Scott GN231 is offline  
Old 11-21-2003, 09:33 AM
  #122  
an Acura has-been
 
need4spd's Avatar
 
Join Date: Jul 2003
Location: Hmmmm......
Posts: 1,224
Likes: 0
Received 6 Likes on 5 Posts
Check Engine Light

I guess I get to join the club with Sherlock, Eurolithe, and Bigdommer, my check engine light started flashing today, then went out.

I was getting on the parkway and holding it in 2nd gear with SS, unfortunatly there was trafic so I did not upshift, and was in the 4K - 5K range for about a minute, then the picture of the engine (check engine) light came on flashing, then went out a few moments later when I switched back to auto mode.

Car goes in monday for other things, will add this to the list.
need4spd is offline  
Old 11-21-2003, 01:19 PM
  #123  
Registered Member
Thread Starter
 
Join Date: Nov 2003
Location: Philly
Posts: 115
Likes: 0
Received 0 Likes on 0 Posts
Thumbs up News about the visor rattle

Thanks to Bigdomer for the following fix for the visor rattle:

There is a fix for the visor rattles that the dealer can do. If that does not work, they have re-manufactured the visor and the dealer can put that new part on. People with later VINs should obviously not have the problem since they have changed the part on the line.
http://www.acura-tl.com/forum/showth...threadid=65536
Scott GN231 is offline  
Old 11-21-2003, 05:23 PM
  #124  
Registered Member
 
brahtw8's Avatar
 
Join Date: Nov 2003
Location: Milwaukee, Wisconsin
Posts: 862
Likes: 0
Received 0 Likes on 0 Posts
More 6spd Info.

Here is the latest:

My car is now awaiting the arrival of a new replacement tranny.

It turns out that this defect was known by Honda. Indeed, it was the reason the introduction of the 6spd. was delayed.

The problem only affects the early-build cars. Honda has since changed the gear and later build cars should be fine. I don't have VIN # ranges. Apparently they decided to deliver the early cars with the known potential problem, and did a little bit of testing (not enough) before delivery on each to feret out the rejects. Mine apparently slipped through the cracks, as did others They have sinced stepped up that testing protocol.

Bottom line, if you have a car with a slipping tranny, you may want to take it back and ask for a replacement car or transmission.

I'll keep you posted on what happens when the car is finally fixed and we get to the subject of what its worth.
brahtw8 is offline  
Old 11-21-2003, 06:36 PM
  #125  
Registered Member
 
Join Date: Nov 2003
Location: bloomfield.ct
Posts: 158
Likes: 0
Received 0 Likes on 0 Posts
production month would help

on driver side dor sill is the month of production, it wouod help if poster would add that to post concerning build problems tia
jyg tl 3 is offline  
Old 11-21-2003, 07:09 PM
  #126  
 
Join Date: Jan 2001
Location: Everywhere
Age: 41
Posts: 12,038
Likes: 0
Received 0 Likes on 0 Posts
My car is now awaiting the arrival of a new replacement tranny.
Holy crap, u lost your tranny already?
1SICKLEX is offline  
Old 11-21-2003, 07:18 PM
  #127  
Registered Member
 
brahtw8's Avatar
 
Join Date: Nov 2003
Location: Milwaukee, Wisconsin
Posts: 862
Likes: 0
Received 0 Likes on 0 Posts
You should read the rest of the thread, as it answers all of those questions and more.

The car is not actually mine, and its anybody's guess if it will ever be mine. It would have been mine, but they found the problem a few hours before I was to take delivery. I reserved the car on a Saturday, and was scheduled to take delivery on a Tuesday.

That was 10 days ago. They have already replaced 1st gear, but the problem persisted, so the entire tranny is coming out.
brahtw8 is offline  
Old 11-21-2003, 07:35 PM
  #128  
Registered Member
 
Join Date: Oct 2003
Location: New Jersey
Posts: 481
Likes: 0
Received 0 Likes on 0 Posts
brahtw8:

Did they tell you that early build 6MT's could have the problem or 5AT's and 6MT's could have the problem?

Greg
gregory28 is offline  
Old 11-21-2003, 09:41 PM
  #129  
Registered Member
 
Join Date: Nov 2003
Location: bloomfield.ct
Posts: 158
Likes: 0
Received 0 Likes on 0 Posts
jumping out of gear is mt problem

atuo have there own, vibration betwen 50-55mph. Not wheell balance related, seems tranny shifts to over drive too soon for engine speed.
jyg tl 3 is offline  
Old 11-21-2003, 10:11 PM
  #130  
Registered Member
 
Join Date: Oct 2003
Posts: 104
Likes: 0
Received 0 Likes on 0 Posts
Miles to empty not accurate. So far I've refilled my gas tank twice and both times the reading was suspect. I agree there is something wrong with the miles to empty reading - it showed I had 10 miles to empty yet it took only 13.5 gals to fill it I think the tank is supposed to hold at least 16 gals.
paddiwakk is offline  
Old 11-21-2003, 10:14 PM
  #131  
an Acura has-been
 
need4spd's Avatar
 
Join Date: Jul 2003
Location: Hmmmm......
Posts: 1,224
Likes: 0
Received 6 Likes on 5 Posts
Originally posted by paddiwakk
Miles to empty not accurate. So far I've refilled my gas tank twice and both times the reading was suspect. I agree there is something wrong with the miles to empty reading - it showed I had 10 miles to empty yet it took only 13.5 gals to fill it I think the tank is supposed to hold at least 16 gals.
holds 17.something including reserve.
need4spd is offline  
Old 11-21-2003, 10:27 PM
  #132  
Registered Member
 
Join Date: Oct 2003
Location: New Jersey
Posts: 481
Likes: 0
Received 0 Likes on 0 Posts
The miles to empty doesn't take into account the reserve tank. My last car worked the same way. You'll notice that when the needle is at "E" you'll have 3-4 gallons left in the reserve tank. I guess the manufacturer's don't want you to run the tank until it's truly empty; not good for the catalytic converter.
gregory28 is offline  
Old 11-22-2003, 04:15 AM
  #133  
Registered Member
 
brahtw8's Avatar
 
Join Date: Nov 2003
Location: Milwaukee, Wisconsin
Posts: 862
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by gregory28
brahtw8:

Did they tell you that early build 6MT's could have the problem or 5AT's and 6MT's could have the problem?

Greg
6MTs only.
brahtw8 is offline  
Old 11-22-2003, 07:17 AM
  #134  
BOOK EM
 
Join Date: Oct 2003
Location: Stamford CT.
Age: 61
Posts: 802
Likes: 0
Received 0 Likes on 0 Posts
brahtw8, so the problem you had was popping out of First Gear? Was there anything else? I`m just trying to catch up on all the threads. By the way, what was your VIN ? Mine is 2842
danno is offline  
Old 11-22-2003, 09:32 AM
  #135  
Registered Member
 
brahtw8's Avatar
 
Join Date: Nov 2003
Location: Milwaukee, Wisconsin
Posts: 862
Likes: 0
Received 0 Likes on 0 Posts
This did not happen to me, only to the techs who prepped what was to be (and still may be) my car for delivery. It is my understanding it was 1st gear only.

The vin for that car is 6149.

You should read this thread:

http://www.acura-tl.com/forum/showth...threadid=65353
brahtw8 is offline  
Old 11-23-2003, 08:17 AM
  #136  
Senior Moderator
 
neuronbob's Avatar
 
Join Date: Nov 2001
Location: Cleveland area, OH
Posts: 19,244
Received 3,503 Likes on 1,766 Posts
Wow, I feel pretty lucky with my early-build (high 1600's, within 5 of need4spd's) 5AT/nav TL after reading this thread in full today. I LOVE this car, no way it's being sold back. I do have some issues, though. I currently have 2500 miles and will have had the car for two months next week.

--Seat memory issue. Luckily, I'm the only one who drives the car, so I never have to adjust the seat or mirrors. The memory light only comes on intermittently.
--Brake pedal click, which I've had since day one.
--Passenger front headliner "clunk", only noticeable over rough roads. I am going to the dealer next week to deal with this issue because it is aggravating.
--Occasional click from the center console, not bothersome.
--Wrinkling leather leaving buttprints, which appear to me to relax after being empty overnight.

Thankfully, I have had no fit/finish issues--I inspected my car thoroughly before taking delivery.

EDIT 12/7: "headliner clunk" was the passenger side seat belt, figured it out after a day or two when it really got to me. I never went to the dealer for it. The car is quiet as a tomb until I get past 80 mph
neuronbob is offline  
Old 11-23-2003, 02:11 PM
  #137  
Registered Member
 
Join Date: Jul 2003
Location: Northern Virginia
Posts: 1,000
Likes: 0
Received 0 Likes on 0 Posts
"Brake pedal click" -- if you're referring to a clicking sound when pressing the brake pedal, this is normal
RJC RSX is offline  
Old 11-23-2003, 11:07 PM
  #138  
Banned
 
Join Date: Nov 2003
Location: Florida
Posts: 1,009
Likes: 0
Received 0 Likes on 0 Posts
I've only driven mine a few hundred miles, and so far I have very few complaints.

I've noticed a slight upshift problem, but it could be due to my conservative driving to give it a proper break in period. Another words, since I only drive this way every 3 years or so, it might be normal for it to shift this way, but since I rarely drive this way, it feels unusual.

The left front headlight is out of adjustment.

My 2000 TL had it's front license plate attached underneath the bumper, so when you removed it, there weren't any holes to plug with color coded plug inserts like previous years. Now however, I went to remove the plate holder only to find two holes without any inserts to cover the unsightly holes.

That is it so far, but I really haven't gotten to stretch it's legs yet, so we will see.

All in all, I'm very happy.
Z Factor is offline  
Old 11-24-2003, 02:16 AM
  #139  
SSM 6MT
 
Join Date: Oct 2003
Location: Honolulu, HI
Age: 51
Posts: 172
Received 0 Likes on 0 Posts
Originally posted by Z Factor
The left front headlight is out of adjustment.
If you're talking about the beam being lower than the passenger side, this is completely normal and is the way HID's are designed so they don't blind oncoming cars. If this is not the problem, then what is it?
rstark is offline  
Old 11-24-2003, 07:32 AM
  #140  
Registered Member
Thread Starter
 
Join Date: Nov 2003
Location: Philly
Posts: 115
Likes: 0
Received 0 Likes on 0 Posts
More on vibrations.

Good information on one of the causes of vibration here:
http://www.acura-tl.com/forum/showth...6&pagenumber=2

It seems the stock tires may be constructed in such a way that makes them retain flat spots when cold until they warm up.

-S.
Scott GN231 is offline  
Old 11-24-2003, 09:49 PM
  #141  
Troublemaker
 
Turbowhat2's Avatar
 
Join Date: Nov 2003
Location: Plano, Texas (UT Austin Fall 2005)
Age: 32
Posts: 380
Likes: 0
Received 1 Like on 1 Post
hey this is turbowhat from before, except i forgot my password after deleting cookies and also forgot which Email i had it set up on

about the issue of the MID flashing at high RPM's in second gear. I got that a few times before but i tried a hard acceleration today and it didnt flash....

ALso, there seemed to be a sulfur (rotten egg) smell for less than 30 seconds after a hard acceleration.... it seems to be less and less lately (maybe its my engine breaking in more; 1100 miles now).
Turbowhat2 is offline  
Old 11-24-2003, 10:32 PM
  #142  
Banned
 
Join Date: Nov 2003
Location: Florida
Posts: 1,009
Likes: 0
Received 0 Likes on 0 Posts
Add to my list the memory seats losing their settings
Z Factor is offline  
Old 11-24-2003, 11:10 PM
  #143  
DNA
Registered Member
 
Join Date: Oct 2003
Location: Fremont, CA
Posts: 141
Likes: 0
Received 0 Likes on 0 Posts
I'm sorry to say that I also appear to have the seat memory problem. I'm going to double check the manual to see if I did something wrong, but I don't think so. I went two weeks as the only driver and didn't use the memory. I'm on vacation now ... (what kind of adict am I that gets on the internet while on vacation? Can I help it if the motel room has free broadband internet and I just happened to bring my laptop along?) .. and for the first time I set up key #2 for my girlfriend. When I went back to my setting later, it was gone, as was hers.

I'm wondering if there are two types of TL users, those that know they have the memory seat problem and those that don't realize it yet.

Question: Is there anyone who has regularly used the 2 person memory for awhile who doesn't have a memory problem?

P.S. I drove about 8 hours (from S.F. to San Diego) a couple days ago and even enjoyed the normally tediously boring drive down I5. I brought a box of CD's but ended up listening to several XM stations the entire way.

The cruise control works a lot better than my previous cars. It switches seemlessly. That is, when I enable cruise control, previous cars would drop down a bit in speed then speed back up. This doesn't do that. It is very smooth.

The seats were very comfortable for the entire trip down here. (I often get a sore back if a seat doesn't support me well.)

The biggest problem on the trip was keeping my speed down. I passed a couple cars at one point, glanced at the speedometer, and I was doing well over 100 mph.

-David
DNA is offline  
Old 11-24-2003, 11:24 PM
  #144  
Registered Member
 
Join Date: Oct 2003
Location: Fairfax, VA
Posts: 153
Likes: 0
Received 0 Likes on 0 Posts
gave up using it (just assumed I was using it wrong)...have bigger problems to fry...
fsconsult is offline  
Old 11-25-2003, 06:55 AM
  #145  
Banned
 
Join Date: Nov 2003
Location: Florida
Posts: 1,009
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by fsconsult
gave up using it (just assumed I was using it wrong)...have bigger problems to fry...
If your referring to the memory seats, don't just put up with it, report it to the dealer. We all paid good money for an Acura which is suppose to be one of the top cars in the market.

I've leased the 3.2, 2.5, and the Vigor before that. None of them have had the problems like this new has had from electronics to fit and finish issues. I'm making a list, and will be returning it to the dealer soon for repairs.
Z Factor is offline  
Old 11-25-2003, 09:26 AM
  #146  
Registered Member
 
Join Date: Sep 2003
Location: Lake Success, NY
Age: 59
Posts: 246
Likes: 0
Received 2 Likes on 1 Post
Originally posted by DNA
Question: Is there anyone who has regularly used the 2 person memory for awhile who doesn't have a memory problem?
I had the problem once, right after we first programmed the second seat. We reprogrammed both, and since then I've not nad the problem. Can't duplicate it no matter how hard I try?
jgrahamiii is offline  
Old 11-25-2003, 10:31 AM
  #147  
Registered Member
 
Join Date: Oct 2003
Location: New Jersey
Posts: 481
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by Turbowhat2
hey this is turbowhat from before, except i forgot my password after deleting cookies and also forgot which Email i had it set up on

about the issue of the MID flashing at high RPM's in second gear. I got that a few times before but i tried a hard acceleration today and it didnt flash....

ALso, there seemed to be a sulfur (rotten egg) smell for less than 30 seconds after a hard acceleration.... it seems to be less and less lately (maybe its my engine breaking in more; 1100 miles now).
I've had a rotten egg smell (sulfur) only once. It was the time I mistakenly had the tank filled with an 89 octane gas. Every other time I've used a 93 octane and there was no foul odor. The engine might be trying to talk to you. LOL
gregory28 is offline  
Old 11-25-2003, 11:05 AM
  #148  
Registered Member
 
Join Date: Nov 2003
Location: Nashville, TN
Posts: 51
Likes: 0
Received 0 Likes on 0 Posts
Hello all....

Regarding the Seat Memory Problem:

Just got call from my service rep and he told me that there is now a FIX for the problem!! The Acura Engineers have identified the problem and are now waiting for new parts availability.

He mentioned that this fix should hopefully be available by next week.
mengle is offline  
Old 11-25-2003, 11:27 AM
  #149  
Registered Member
 
Join Date: Sep 2003
Location: Lake Success, NY
Age: 59
Posts: 246
Likes: 0
Received 2 Likes on 1 Post
Originally posted by mengle
Hello all....

Regarding the Seat Memory Problem:

Just got call from my service rep and he told me that there is now a FIX for the problem!! The Acura Engineers have identified the problem and are now waiting for new parts availability.

He mentioned that this should hopefully be fixed my next week.
Hurray! I have not had the problem a second time, but I've been waiting. Let us know when you know more.
jgrahamiii is offline  
Old 11-25-2003, 03:15 PM
  #150  
Registered Member
 
Join Date: Nov 2003
Location: Los Angeles, CA
Posts: 649
Received 0 Likes on 0 Posts
Originally posted by mengle
Hello all....

Regarding the Seat Memory Problem:

Just got call from my service rep and he told me that there is now a FIX for the problem!! The Acura Engineers have identified the problem and are now waiting for new parts availability.

He mentioned that this fix should hopefully be available by next week.
That is WONDERFUL!!!

How does this work though... do you tell your dealer and they get the parts, do they inform the Acura owners, or does the dealer automatically get the parts.

Mike
MikeRadio is offline  
Old 11-25-2003, 03:27 PM
  #151  
Registered Member
 
Join Date: Nov 2003
Location: Nashville, TN
Posts: 51
Likes: 0
Received 0 Likes on 0 Posts
The service rep said they are not sure how they are going to handle this electrical problem for all TL owners. All I know is that this "fix" should be available to anyone who takes the car in for service starting in the next few weeks.
mengle is offline  
Old 11-25-2003, 07:08 PM
  #152  
Registered Member
 
Join Date: Nov 2003
Location: Los Angeles, CA
Posts: 649
Received 0 Likes on 0 Posts
Originally posted by mengle
The service rep said they are not sure how they are going to handle this electrical problem for all TL owners. All I know is that this "fix" should be available to anyone who takes the car in for service starting in the next few weeks.
I wonder how complex this fix is.. Is it just a computer chip or something more.
MikeRadio is offline  
Old 11-26-2003, 12:02 PM
  #153  
Registered Member
 
Join Date: Aug 2003
Location: Vancouver Island
Posts: 8
Likes: 0
Received 0 Likes on 0 Posts
Suggested tires etc.

I am picking up my SSM/Ebony/Non Nav in mid December and I live a couple hours from my dealer.

Many issues:
What I want to do is compile a list of the most common problems noted here by the regular contributors (not scientific but still an indicator) and ask that they address all of these issues (in addition to their regular check) before I come down to pick up the car. I'm not asking for guarantees of a completely trouble free car but I would like to reduce the likelihood of trouble and perhaps save an unnecessary road trip (although I may be looking for excuses for those trips once I get my new car).

Tires:
The other thing I am going to ask is if they can snap on a different set of tires. I donít want the flat bottom model Ė I make a lot of short trips and I think I will find it annoying. I want a tire that is not going to give up a lot on performance and at the same time not have the flat bottom when cold and preferably create less road noise than the stock rubber. Anyway, assuming that they can change the rubber for something else (without dinging me full pop) AND assuming I can choose the replacement tires, I would like to get some recommendations from those that know.
Anyone?
wonka75 is offline  
Old 11-26-2003, 12:40 PM
  #154  
Registered Member
 
Join Date: Oct 2003
Location: Fairfax, VA
Posts: 153
Likes: 0
Received 0 Likes on 0 Posts
My suggestion to you is this:

1. TEST DRIVE YOUR CAR BEFORE TAKING DELIVERY! Fairly long test drive.

2. During the test drive, do not put on the radio or climate control and listen for:
a. Any rattlles
b. Engine vibrations
c. Steering Wheel alignment

3. Thoroughly check your exterior and interior. Don't let the salemen rush you. Remember you haven't purchased the car yet.

4. After the raod test is when u should play with the radio, climate control, nav etc.

5. Test the memory seats.

I failed to thoroughly inspect my car before taking delivery (just too excited) and I'm paying the price.

The problems that I'm having, I don't believe it is universal. I just got the bad apple in the bunch.

Most importantly,, make sure you do not experience engine vibrations.
fsconsult is offline  
Old 11-26-2003, 02:49 PM
  #155  
Registered Member
 
Join Date: Jul 2003
Location: Northern Virginia
Posts: 1,000
Likes: 0
Received 0 Likes on 0 Posts
well after sitting in the garage for 12 solid days, we went driving today and noticed no vibrations whatsoever. I wonder why we wouldn't experience the flat spots?
RJC RSX is offline  
Old 11-26-2003, 03:16 PM
  #156  
an Acura has-been
 
need4spd's Avatar
 
Join Date: Jul 2003
Location: Hmmmm......
Posts: 1,224
Likes: 0
Received 6 Likes on 5 Posts
1. RJC - When I come out of the garage with my car in the morning, I have no flat spots either, it is when I leave work and the car has sat in the cold that I get them.

My garage is not heated, but it is attached to the house, so it does not get that cold.

2. I had taken mine for a 40 mile drive before purchasing, and only found 3 items wrong, which they fixed right away, but that will not turn up everything unfortunately.

3. My engine vibrations have gotten significantly better since it has gone over 1000 miles, it may be that the engine is running rich durring break in, and that is causing the engine vibrations at 30mph and 50mph (when rpms are turning less than 1500) Also, I am driving more aggressive, instead of grandma, and the car is not shifting as quickly, but it still does go there once in a while.
need4spd is offline  
Old 11-26-2003, 05:28 PM
  #157  
Registered Member
 
Join Date: Sep 2003
Location: Lake Success, NY
Age: 59
Posts: 246
Likes: 0
Received 2 Likes on 1 Post
I have had to keep the car out of the garage a couple of nights, and have noticed the vibration problem with the tires sitting in the cold are overnight. Seems to go away in a few minutes. Does not really happen when it stays in the garage.
jgrahamiii is offline  
Old 11-26-2003, 05:42 PM
  #158  
an Acura has-been
 
need4spd's Avatar
 
Join Date: Jul 2003
Location: Hmmmm......
Posts: 1,224
Likes: 0
Received 6 Likes on 5 Posts
Originally posted by jgrahamiii
I have had to keep the car out of the garage a couple of nights, and have noticed the vibration problem with the tires sitting in the cold are overnight. Seems to go away in a few minutes. Does not really happen when it stays in the garage.
I guess we will all have to tell our bosses that we need a garage spot at work for our TL's
need4spd is offline  
Old 11-28-2003, 01:12 PM
  #159  
Chief TL Aviator
 
Join Date: Oct 2003
Location: Atlanta, GA
Posts: 196
Likes: 0
Received 2 Likes on 1 Post
Anyone hearing a rattle from the sunroof area?

I've got one that starts up around 35 mph, but goes away once the car gets to approx 50 or 60 mph. I haven't found the exact location, but it I think it's coming from the right rear portion?

I've also got the moonroof pulled back when this occurs ...

Anyone got this one too?
RavenHwk is offline  
Old 11-28-2003, 05:28 PM
  #160  
Registered Member
 
Join Date: Nov 2003
Location: Toronto, Ontario
Posts: 31
Likes: 0
Received 0 Likes on 0 Posts
Plastic Inserts on door handles

Anyone else finding the plastic inserts in the door handles missing or falling off. My car was missing the one on the drivers door and now one on the drivers side rear door fell off. I just pushed it back in ... may need glue.
ricco is offline  

Thread Tools
Search this Thread
Quick Reply: Comprehensive list of known early build problems


Contact Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.