Notices
TL/TLX Frequently Asked Questions No New Threads Please.

Comprehensive list of known early build problems

 
Old 11-08-2003, 01:13 PM
  #41  
Registered Member
 
Join Date: Oct 2003
Location: San Francisco, CA
Age: 53
Posts: 67
Likes: 0
Received 0 Likes on 0 Posts
Stuck thermostat valve.
neversat is offline  
Old 11-08-2003, 06:17 PM
  #42  
Registered Member
 
Join Date: Oct 2003
Location: Onatrio
Posts: 28
Likes: 0
Received 0 Likes on 0 Posts
Only "problems" so far is that the temperature settings for the HVAC seem a bit off. set at 23 C it is cooler than in my old TL. 23 degrees Celius should be very comfortable, but in my new TL it is a bit cool. I'll have the dealer look at it at the first oil change. I also felt a tiny vibration between 90 and 100 kms once, but wasn't sure what it was. It is not consistent. I'll keep watching it.

I think that it is the Bridgestone tires....drove me nuts in my Accord Coupe. When I changed to Michelins Energy Plus the problem was gone.
webster is offline  
Old 11-08-2003, 06:21 PM
  #43  
Registered Member
 
Join Date: Nov 2001
Location: Madison, WI
Age: 50
Posts: 541
Likes: 0
Received 1 Like on 1 Post
Hmmm .. it would appear that Acura hasn't improved their build process any .. many of the same complaints on the new TL are the same ones people had with the previous generation (mine being the last model year - where you'd think they'd get the bugs out). The complaints seem all too familiar .. hope this generation has better luck getting them worked out than Acura did with the last generation .. but I'm not holding my breath ..
DivinDude is offline  
Old 11-09-2003, 08:54 AM
  #44  
Registered Member
Thread Starter
 
Join Date: Nov 2003
Location: Philly
Posts: 115
Likes: 0
Received 0 Likes on 0 Posts
Question

Originally posted by btenison
As per the thread over at Vtec there is a problem with the crankshaft position sensor...
Anyone have a link to this? I didn't see the thread.
thanks,
Scott
Scott GN231 is offline  
Old 11-09-2003, 03:52 PM
  #45  
Registered Member
 
Join Date: Oct 2003
Posts: 189
Likes: 0
Received 0 Likes on 0 Posts
Rattle in driver's side vanity mirror cover (banging against mirror and vanity light)
bigdomer is offline  
Old 11-09-2003, 07:30 PM
  #46  
Registered Member
 
Join Date: Sep 2003
Location: Vestavia Hills, AL
Age: 50
Posts: 9
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by Scott GN231
Anyone have a link to this? I didn't see the thread.
thanks,
Scott
Hi Scott,

Click on the Vtec word in the message (for some reason the urls here aren't showing up as underlined (they're hidden...)

Here's the actual URL, if you'd like to copy and paste.

http://www.vtec.net/forums/one-messa...sage_id=170000

Bruce
btenison is offline  
Old 11-09-2003, 08:12 PM
  #47  
Registered Member
Thread Starter
 
Join Date: Nov 2003
Location: Philly
Posts: 115
Likes: 0
Received 0 Likes on 0 Posts
Lightbulb Crank position sensor info

Here's the scoop on the crank position sensor from the above link:

problem ... Recently I had a traffic situation where I needed to floor the TL (5AT) and had the engine rev'd above 5000 rpm for a short period. I noticed that the Malfunction Indicator Lamp would blink for a period of time, and after I resumed normal driving ...

Diagnosis/Fix My dealer's service department told me that it's a nationwide problem with the crankshaft position sensor. It seems that the 6MTs are having problems with it (since, for some reason, people are holding the cars in lower gears longer ) The engineers know about it, and my service department called and had the part released. The part is going to be in tomorrow, but I won't get it installed until next week (going out of town and need the car this weekend)...

Sounds like a re-calibrated crank position sensor will be offered shortly. I imagine they will issue a TSB on this one.

Scott
Scott GN231 is offline  
Old 11-12-2003, 01:10 PM
  #48  
BOOK EM
 
Join Date: Oct 2003
Location: Stamford CT.
Age: 61
Posts: 802
Likes: 0
Received 0 Likes on 0 Posts
I had a problem with the heet, there wasn`t any! But the dealer found that the cable connecting to the heater door had come off. Ialso have the Aero kit and the right front bumper panel does not fit flush. Dealer ordered new part.
danno is offline  
Old 11-12-2003, 07:24 PM
  #49  
Registered Member
 
Join Date: Oct 2003
Location: Seattle, WA
Posts: 9
Likes: 0
Received 0 Likes on 0 Posts
Unhappy

TL build #2618

Might want to head to the dealer right away to resolve build problems. I had rattling on both sides of the vehicle which the mechanic did not detect at first. After suggesting the highway stretch to test (because of the poor road condition) the mechanics found quite a few areas that rattled:

Both sides front and rear doors. Parking break housing. Dash. B pillar.

The alignment is also off. Same gas gauge problem; showing 1/4 tank and 40 mile range with only 10 gallons used.

My dealer in Seattle spent near a full day testing and reinsulating the car - now there is only a slight rattle for which I will return to the dealership in a few weeks to resolve.

The Acura dealer's service was excellent and the mechanics did a very thorough job. I am very surprised a car at this price range experience these type of problems. This is my first Japanese car.

As a former owner of a 2000 VW Passat V6 and BMW 3 series - neither had these types of problems. This level of quality control problem will only continue to keep Acura out of the top rung of near-luxury auto segment.

Without the trouble, this car has far exceeded my expectations for a FWD sport sedan. I also find the styling to be very tasteful, especially for a Japanese automaker.

Suggestion to Acura - fix the problems before product launch so the launch momentum can stay very strong. It will also help with the JD Power Associates survey.
tcchung is offline  
Old 11-12-2003, 09:01 PM
  #50  
Registered Member
 
brahtw8's Avatar
 
Join Date: Nov 2003
Location: Milwaukee, Wisconsin
Posts: 862
Likes: 0
Received 0 Likes on 0 Posts
New Problem with 6spds

I was scheduled to take delivery of my car last night.

I have a good relationship with my Acura dealer (Acura of Brookfield), as an NSX owner, and have nothing but compliments for their sales staff and service staff.

Since this was the first 6spd they had sold, and because they know me, the head of service (John Vasos, who is THE MAN) had one of the techs give the car a thorough inspection including a drive.

On the drive, the transmission starting popping out of first gear. A subsequent drive duplicated the problem.

They refused to let me take delivery of the car in that condition and have been in contact with Honda corporate to try to figure out the problem. It may be something minor like a cable adjustment, but it could also signal a defect in the 6spd.

I'll keep you guys posted of the results. Hopefully this is just an anomaly. As of this moment I still intend to take delivery of the car if the problem is resolved, but a significant delay or large-scale problem may change that thought process.

Has anybody experienced this?
brahtw8 is offline  
Old 11-12-2003, 09:46 PM
  #51  
Registered Member
 
Join Date: Oct 2003
Location: New Jersey
Posts: 481
Likes: 0
Received 0 Likes on 0 Posts
I have a rattle coming from the steering wheel- suspect it to be the airbag. There's another rattle coming from the stereo area. To all '04 TL owners, please bang your steering wheel lightly and advise if you hear a rattle. Often times when I go over a bump I hear the rattle. I'm getting it serviced this week and will advise of the results.
gregory28 is offline  
Old 11-12-2003, 10:15 PM
  #52  
Registered Member
 
Join Date: Oct 2003
Location: Sunny--Redondo Beach, CA
Posts: 216
Likes: 0
Received 0 Likes on 0 Posts
WOW! Very informative information--Thanks!
It looks like my timing of getting the Anthracite-Eb,04TL,6MT,Navi in March is going to be somewhat of a better timing issue. Sounds like it's still a great car (thank God), and most new owners are getting Acura dealer's to Expeditiously-Repair (ExRep) any gripes/discrepencies that have been noticed thus far. Those 18's look great on that Deep Green car of your, HacksawHilliard.
NathanSilver is offline  
Old 11-13-2003, 09:08 AM
  #53  
R&D of Team Anthracite
 
Join Date: Oct 2003
Location: Houston, Texas
Age: 41
Posts: 199
Likes: 0
Received 0 Likes on 0 Posts
vibration at 40- 50 mph and 70-75 mph, took it in the first time they say its cuz of low profile tires, i say BS cuz my integra has 17" wheels with lower profile than the tires on the TL and it rides so much smoother at all speed, the steering wheel seems loose at high speed at 75mph, steering wheel seems to be moving left and right and u could feel the vibration at same time....will take back to dealer this weekend..
2k4TLkev is offline  
Old 11-13-2003, 11:17 AM
  #54  
Registered Member
 
Join Date: Sep 2003
Location: Spotswood, N.J.
Age: 59
Posts: 141
Likes: 0
Received 0 Likes on 0 Posts
I took delivery of my NBP/Parchment on Tuesday 11/11/03. I don't even have 100 miles on the care yet. Here is my list of issues:
1. I have the Vibration thing at ~ 50 MPH
2. Rear tail lights didn't work upon delivery service found a lose wire.
3. Glove Box door is out of alignment and bubbled. Glove box itself is warped.
4. Passenger side rear panel covering the rear side curtain air bag material is ripped.
5. Cargo net hook missing in the trunk.'
6. Interior materials and windows not cleaned properly.
7. Steering wheel off to the right when driving straight.
jdimaria is offline  
Old 11-13-2003, 11:37 AM
  #55  
Registered Member
 
lsbuffs's Avatar
 
Join Date: Jul 2003
Location: Highlands Ranch, CO
Posts: 211
Received 16 Likes on 13 Posts
I have a 3000-range VIN TL bought a month ago..about 2K miles on it. I have
1) Rattle from front center speaker cover...goes away when I press on it**This is really annoying, but nervous about having the techs pry that cover off from that tight area..I know I'll have grease marks and potentially visible damage to the thin, fragile speaker cover**
2) Steering wheel off to the right...other have this, not sure why it gets delivered like this
3) Glovebox rattle
4) Wind noise from driver's side front window
lsbuffs is offline  
Old 11-13-2003, 03:25 PM
  #56  
Registered Member
 
brahtw8's Avatar
 
Join Date: Nov 2003
Location: Milwaukee, Wisconsin
Posts: 862
Likes: 0
Received 0 Likes on 0 Posts
6spd update

Acura is apparently sending a new first gear to remedy the problem (not sure if its mainshaft, countershaft, or both). This seemed a little surprising to the dealer, and I will learn more in the next few days as they replace the gear and find out what corporate knows about this problem.

I don't know if I am going to take the car, as I am not thrilled about having the transmission rebuilt before delivery, but as long as my guy gives it the OK, I probably will.

Delivery is looking more like Monday or Tuesday of next week.

brahtw8 is offline  
Old 11-13-2003, 05:55 PM
  #57  
Team SSM
 
Join Date: Oct 2003
Location: Behind my J32
Age: 48
Posts: 465
Likes: 0
Received 0 Likes on 0 Posts
For info, I've had mine "jump" out of gear two times. It jumped out for my wife in second and today it came out of third. I'm not sure if it was entirely seated in the shift gate but I'll keep an eye on it.
copter is offline  
Old 11-13-2003, 06:03 PM
  #58  
Registered Member
 
Join Date: Oct 2003
Location: San Francisco, CA
Age: 53
Posts: 67
Likes: 0
Received 0 Likes on 0 Posts
I've had mide jump out of first several times and second a couple.
neversat is offline  
Old 11-13-2003, 06:42 PM
  #59  
Registered Member
 
SLVR04TL6PD's Avatar
 
Join Date: Nov 2003
Location: New England
Posts: 363
Likes: 0
Received 0 Likes on 0 Posts
I don't have a good feeling...

All of these minor rattles and poor quality materials are getting me nervous.

I realize that new models will have their share of quirks, but this list is adding up. I think the last post from brahtw8 is what bothers me the most.

I am supposed to receive my 6 speed within the next 2 weeks.
Know, I'm not sure that I want to take delivery.

Keep this thread updated guys. Your input is valuable to those of us who are waiting for ours...

-Chad
SLVR04TL6PD is offline  
Old 11-13-2003, 07:23 PM
  #60  
Registered Member
 
brahtw8's Avatar
 
Join Date: Nov 2003
Location: Milwaukee, Wisconsin
Posts: 862
Likes: 0
Received 0 Likes on 0 Posts
I certainly don't like hearing that other cars are popping out of gear.

Just out of curiousity, does anybody remember the situation with the S2000 6spd transmission? I think it had similar problems when it was introduced and Honda had to retrofit new hub selectors and gears to the cars? Can anybody confirm that since I'm too lazy to search out their forum?

Maybe this topic should have its own thread.

I'll start one when I have some answers.
brahtw8 is offline  
Old 11-13-2003, 09:45 PM
  #61  
Registered Member
 
Join Date: Sep 2003
Location: RHODE ISLAND
Age: 53
Posts: 322
Received 4 Likes on 3 Posts
I have a 6 speed with Nav. I have had not 1 problem ,the,transmission is smooth and seamless. 1st gear is a little tough to get use to but its all about feel.It will come with time for any manual tanmission owner. I am VERY picky and its been a suprise I have not been able to find any problems. Build # 5554.
The problem mentioned about poping out of 1st is interesting , I hope this is isolated to a few trani's .
Oh ,1 issue discovered before delivery, paint defect on the inside part of the back truck panel near the bottom of the window. They
said tey would bring it to a body shop to fix, but the would have to remove the window to do it. I said no way . have a meeting with the regional rep in a few weeks to veiw the issue. I can live with it (not noticeable unless you are really looking for somthing..
hopefully I can get a extended warranty out of it , and leave the defect alone.
zexi is offline  
Old 11-13-2003, 11:43 PM
  #62  
an Acura has-been
 
need4spd's Avatar
 
Join Date: Jul 2003
Location: Hmmmm......
Posts: 1,224
Likes: 0
Received 6 Likes on 5 Posts
Originally posted by zexi
I have a 6 speed with Nav. I have had not 1 problem ,the,transmission is smooth and seamless. 1st gear is a little tough to get use to but its all about feel.It will come with time for any manual tanmission owner. I am VERY picky and its been a suprise I have not been able to find any problems. Build # 5554.
The problem mentioned about poping out of 1st is interesting , I hope this is isolated to a few trani's .
Oh ,1 issue discovered before delivery, paint defect on the inside part of the back truck panel near the bottom of the window. They
said tey would bring it to a body shop to fix, but the would have to remove the window to do it. I said no way . have a meeting with the regional rep in a few weeks to veiw the issue. I can live with it (not noticeable unless you are really looking for somthing..
hopefully I can get a extended warranty out of it , and leave the defect alone.
Can you take a photo of this area, it has been reported that there is an unfinished area on the inside of the rear 1/4 panel where the rear window meets the trunk, all TL's have this weld mark.
need4spd is offline  
Old 11-14-2003, 12:53 AM
  #63  
Registered Member
 
Join Date: Jan 2002
Posts: 116
Likes: 0
Received 0 Likes on 0 Posts
The seats in the TL-S (02, 03 & 04) are of VERY poor quaility with respect to two major items that I have seen.

1. The leather at first "appears" ro be of excellent quality, but then after a few days it stretches and one gets that infamous "butt print". The leather is of poor quality and sadly stretches within a matter of days.

2. The padding underneath where the "butt print" develops is of poor quality also. It becomes uneven and lumpy and will not remain flat and taught. This is simliar to having a pooly built sofa/couch where the padding is ****ty and deforms and does not hold it's shape.

As a comparison, my wife just bought a used 2002 Mercedes Benz ML320 that is now 15 months old with 13,XXX miles on it. The leather seats on both sides in the front amazingly look brand new! Wear and tear wise the seats look just like those on the new ML350s on the showroom floor! Absolutely ZERO stretching has occurred. The stiching is perfect and isn't even soiled (at least to the naked eye) and the padding is is perfectly flat and taught. This proves that Mercedes has it down using the right grade/quality of leather anddding and it also proves that Acura has not yet fixed an existing problem and is still cutting corners in the "seat department".

Acura REALLY needs to address this "seat issue" ASAP especially since we are now talking about a car with a minimum of a $31,XXX MSRP...

Sorry if I didn't really add anything to this thread, but I wanted to share my observation. Does anyone else agree or disagree with me? I'ds like to know either way :-)
MB-telecom is offline  
Old 11-14-2003, 08:28 AM
  #64  
Registered Member
 
Join Date: Sep 2003
Location: Kansas City area
Age: 57
Posts: 117
Received 9 Likes on 6 Posts
On the back-side of the drivers seat is a hard plastic covering that keeps coming loose. Took it to service dealer and he found the the left lower bar pincher clamp is broken and not entirely attached. He ordered a replacement covering.
Eiffel is offline  
Old 11-14-2003, 08:46 AM
  #65  
Registered Member
iTrader: (1)
 
acur8ly's Avatar
 
Join Date: May 2002
Location: Maryland
Age: 41
Posts: 1,360
Likes: 0
Received 2 Likes on 1 Post
I just got my NBP ebony on Monday10th Nov and the only thing I have so far is the glove box rattle on bumpy roads. Also the silver plastic frame around the driver side tail pipe was not installed correctly. Passenger side sun visor stop spins.
acur8ly is offline  
Old 11-14-2003, 09:43 AM
  #66  
Registered Member
 
Join Date: Sep 2003
Location: Lake Success, NY
Age: 60
Posts: 246
Likes: 0
Received 2 Likes on 1 Post
I have 1,000 miles now on my Silver/Quart Nav. No rattles, steering wheel a little off center (couple of degrees at most), driver's side front lower body panel is a little too tight to the upper panel, and a small spot of paint at the interface chipped, and of course, the butt print problem (but I have noticed this on a lot of high end cars). With regard to the butt print issue, I am more concerned with the padding underneath than the leather. It does not seem to retain its shape as much as it should. Although the leather does stretch in my MDX, the padding feels fine. Not so certain in the TL. Part of the leather stretching issue, I think, has to do with the perforations.
jgrahamiii is offline  
Old 11-14-2003, 03:05 PM
  #67  
Registered Member
 
Join Date: Oct 2003
Location: Cary, NC
Age: 55
Posts: 22
Likes: 0
Received 0 Likes on 0 Posts
Exclamation Panic

Why do people read forums that are designated "known early build problems" and jump to the conclusion that all / most / many '04 TLs are experiencing these problems? This forum is full of people who have problems with their cars. It is not designed for those who have no problems. Thus, this forum should not be used to determine whether one should or should not purchase a TL, and if you do, what chances you have of having a significant problem.

All Honda products are statistically very reliable. Especially, the Honda that are assembled in the U.S. Their track record is very good.

So...relax!
rwm1163 is offline  
Old 11-14-2003, 03:31 PM
  #68  
Registered Member
Thread Starter
 
Join Date: Nov 2003
Location: Philly
Posts: 115
Likes: 0
Received 0 Likes on 0 Posts
Re: Panic

Originally posted by rwm1163
Why do people read forums that are designated "known early build problems" and jump to the conclusion that all / most / many '04 TLs are experiencing these problems? This forum is full of people who have problems with their cars. It is not designed for those who have no problems. Thus, this forum should not be used to determine whether one should or should not purchase a TL, and if you do, what chances you have of having a significant problem.
Completely agree with not assuming all TLs have the problems. That said, lists like these can give a sense of how many. Granted there will be a reporting bias, but if that makes it seem like 60% are affected when it's really more like 45% it is still useful information if the assumption without the post (and the knowledge) is 0% affected.

There are several purposes to threads like this beyond the decision to buy or not:

1. Make a list of known issues so owners are aware of things to watch for when purchasing (or inspecting) their new vehicle.

2. Keep track of how dealers are fixing things. These are new cars and it might be nice to know, for example, that the SES light can be fixed with a new crank position sensor. Not all dealers will be up on things on a new car such as these.

Bottom line: get all the information out there so folks can make up their own minds and know about problems (and how to fix them) when they do pop up.

For me, I'd rather give Acura a bit more time to work a few of the things out, but that's a function of my own risk aversion. When I do buy, I'll be better off by knowing what to look for and how to deal with any problems that do pop up.

best,
Scott

And yes, Honda is excellent, but does that didn't keep them from building the tranny in the 03's and earlier that has been a problem for so many (http://www.acura-tl.com/forum/showth...ferrerid=16493). I'm sure many of the folks affected by that would have loved to have missed the chance to experience it.
Scott GN231 is offline  
Old 11-14-2003, 03:59 PM
  #69  
Registered Member
 
Join Date: Oct 2003
Location: Houston
Age: 61
Posts: 592
Likes: 0
Received 0 Likes on 0 Posts
Re: Panic

Originally posted by rwm1163
Why do people read forums that are designated "known early build problems" and jump to the conclusion that all / most / many '04 TLs are experiencing these problems? This forum is full of people who have problems with their cars. It is not designed for those who have no problems. Thus, this forum should not be used to determine whether one should or should not purchase a TL, and if you do, what chances you have of having a significant problem.

All Honda products are statistically very reliable. Especially, the Honda that are assembled in the U.S. Their track record is very good.

So...relax!
There is that bug-a-boo 'statistically very reliable'. First off, I absolutely agree that Hondas are very reliable..... but,

As one of my former managers said one time when I said it was 'statistically not likely', yes, but it was statistically not likely that you would be sent to Vietnam, but if you were there it was 100%. So the people here are having actual problems at 100% for them.

Now, I think that these problems are not even close to the 45% someone else said. I would assume they are in only about 1% to 2% of the cars.
Formula 350 is offline  
Old 11-14-2003, 04:19 PM
  #70  
Registered Member
Thread Starter
 
Join Date: Nov 2003
Location: Philly
Posts: 115
Likes: 0
Received 0 Likes on 0 Posts
Let's continue with this as a problems post and not let the above (albeit interesting) discussion distract from the purpose.
Scott GN231 is offline  
Old 11-14-2003, 06:31 PM
  #71  
Registered Member
 
Join Date: Jul 2003
Location: Northern Virginia
Posts: 1,000
Likes: 0
Received 0 Likes on 0 Posts
The back right passenger seat safety belt is permanently twisted. It looks like it's coming out of the bottom of the seat the wrong way because the button that holds the belt in position is facing out whereas it faces in on the other seatbelt.

Anyone else have this problem?
RJC RSX is offline  
Old 11-14-2003, 10:34 PM
  #72  
Registered Member
 
Join Date: Jun 2002
Location: Charlotte, NC
Posts: 90
Likes: 0
Received 0 Likes on 0 Posts
Picked up my TL 6MT/Anthracite/Ebony about 55 miles ago. I notice a few rattles from the passenger side but have not had time to isolate the cause. Also, the padding in the bottom of the drivers seat feels like it is "slipping" underneath the leather where the seam runs horizontally through the center of the seat. It returns to its normal spot once I exit the car but shortly after I get back in I can feel it separate/slip. Like an earlier post said, I think I am more worried at this point about the padding than I am the leather.
rhaas is offline  
Old 11-15-2003, 12:09 AM
  #73  
Registered Member
 
Join Date: Oct 2003
Location: New Jersey
Posts: 481
Likes: 0
Received 0 Likes on 0 Posts
I had my rattle in the dasboard fixed today. It was a loose bolt within the dashboard. I've periodically heard another rattle- much less severe- coming from the center console area, but haven't heard it lately.

I was very impressed with the service dept.: competent, professional and polite. The service manager made it a point to personally handle my rattle problem.
gregory28 is offline  
Old 11-15-2003, 11:57 AM
  #74  
Registered Member
 
Join Date: Jul 2003
Location: Northern Virginia
Posts: 1,000
Likes: 0
Received 0 Likes on 0 Posts
The front passenger door is missing the small panel that fits inside the handle to cover the door screws on my car.
RJC RSX is offline  
Old 11-16-2003, 03:46 PM
  #75  
Registered Member
 
Join Date: Sep 2003
Location: Port Washington
Posts: 197
Likes: 0
Received 0 Likes on 0 Posts
Response to posts by brahtW8 and others re: trans popping out of gear.

I have an 2002 S2000 that intermittently popped out of 4th gear...problem noticed in first week or so and happened maybe a few times/week, maybe more when cold. There was a TSB on it from 2001 (01-100, which a guy from American Honda faxed to me) and the problem was supposedly fixed for MY2002, but dealer (David Hobbs) agreed to fix, without needing to duplicate the problem which pleased me very much. The fix involved a few days in the shop, r/r the trans., replace parts associated with both 3rd and 4th gears, per the instructions in the TSB. Car returned at about 700 miles and now have close to 7000 and the problem never happened again. The "faulty" parts were sent to American Honda, as they were of the opinion (they said) that the problem did not extend into MY2002, and wanted to analyze. I heard nothing further. I did get an inquiry from a guy at AH who read my posts at www.s2ki.com and purported to be the one who would get my parts!

Hobbs svc dept did a marvelous job, imo. If someone wants the name of the tech who did the work, e/mail me ([email protected]). And brahtW8, if you go through or did go through with the TL delivery, e/mail me and we can share notes directly...I too am a customer (first time) at A of Brookfield. My salesman is Jim Peychal and a very very helpful admin person there is Savannah Krause, as you may know.

That was the only quality issue. There are some rattles when the car is driven with the top up but I don't care! Once I have the TL I will not be driving the S2000 with the top up ever again!!!

Our Audi (S4) is almost 4 years old, 36000 miles, and was/is fault free (knock on wood), absolutely....except....an intermittant glitch in the cruise control. They replaced the switch and the problem surfaces way less often, mostly was failure to resume or respond correctly to the resume/accel button and the set/decel button. Otherwise "zero defects" (and I am fussy). I would have done a '04 S4 but balked at the $53000+ number and the duplication of my '00 S4 in many ways.

So these issues of rattles and things not fitting and etc. bother me a lot, since I opted for the TL over Audi/BMW owing to reputation for quality...but still plunging headlong into taking delivery I hope this coming week. Anthracite no/nav 6MT Potenza 030s. I trust dealer will resolve any problems worth mentioning.
erikmoeser is offline  
Old 11-16-2003, 07:07 PM
  #76  
Registered Member
 
Join Date: Sep 2003
Location: West Palm Beach
Posts: 19
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by need4spd
14. Memory seat setting disappeared (other complaint about this also)
My memory-seat has lost its memory settings twice. The system remembered my other keyless-memory settings, and the display said "driver 1 detected", but the position of the seat and mirrors was no longer stored for either drivers 1 or 2.

I have 600 miles on my 1 week old car, vin # 8219

.
mjhorwitz is offline  
Old 11-17-2003, 12:21 AM
  #77  
Registered Member
 
Join Date: Nov 2003
Location: Nashville, TN
Posts: 51
Likes: 0
Received 0 Likes on 0 Posts
I have had the same seat memory problem. This has happened to me several times over the first 3 weeks I had the car.....I would look at the memory button (ie- #1) and the light wouldn't be on. After stopping, I pushed the button and nothing.....both settings are lost. I have to reprogram it again.

I initally took the car in and they replaced the Seat Memory Control Module. After driving for a few days, the problem was still there. They have now been working with the Acura Engineers to determine what they should try next.....they really have no clue right now.

Also, there are several other people who have posted on the vtec forum who have experience the same problem.
mengle is offline  
Old 11-17-2003, 05:48 PM
  #78  
Registered Member
 
Join Date: Nov 2003
Location: Tacoma, WA
Posts: 44
Likes: 0
Received 0 Likes on 0 Posts
noises

Purchased on 11/10/2003: Anthracite Metallic / Ebony / AT / Navi-less / 12 miles on odo.

Only problems so far: Noises, such as creaks and vibrations. It seems as if the movement of the front suspension travels through the frame up into the rest of the car, causing anything that rubs or is loose to make noise. These three described below are not subtle:

Noise 1: Vibration coming from the sunroof deflector (when sunroof is closed). The arms on the side of the sunroof don't push the deflector down far enough so that it is seated on the internal lip of the sunroof opening. In this position, it vibrates when going over even small bumps. I can stick my finger tips into the front lip of the sunroof opening and touch it, causing the vibration to stop (it returns as soon as I let go). This noise occurs regardless of whether the car is cold or warm. See an image HERE

Noise 2: Creaking sound coming from the headliner above the steering wheel (just to the right). This seems to happen only when the car is cold. I can touch it (or beat on it!) and make it stop. See an image HERE

Noise 3: Rattle, or clicking sound coming from the left side of the glove box. This seems to happen only when the car is cold. With the glove box closed, if I place my fingertip over the left upper left edge, I can feel it moving (in relation to the dash). If I push in on the glove box and apply more pressure, the sound stops - but returns as soon as I let go. See an image HERE

I have an appointment scheduled with the dealer and will provide and update afterwards...
beeTLe is offline  
Old 11-17-2003, 06:03 PM
  #79  
Registered Member
 
Join Date: Jul 2003
Location: Northern Virginia
Posts: 1,000
Likes: 0
Received 0 Likes on 0 Posts
rattles sure are annoying
RJC RSX is offline  
Old 11-17-2003, 07:43 PM
  #80  
Registered Member
 
Join Date: Oct 2003
Location: Philadelphia
Posts: 212
Likes: 0
Received 0 Likes on 0 Posts
I knew this car was going to have more problems then 03s, since it has been re-designed. I am disappointed to here all the rattle problems. I had 97 Accord, and I had rattly right front speaker, and it bugged the sh*t out of me!!!


I would still feel more comfortable buying this car then any MB or BMW 5 series.

When I pick-up my TL, I am going to have a 50 item check list, based upon this thread.

How about some POSITIVE FEEDBACK from owners, that haven't had none or very minor problems. I know you are out there!!!
at least i hope : )
bollywood21 is offline  

Thread Tools
Search this Thread
Quick Reply: Comprehensive list of known early build problems


Contact Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.