Notices
TL/TLX Frequently Asked Questions No New Threads Please.

Bluetooth primer and phone information

 
Old 01-21-2004, 11:26 AM
  #281  
Registered Member
 
Join Date: Dec 2003
Location: 3rd stone from the Sun
Age: 61
Posts: 133
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by nitrotiger
anyone here using cingular with bluetooth
Yes, quite nicely.
Maxfli is offline  
Old 01-21-2004, 11:39 AM
  #282  
Registered Member
 
Join Date: Dec 2003
Location: 3rd stone from the Sun
Age: 61
Posts: 133
Likes: 0
Received 0 Likes on 0 Posts
Re: Multi-Network Phone / Bluetooth/ ATT

Originally posted by davidk
I am picking up my TL next month. I have ATT Wireless service. I need a phone that is "Multi-Network" (will work GSM and Digital) to get service in Vermont (only Digital). Is there a Bluetooth Digital phone or Multi-network bluetooth phone that works well with the TL?
Thanks.
David

A bit confused.

GSM IS digital. Do you mean GSM vs CDMA? If so no such phone exists. There are GAIT phones that will do GSM and TDMA. But they are not very common and I don't know if there are any that support Bluetooth. Not sure about GSM coverage in Vermont. You could check ATT or Cingular web sites.
Maxfli is offline  
Old 01-21-2004, 12:33 PM
  #283  
Registered Member
 
Join Date: Dec 2003
Location: Fairfax, VA
Posts: 634
Likes: 0
Received 0 Likes on 0 Posts
Re: Multi-Network Phone / Bluetooth/ ATT

Originally posted by davidk
I am picking up my TL next month. I have ATT Wireless service. I need a phone that is "Multi-Network" (will work GSM and Digital) to get service in Vermont (only Digital). Is there a Bluetooth Digital phone or Multi-network bluetooth phone that works well with the TL?
Thanks.
David
David, I'll let everyone know later today, when I get home. I just received Bluetooth adapter for my new AT&T Wireless TDMA/GSM/Analog phone - Sony Ericsson T62u. The chances that it will work with TL are not that good, but I'll know shortly and will post here.
Modeler is offline  
Old 01-21-2004, 02:00 PM
  #284  
Registered Member
 
Fellow TLr's Avatar
 
Join Date: Oct 2003
Location: Phoenix
Age: 57
Posts: 59
Likes: 0
Received 0 Likes on 0 Posts
Unhappy Bluetooth Question

I have the Nokia 3650 (AT&T Wireless). The bluetooth wireless feature on my 2004 TL is great and is a safety plus. However, I did notice that the signal strength indicator won't display the signal strength that is on my phone. I have only graphics of the antenna, but no bars. Does anyone else out there using the bluetooth feature have the same experience?
Fellow TLr is offline  
Old 01-21-2004, 02:47 PM
  #285  
Registered Member
 
Join Date: Oct 2003
Location: Seattle, WA
Posts: 46
Likes: 0
Received 0 Likes on 0 Posts
RE: Bluetooth Question

Fellow TLr:
Yep, several folks have posted similar experiences with the 3650 in this thread. Seems the phone just doesn't transmit that data to the car. Hope that helps!
- Peter
pgould is offline  
Old 01-21-2004, 02:54 PM
  #286  
Registered Member
 
Fellow TLr's Avatar
 
Join Date: Oct 2003
Location: Phoenix
Age: 57
Posts: 59
Likes: 0
Received 0 Likes on 0 Posts
Peter, I haven't read the conversations. Is there a phone folks are recomending that will work?
Fellow TLr is offline  
Old 01-21-2004, 03:36 PM
  #287  
Registered Member
 
Join Date: Oct 2003
Location: Seattle, WA
Posts: 46
Likes: 0
Received 0 Likes on 0 Posts
I've seen the SE Z600 mentioned several times as working really well, but I highly recommend reading this whole thread to get the best idea (I know it's long but it's insanely informative).
- Peter
pgould is offline  
Old 01-21-2004, 03:47 PM
  #288  
Registered Member
 
Join Date: Dec 2003
Location: Fairfax, VA
Posts: 634
Likes: 0
Received 0 Likes on 0 Posts
Unhappy Re: Re: Multi-Network Phone / Bluetooth/ ATT

Originally posted by dulnev
David, I'll let everyone know later today, when I get home. I just received Bluetooth adapter for my new AT&T Wireless TDMA/GSM/Analog phone - Sony Ericsson T62u. The chances that it will work with TL are not that good, but I'll know shortly and will post here.
I'm sorry to report that my experiment has failed, which is what I had expected. But I had to completelly eliminate the possibility of preserving the great AT&T TDMA coverage while gaining Bluetooth in the TL.

I've tried to pair the T62u with the TL several times, using different device modes ("Discoverable" and "On") and with and without security settings. TL was simply never able to detect the phone.

Too bad! Now my only option is to wait for Verizon to bring a Bluetooth CDMA phone.
Modeler is offline  
Old 01-21-2004, 06:26 PM
  #289  
String
 
Join Date: Nov 2003
Location: Clifton, VA
Age: 55
Posts: 14
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by sfintel
Not a great solution, but what I've done is store an entry named "Voice Mail PIN". After I dial voice mail, I hit the talk button and say, "send Voice Mail Pin".
Just in case you didn't know, you can enter PAUSE, STAR, and POUND as commands. Just say the words with the phone number and they will also be sent.
patel4721 is offline  
Old 01-21-2004, 09:41 PM
  #290  
CEO of IMHO
 
Join Date: May 2003
Location: KOP, PA
Age: 50
Posts: 646
Likes: 0
Received 1 Like on 1 Post
Patel4721,

Everything that I've read so far is that the PAUSE does not work for HFL. Please confirm that this works... and if it does, for which phone.

Thanks,
Jon
JonDeutsch is offline  
Old 01-22-2004, 05:56 AM
  #291  
String
 
Join Date: Nov 2003
Location: Clifton, VA
Age: 55
Posts: 14
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by JonDeutsch
Patel4721,

Everything that I've read so far is that the PAUSE does not work for HFL. Please confirm that this works... and if it does, for which phone.

Thanks,
Jon
Jon,

You are correct. Sorry to have mislead by writing what I wrote. You can enter a PAUSE but you are correct, I haven't been able to get it to work yet.

patel4721 is offline  
Old 01-22-2004, 06:22 AM
  #292  
Registered Member
 
Join Date: Oct 2003
Location: suffern ny
Posts: 16
Likes: 0
Received 0 Likes on 0 Posts
Re: Re: Re: Multi-Network Phone / Bluetooth/ ATT

Originally posted by dulnev
I'm sorry to report that my experiment has failed, which is what I had expected. But I had to completelly eliminate the possibility of preserving the great AT&T TDMA coverage while gaining Bluetooth in the TL.

I've tried to pair the T62u with the TL several times, using different device modes ("Discoverable" and "On") and with and without security settings. TL was simply never able to detect the phone.

Too bad! Now my only option is to wait for Verizon to bring a Bluetooth CDMA phone.
Thanks - that was the phone I was thinking about (it is Multi-Network or "GAIT") I'm not aware of any other GAIT/Bluetooth phones. Any Thoughts?
davidk is offline  
Old 01-22-2004, 07:28 AM
  #293  
Registered Member
 
Join Date: Dec 2003
Location: Fairfax, VA
Posts: 634
Likes: 0
Received 0 Likes on 0 Posts
Re: Re: Re: Re: Multi-Network Phone / Bluetooth/ ATT

Originally posted by davidk
Thanks - that was the phone I was thinking about (it is Multi-Network or "GAIT") I'm not aware of any other GAIT/Bluetooth phones. Any Thoughts?
Nope, that's it. I've searched far and wide for over a month. The only other alternative was a Motorola 270c CDMA phone on the Verizon network. It also has an optional Bluetooth attachment. Other people have tried it with the TL and failed. That's it! This only leaves GSM phones at this time or waiting for a possible Verizon phone at the end of the year. I'm opting for the latter. I tried GSM service in Northern Virginia and I don't see anyone in their right mind switching from AT&T TDMA or Verizon CDMA to it.
Modeler is offline  
Old 01-22-2004, 08:12 AM
  #294  
CEO of IMHO
 
Join Date: May 2003
Location: KOP, PA
Age: 50
Posts: 646
Likes: 0
Received 1 Like on 1 Post
Oh Crap. I was hoping I was wrong!

Such a stupid bug... but it's really kind of a pain that it doesn't work!!

We know Johnson Controls makes the HFL system, but I wonder if there's anyway to get a ROM/firmware update.

Jon

Originally posted by patel4721
Jon,

You are correct. Sorry to have mislead by writing what I wrote. You can enter a PAUSE but you are correct, I haven't been able to get it to work yet.

JonDeutsch is offline  
Old 01-22-2004, 08:54 AM
  #295  
Registered Member
 
Join Date: Oct 2003
Location: Houston, TX
Age: 61
Posts: 116
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by JonDeutsch
Oh Crap. I was hoping I was wrong!

Such a stupid bug... but it's really kind of a pain that it doesn't work!!

We know Johnson Controls makes the HFL system, but I wonder if there's anyway to get a ROM/firmware update.

Jon
I've thought about this and I don't think it's possible. The reason why is that when the phone is in a call, HFL is actually sending the tones (look at your phone: do you see the key presses?) How would HFL know when to hit the 'Send' button and start sending tones instead? It doesn't have access to the same call progress indicators that exist within the phone to do this.

I've just gotten used to saying, "Call Office Voice Mail... Call... Send Office PIN... Send"
sfintel is offline  
Old 01-22-2004, 08:55 AM
  #296  
Registered Member
 
Join Date: Aug 2000
Location: Atlanta GA
Age: 47
Posts: 819
Likes: 0
Received 3 Likes on 3 Posts
I think when I called Cingular, they told me the SE T610 was a GAIT and that I couldn't get it on their cheap plan, but they would turn it on for me on a slightly higher plan. Anyone want to re-verify that ?
Sherlock is offline  
Old 01-22-2004, 10:51 AM
  #297  
Registered Member
 
Join Date: Jan 2004
Location: Islip, NY
Age: 42
Posts: 66
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by patel4721
Jon,

You are correct. Sorry to have mislead by writing what I wrote. You can enter a PAUSE but you are correct, I haven't been able to get it to work yet.

The pause feature you are talking about is between numbers when dialing correct? If so, I entered a pause in between numbers and it works fine.
bfechter is offline  
Old 01-22-2004, 10:56 AM
  #298  
CEO of IMHO
 
Join Date: May 2003
Location: KOP, PA
Age: 50
Posts: 646
Likes: 0
Received 1 Like on 1 Post
Say what? Can you be more specific?

Which phone are you using? How are you making PAUSE work for you using HFL?

Jon

Originally posted by bfechter
The pause feature you are talking about is between numbers when dialing correct? If so, I entered a pause in between numbers and it works fine.
JonDeutsch is offline  
Old 01-22-2004, 11:47 AM
  #299  
Registered Member
 
Join Date: Jan 2004
Location: Tulsa, OK
Posts: 55
Likes: 0
Received 0 Likes on 0 Posts
Cingular is offering me S56. Any comments.
AT T offering T616 Any comments.

Thanks. What a pain in rear. If I owned a cellular business, I would be hooked up at dealer to get linked in immediately.
inky is offline  
Old 01-22-2004, 08:28 PM
  #300  
Registered Member
 
Join Date: Dec 2003
Location: 3rd stone from the Sun
Age: 61
Posts: 133
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by Sherlock
I think when I called Cingular, they told me the SE T610 was a GAIT and that I couldn't get it on their cheap plan, but they would turn it on for me on a slightly higher plan. Anyone want to re-verify that ?
Do you already have the T610?
Maxfli is offline  
Old 01-22-2004, 08:30 PM
  #301  
Registered Member
 
Join Date: Dec 2003
Location: 3rd stone from the Sun
Age: 61
Posts: 133
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by inky
Cingular is offering me S56. Any comments.
AT T offering T616 Any comments.

Thanks. What a pain in rear. If I owned a cellular business, I would be hooked up at dealer to get linked in immediately.

Go with the T610. Cingular is going to buy ATT anyway
The S56 has problems.
Maxfli is offline  
Old 01-22-2004, 08:32 PM
  #302  
CEO of IMHO
 
Join Date: May 2003
Location: KOP, PA
Age: 50
Posts: 646
Likes: 0
Received 1 Like on 1 Post
What problems does the S56 have?
JonDeutsch is offline  
Old 01-22-2004, 08:55 PM
  #303  
Registered Member
 
Nitrotiger's Avatar
 
Join Date: Mar 2002
Location: south jersey
Posts: 874
Likes: 0
Received 0 Likes on 0 Posts
cingular is buying ATT so wait for the motorola v600 the fun look sweet i have had the v60 and it works awesome so i expect there nre flagship to be the best on the market. the t616 works good with the car so if your in a rush go with the t616
Nitrotiger is offline  
Old 01-22-2004, 09:02 PM
  #304  
Registered Member
 
Join Date: Dec 2003
Location: Fairfax, VA
Posts: 634
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by nitrotiger
cingular is buying ATT so wait for the motorola v600 the fun look sweet i have had the v60 and it works awesome so i expect there nre flagship to be the best on the market. the t616 works good with the car so if your in a rush go with the t616
Cingular has made a bid for AT&T Wireless, but the merger is FAR from certain.
Modeler is offline  
Old 01-22-2004, 11:39 PM
  #305  
Excels at nothing
 
svtmike's Avatar
 
Join Date: Oct 2003
Location: Chicago
Age: 54
Posts: 36,119
Received 2,836 Likes on 1,548 Posts
Originally posted by JonDeutsch
What problems does the S56 have?
I'd like to know this too. My S56 has worked just fine for the three months I've had it.

Mike
svtmike is offline  
Old 01-23-2004, 07:10 AM
  #306  
Team NBP Member
 
Join Date: Nov 2003
Location: Detroit, MI
Age: 44
Posts: 48
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by Maxfli
Go with the T610. Cingular is going to buy ATT anyway
The S56 has problems.
I believe the S56 had problems initially with the "sniff" mode (the phone would drop the bluetooth connection as a power save feature) but the pairing instructions show how to disable this mode.

I've had the S56 since November and I have to say it is the best phone I've ever used. It has the longest battery life of any color phone that I've owned.
detroi_TL is offline  
Old 01-23-2004, 07:31 AM
  #307  
Registered Member
 
Join Date: Dec 2003
Location: 3rd stone from the Sun
Age: 61
Posts: 133
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by JonDeutsch
What problems does the S56 have?
A problem has been reported that from time to time the S56 will report (on it's display) some kind of internal Bluetooth Error and take the Bluetooth link down AND remove the HFT from the paired device list. Siemens denies this but its has been WIDELY reported.

Problems in pairing with this phone are also widely reported.(Not just in the TL, but with headsets as well.)

It also has a rather annoying problem of blasting a tone back to the user when attempting an outgoing call. The tone sounds like it comes from the network but the S56 and S55 are the only phones I've seen that do this (not just in Bluetooth mode, whenever a call is made).

Another issue is not really Siemens fault but the S56 is a higher output power (in the range of 2 watts) than most other phones. This causes a "buzzing" on the TL's radio when in a call.
Maxfli is offline  
Old 01-23-2004, 07:38 AM
  #308  
Registered Member
 
Join Date: Dec 2003
Location: 3rd stone from the Sun
Age: 61
Posts: 133
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by dulnev
Cingular has made a bid for AT&T Wireless, but the merger is FAR from certain.

You are correct, it is NOT a certainty as yet. But I've loaded up on AWE stock for the event (short)! AWE is certainly on the auction block.

Others are bidding, including DoCoMo, the major Japanese carrier.
Other rumors have Verizon making a play for Sprint.
Maxfli is offline  
Old 01-23-2004, 03:51 PM
  #309  
Registered Member
 
Join Date: Jan 2004
Location: Toronto, Ontario
Age: 56
Posts: 20
Received 0 Likes on 0 Posts
I think I have done everything possible with my Sony Ericission T68i but cannot get the HandsFreeLink to work. The phone did paired up with the T68i, but whenever I attempt to make a call, the HFL complaints with "No Phone Have Been Found".

Anyone has any idea? I have set the phone to have Bluetooth "ON" at all times and did get out of the car and back after pairing... Nothing helps?

Thanks!
Database
database is offline  
Old 01-23-2004, 10:23 PM
  #310  
Registered Member
 
Join Date: Dec 2003
Location: 3rd stone from the Sun
Age: 61
Posts: 133
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by database
I think I have done everything possible with my Sony Ericission T68i but cannot get the HandsFreeLink to work. The phone did paired up with the T68i, but whenever I attempt to make a call, the HFL complaints with "No Phone Have Been Found".

Anyone has any idea? I have set the phone to have Bluetooth "ON" at all times and did get out of the car and back after pairing... Nothing helps?

Thanks!
Database
Go to the device menu on the phone and try to force the connection. Make sure you followed the correct pairing procedure.
Else it may just be a faulty phone. The T68i was one of the first Bluetooth phones and you may be several software versions behind. You service provider should be able to update the phone for you. If you can find out what software version you have I can tell you if it is old.
Maxfli is offline  
Old 01-24-2004, 04:45 PM
  #311  
Registered Member
 
Join Date: Jan 2004
Location: Toronto, Ontario
Age: 56
Posts: 20
Received 0 Likes on 0 Posts
Thanks Maxfli, I don't know which version it is in right now but will take it to a shop nearby to find out. I do see the T68i displaying a Bluetooth communication in progress icon on the phone display but the TL still complaint. Will try to get the latest firmware for the phone and retry. Thanks! I appreciate if you have any additional insight.

Thanks!
Database
database is offline  
Old 01-24-2004, 08:57 PM
  #312  
Registered Member
 
Join Date: Oct 2003
Location: Houston, TX
Age: 45
Posts: 8
Likes: 0
Received 0 Likes on 0 Posts
I have had my S56 paired with my TL since about Mid-November, works great! However, I wanted to take even more advantage of the bluetooth technology so I purchased a Jabra BT200 headset. When I paired the headset, instead of telling me "Headset Trusted", it told me "Speakerphone Trusted". I didn't think anything of it at the time, but when I stepped into my TL again, the phone was no longer paired and the HandsFreeLink was no longer showing under "known devices". Now, it won't let me pair both the headset and the HFL. Can anyone help? What am I doing wrong?

Thanks for your help in advance,
Mike
2TallTexan is offline  
Old 01-24-2004, 10:41 PM
  #313  
Registered Member
 
Join Date: Dec 2003
Location: 3rd stone from the Sun
Age: 61
Posts: 133
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by 2TallTexan
I have had my S56 paired with my TL since about Mid-November, works great! However, I wanted to take even more advantage of the bluetooth technology so I purchased a Jabra BT200 headset. When I paired the headset, instead of telling me "Headset Trusted", it told me "Speakerphone Trusted". I didn't think anything of it at the time, but when I stepped into my TL again, the phone was no longer paired and the HandsFreeLink was no longer showing under "known devices". Now, it won't let me pair both the headset and the HFL. Can anyone help? What am I doing wrong?

Thanks for your help in advance,
Mike
Problem may be that the S56 will only allow one hands-free device to pair. The BT200 also supports the Hands-Free Profile.
Maxfli is offline  
Old 01-25-2004, 12:51 AM
  #314  
Registered Member
 
Join Date: Jan 2004
Location: Seattle, WA
Posts: 123
Likes: 0
Received 0 Likes on 0 Posts
For those with the SE616 phone, does it allow a car (TL) as well as one of those cool no-wire headsets to pair? Do you have to switch it on the phone, or when you're out of range of the car, does it just "pick up" the headset if you have it?
Woodstock is offline  
Old 01-25-2004, 08:53 AM
  #315  
Registered Member
 
Join Date: Oct 2003
Location: Houston, TX
Age: 45
Posts: 8
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by Maxfli
Problem may be that the S56 will only allow one hands-free device to pair. The BT200 also supports the Hands-Free Profile.
Maxfli (or anyone else) - can you explain how the Hands-Free Profile differs from a regular bluetooth connection (sorry I'm new at this).

Mike
2TallTexan is offline  
Old 01-25-2004, 09:33 AM
  #316  
Registered Member
 
Join Date: Oct 2003
Location: Houston, TX
Age: 61
Posts: 116
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by Woodstock
For those with the SE616 phone, does it allow a car (TL) as well as one of those cool no-wire headsets to pair? Do you have to switch it on the phone, or when you're out of range of the car, does it just "pick up" the headset if you have it?
Actually, my phone currently has four paired devices on record (computer, handheld, headset and car). It automatically sends the call to the car or the headset when they are on. I haven't tried having the headset turned on while in the car to see where a call would automatically get routed, however. One thing I have tried is transferring a call directly from HFL to the headset: it didn't work although the phone appears to support it.
sfintel is offline  
Old 01-25-2004, 12:18 PM
  #317  
Registered Member
 
Join Date: Jan 2004
Location: Seattle, WA
Posts: 123
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by sfintel
Actually, my phone currently has four paired devices on record (computer, handheld, headset and car). It automatically sends the call to the car or the headset when they are on. I haven't tried having the headset turned on while in the car to see where a call would automatically get routed, however. One thing I have tried is transferring a call directly from HFL to the headset: it didn't work although the phone appears to support it.
Do you have the SE616 or another phone? (I'm trying to decide which phone to get)
Woodstock is offline  
Old 01-25-2004, 12:31 PM
  #318  
Registered Member
 
Join Date: Jan 2004
Location: Seattle, WA
Posts: 123
Likes: 0
Received 0 Likes on 0 Posts
Also, re phones. Do SMS messages come in over the car multi-function display? Can you scroll through longish ones with the <> arrow keys?
Woodstock is offline  
Old 01-25-2004, 01:26 PM
  #319  
Registered Member
 
Join Date: Oct 2003
Location: Houston, TX
Age: 61
Posts: 116
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by Woodstock
Do you have the SE616 or another phone? (I'm trying to decide which phone to get)
I have the SE T-616.
sfintel is offline  
Old 01-25-2004, 01:27 PM
  #320  
Registered Member
 
Join Date: Oct 2003
Location: Houston, TX
Age: 61
Posts: 116
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by Woodstock
Also, re phones. Do SMS messages come in over the car multi-function display? Can you scroll through longish ones with the <> arrow keys?
I've never tried it. Sorry.
sfintel is offline  

Thread Tools
Search this Thread
Quick Reply: Bluetooth primer and phone information


Contact Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.