Go Back  AcuraZine - Acura Enthusiast Community > AcuraZine TL/TLX Community > Third Generation TL (2004-2008)
Reload this Page >

3g TL. Issues. Really rough idle after motor mount swap

Notices
Third Generation TL (2004-2008)
Sponsored by:
Sponsored by:

3g TL. Issues. Really rough idle after motor mount swap

 
Old 03-05-2019, 08:36 PM
  #1  
New Member
Thread Starter
 
Join Date: Mar 2019
Age: 39
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
3g TL. Issues. Really rough idle after motor mount swap

i just swapped out all of my motor mounts and tranny mounts a few days ago and my car has been idling really rough. I know it may take some time to break it but it seems really rough for new parts. Any suggestions?
Raymond1980 is offline  
Old 03-05-2019, 09:05 PM
  #2  
Late to the 3G Party
 
mdnborg's Avatar
 
Join Date: Mar 2016
Location: Chicago
Posts: 357
Thanked 168 Times in 104 Posts
Is it actually running rough ( i.e. sputtering, bouncy idle, idles then stalls, etc.) or is it just vibrating noticeably more.
mdnborg is offline  
Old 03-05-2019, 09:07 PM
  #3  
New Member
Thread Starter
 
Join Date: Mar 2019
Age: 39
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
The runs a lot smooth. Itís only while Iím stopped and in drive
Raymond1980 is offline  
Old 03-05-2019, 10:52 PM
  #4  
Registered Member
 
ifeliciano's Avatar
 
Join Date: Nov 2018
Location: Dallas
Posts: 38
Thanked 1 Time in 1 Post
OEM mounts or "affordable" after market?
ifeliciano is offline  
Old 03-05-2019, 11:01 PM
  #5  
New Member
Thread Starter
 
Join Date: Mar 2019
Age: 39
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Unfortunately oem was way over my budget so I went with the ďaffordableĒ type.
Raymond1980 is offline  
Old 03-05-2019, 11:17 PM
  #6  
Registered Member
 
ifeliciano's Avatar
 
Join Date: Nov 2018
Location: Dallas
Posts: 38
Thanked 1 Time in 1 Post
Ok so back to the question posed...

Is it rough idle or excessive vibration at idle? They are different things.
ifeliciano is offline  
Old 03-05-2019, 11:21 PM
  #7  
New Member
Thread Starter
 
Join Date: Mar 2019
Age: 39
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Excessive vibration would be the best way to describe it
Raymond1980 is offline  
Old 03-05-2019, 11:30 PM
  #8  
Registered Member
 
ifeliciano's Avatar
 
Join Date: Nov 2018
Location: Dallas
Posts: 38
Thanked 1 Time in 1 Post
There's quite a few threads regarding this issue. I need to replace the rear and front mounts on my 04 TL soon. Saving for the OEM though.

https://goo.gl/krLs2s
ifeliciano is offline  
Old 03-06-2019, 10:16 AM
  #9  
Registered Member
 
truonghthe's Avatar
 
Join Date: Jun 2008
Age: 30
Posts: 6,677
Thanked 987 Times in 848 Posts
OEM and aftermarket has different rubber compound, therefore extra vibration is normal. This is why I highly recommend OEM mounts if you planning to keep the stock quality.
truonghthe is offline  
Old 03-06-2019, 10:39 AM
  #10  
Moderator
 
thoiboi's Avatar
 
Join Date: Apr 2010
Location: SoCal, CA
Posts: 37,350
Thanked 5,743 Times in 4,607 Posts
womp womp womp. lesson learned.


If you want to go cheap, at least go with an OEM rear and aftermarket others to minimize vibrations into the cabin.


Live and let learn
thoiboi is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
lojik
1G TSX Problems & Fixes
4
11-20-2018 06:41 PM
99acura32tl
Second Generation TL (1999-2003)
8
07-22-2014 12:49 PM
Stimpy
Second Generation TL (1999-2003)
8
05-22-2013 06:03 PM
jra8858
Second Generation TL (1999-2003)
16
11-19-2012 06:06 AM
dasuddith33
2G CL Problems & Fixes
7
11-20-2008 12:08 PM


Thread Tools
Search this Thread
Quick Reply: 3g TL. Issues. Really rough idle after motor mount swap


Contact Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.