Sending An E-Mail Calls My Car From Me? - AcuraZine - Acura Enthusiast Community

Notices

Sending An E-Mail Calls My Car From Me?

Reply

 
 
 
Old 05-16-2018, 04:45 PM
  #1  
Registered Member
Thread Starter
 
Join Date: Oct 2005
Location: Boston, MA
Age: 71
Posts: 712
Thanked 388 Times in 227 Posts
Sending An E-Mail Calls My Car From Me?

I've never seen this before. Sitting in my car in my driveway with the car running but in Park, and the radio on, I sent an e-mail with my iPhone. This caused the car Bluetooth system to grab the radio and briefly display a call from my cell number. No ringing, just a displayed call from me. After displaying the call info for about two seconds, it beeped as it would if it lost the call, and went back to playing the radio. Repeated with the same result. This definitely does not happen when I receive e-mails on my phone. Anyone ever see this? Can anyone explain it? (As usual, I'm looking at you, pgeorg!)
fsmith is offline  
Reply With Quote
Old 05-16-2018, 05:26 PM
  #2  
Registered Member
 
RLX-Sport Hybrid's Avatar
 
Join Date: Jan 2015
Posts: 1,667
Thanked 1,033 Times in 457 Posts
  1. The NSA is monitoring you.
  2. Apple is "not" collecting data on your usage of your device
  3. The system got confused and malfunctioned momentarily
RLX-Sport Hybrid is offline  
Reply With Quote
The Following User Says Thank You to RLX-Sport Hybrid For This Useful Post:
fsmith (05-17-2018)
Old 05-17-2018, 06:42 AM
  #3  
Registered Member
 
Limelight's Avatar
 
Join Date: Sep 2012
Location: Toronto, ON
Posts: 505
Thanked 288 Times in 152 Posts
I have not experienced this personally but I suspect it's just another gremlin in the RLX system which will most likely resolve itself by turning the vehicle off and back on again.
Limelight is online now  
Reply With Quote
Old 05-17-2018, 07:53 AM
  #4  
Registered Member
Thread Starter
 
Join Date: Oct 2005
Location: Boston, MA
Age: 71
Posts: 712
Thanked 388 Times in 227 Posts
Originally Posted by Limelight View Post
I have not experienced this personally but I suspect it's just another gremlin in the RLX system which will most likely resolve itself by turning the vehicle off and back on again.
No, still there after a restart.
fsmith is offline  
Reply With Quote
Old 05-17-2018, 09:29 AM
  #5  
Registered Member
 
Join Date: Oct 2003
Location: NY
Posts: 1,057
Thanked 662 Times in 365 Posts
The only time this will happen, is when you have an app setting to use bluetooth as a phone call.

Examples are, Google maps, Waze, etc.

I would guess that something else is being accessed while you're sending the email........

I am thinking some setting from accessibly, that would have to do with voice.....

I would try to delete the phone from the cars bluetooth, and the cars bluetooth from the iPhone.

Then reconnect, and see if it still happens.....

Also it it really bothers you, then I would reset all settings on the iPhone. (Settings-General-Reset-All settings).

This will not erase the iPhone, just bring back all settings to default. (very tedious to restore all your preferred settings, though)

Thats all I got for you fsmith
pgeorg is offline  
Reply With Quote
The Following 2 Users Say Thank You to pgeorg For This Useful Post:
fsmith (05-17-2018), Limelight (05-17-2018)
Old 05-17-2018, 05:44 PM
  #6  
Registered Member
Thread Starter
 
Join Date: Oct 2005
Location: Boston, MA
Age: 71
Posts: 712
Thanked 388 Times in 227 Posts
Originally Posted by pgeorg View Post
The only time this will happen, is when you have an app setting to use bluetooth as a phone call.

Examples are, Google maps, Waze, etc.

I would guess that something else is being accessed while you're sending the email........

I am thinking some setting from accessibly, that would have to do with voice.....

I would try to delete the phone from the cars bluetooth, and the cars bluetooth from the iPhone.

Then reconnect, and see if it still happens.....

Also it it really bothers you, then I would reset all settings on the iPhone. (Settings-General-Reset-All settings).

This will not erase the iPhone, just bring back all settings to default. (very tedious to restore all your preferred settings, though)

Thats all I got for you fsmith
I've looked for a settings connection between sending e-mail and Bluetooth but find nothing. Since I don't send e-mail while driving, and since the consequence is only momentarily distracting, I'm not going to pursue it by messing up my settings. But I found it really strange and was hoping someone could explain it more as a matter of intellectual curiosity than as a need to get it solved. It's not anywhere near as annoying or frequent as the problem with losing your Bluetooth phonebook because you have contact images on your phone, which apparently will not be solved by either Acura or Apple (though I avoided it by removing my contact photos)!
fsmith is offline  
Reply With Quote
The Following User Says Thank You to fsmith For This Useful Post:
pgeorg (05-17-2018)
Old 05-18-2018, 07:54 AM
  #7  
Grandpa
 
George Knighton's Avatar
 
Join Date: Dec 2003
Location: Virginia, Besieged
Age: 62
Posts: 6,369
Thanked 2,141 Times in 1,203 Posts
Originally Posted by fsmith View Post
...I sent an e-mail with my iPhone. This caused the car Bluetooth system to grab the radio and briefly display a call from my cell number.
If your iPhone is somehow activated for something, even on accident, the iPhone and the car communicate through Bluetooth in order to allow you to use the car's microphone overhead instead of the iPhone's microphone.

If you say, "Hey SIRI, send a message to so and so," the iPhone will hook up to listen via the overhead microphone in the car.

I do not know why it's set up to do this, but this is what happens every time I do something in my car that involves the iPhone.

Even if I'm using the button on the steering wheel to say to call somebody in the contact list, it'll connect and turn on the overhead microphone before it does anything else.

It's a minor annoyance to me, but not a big deal.

It'll look like a phone call because the big HANG UP notice is on the NAV screen.
George Knighton is offline  
Reply With Quote
Old 05-18-2018, 08:09 AM
  #8  
Registered Member
 
Join Date: Oct 2003
Location: NY
Posts: 1,057
Thanked 662 Times in 365 Posts
Well this just happened to me, while I was starting the ALP (Anti Laser) app on the iPhone.

This never happened before, and I believe it started since the last iOS update. I have not used the app since then, and it never did this before

It will not do it, if I send an email though.....

I will check other apps, to see if it happens again.
pgeorg is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
TampaRLX-SH
3G RLX Audio, Bluetooth, Electronics & Navigation
11
04-18-2016 08:55 AM
Moog-Type-S
Technology
12
11-25-2012 03:17 AM
wrestrepo
Ramblings
17
05-14-2009 12:55 PM
WILLDOGS
Ramblings
77
04-04-2005 12:15 PM
mg7726
Ramblings
15
07-01-2004 07:17 PM


Thread Tools
Search this Thread
Quick Reply: Sending An E-Mail Calls My Car From Me?


Contact Us Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.