Notices

"Bang" noise on start up

 
Old 03-03-2019, 02:07 AM
  #1  
Registered Member
Thread Starter
 
rawger's Avatar
 
Join Date: Mar 2014
Location: Orlando, FL
Posts: 1,935
Received 598 Likes on 365 Posts
"Bang" noise on start up

Hey guys, haven't posted here in awhile. I've been having this issue for a few months now, however it went away for awhile until it happened again yesterday. I didn't drive my car for one day and the next morning when I started it, there was a pretty loud, audible bang noise that came from under the hood. Like I said, it's happened a few times before, but the car drove fine every time since. This time, I was trying to beat a red light within 5-10 minutes of my commute, so I sped up and I noticed the car was hanging in 3rd gear after I let off the gas. It wasn't until I shifted it manually with the paddle shifter that it went to 4th gear. Since then, it again has been driving fine.

I considered the VTC actuator which many people also have issues with, however that sounds more like a grind noise and really isn't as loud as what I've been hearing. Anyone have a similar experience or should I just have Acura look around?
rawger is offline  
Old 03-03-2019, 02:35 AM
  #2  
Registered Member
Thread Starter
 
rawger's Avatar
 
Join Date: Mar 2014
Location: Orlando, FL
Posts: 1,935
Received 598 Likes on 365 Posts
https://acurazine.com/forums/second-...mation-789358/

And does anyone know how to open the TSB links? They used to work when you opened the first link, but it just says "You are not authorized to view the content on this page." now.
rawger is offline  
Old 03-03-2019, 03:55 PM
  #3  
Bonehead
 
ScottyWM's Avatar
 
Join Date: Feb 2013
Location: Apex, NC
Posts: 69
Received 8 Likes on 8 Posts
Sound like this? It's a mystery to us too.
https://acurazine.com/forums/second-...arting-977162/
ScottyWM is offline  
Old 03-03-2019, 06:30 PM
  #4  
Registered Member
Thread Starter
 
rawger's Avatar
 
Join Date: Mar 2014
Location: Orlando, FL
Posts: 1,935
Received 598 Likes on 365 Posts
Originally Posted by ScottyWM View Post
Sound like this? It's a mystery to us too.
https://acurazine.com/forums/second-...arting-977162/
Yeah sounds similar to what Iím hearing. Iím pretty sure itís the VTC actuator which a lot of people have dealt with. There might be a lack of oil on initial start up. Iím just not sure if thatís exactly it because from YouTube videos online it sounds more like a grinding noise but thatís not what Iím really hearing.

And from everything Iíve read everyone thatís replaced the VTC actuator has had this problem come back again so it seems like there really isnít a fix for it
rawger is offline  
Old 03-04-2019, 09:39 AM
  #5  
Registered Member
 
Join Date: Sep 2005
Age: 73
Posts: 2,872
Likes: 0
Received 119 Likes on 116 Posts
I had the VTC actuator noise a few times during winter 16-17 and switched to synthetic oil summer of 17. Noise has not returned since change. I used Walmart synthetic oil.

good luck
TexasHonda is offline  
Old 03-04-2019, 10:58 PM
  #6  
Registered Member
Thread Starter
 
rawger's Avatar
 
Join Date: Mar 2014
Location: Orlando, FL
Posts: 1,935
Received 598 Likes on 365 Posts
Originally Posted by TexasHonda View Post
I had the VTC actuator noise a few times during winter 16-17 and switched to synthetic oil summer of 17. Noise has not returned since change. I used Walmart synthetic oil.

good luck
I've used synthetic since I've had the car since 2013 and I live in Florida and the car is garaged so it's never under 55-60 F.

Thank you though.
rawger is offline  
Old 03-05-2019, 03:12 AM
  #7  
WTF?
 
Midnight Mystery's Avatar
 
Join Date: Mar 2016
Location: Mississippi Coast (But not for much longer)
Age: 22
Posts: 5,591
Received 334 Likes on 297 Posts
When was the last time the bang happened?
Midnight Mystery is online now  
Old 03-05-2019, 09:08 PM
  #8  
Registered Member
Thread Starter
 
rawger's Avatar
 
Join Date: Mar 2014
Location: Orlando, FL
Posts: 1,935
Received 598 Likes on 365 Posts
Originally Posted by Midnight Mystery View Post
When was the last time the bang happened?
About 6 days ago. Actually haven't driven my car since then too. I'll definitely record the next time I start it up, but I'm expecting it to be normal because that's just how rare it is.
rawger is offline  
Old 03-06-2019, 12:00 AM
  #9  
WTF?
 
Midnight Mystery's Avatar
 
Join Date: Mar 2016
Location: Mississippi Coast (But not for much longer)
Age: 22
Posts: 5,591
Received 334 Likes on 297 Posts
Originally Posted by rawger View Post
About 6 days ago. Actually haven't driven my car since then too. I'll definitely record the next time I start it up, but I'm expecting it to be normal because that's just how rare it is.
Midnight Mystery is online now  
Old 03-09-2019, 12:06 AM
  #10  
Registered Member
Thread Starter
 
rawger's Avatar
 
Join Date: Mar 2014
Location: Orlando, FL
Posts: 1,935
Received 598 Likes on 365 Posts
Originally Posted by Midnight Mystery View Post
What I meant is even though I haven't driven the car in 1 week, I'm not expecting it to make this noise. It just randomly happens.

And I actually drove the car today after about 9 days, and what do you know, no noise.
rawger is offline  
Old 03-09-2019, 12:48 AM
  #11  
WTF?
 
Midnight Mystery's Avatar
 
Join Date: Mar 2016
Location: Mississippi Coast (But not for much longer)
Age: 22
Posts: 5,591
Received 334 Likes on 297 Posts
Originally Posted by rawger View Post
What I meant is even though I haven't driven the car in 1 week, I'm not expecting it to make this noise. It just randomly happens.

And I actually drove the car today after about 9 days, and what do you know, no noise.

I get it, and that's good...


I was just poking fun at the wording in the previous post... If you read it without knowing anything else, it's a little -ing...


Glad to see it's not severe...

Is the car doing alright otherwise?
Midnight Mystery is online now  
Old 03-11-2019, 07:41 PM
  #12  
Registered Member
Thread Starter
 
rawger's Avatar
 
Join Date: Mar 2014
Location: Orlando, FL
Posts: 1,935
Received 598 Likes on 365 Posts
Originally Posted by Midnight Mystery View Post
I get it, and that's good...


I was just poking fun at the wording in the previous post... If you read it without knowing anything else, it's a little -ing...


Glad to see it's not severe...

Is the car doing alright otherwise?
I was just referencing how rare it is, but also how it's frustrating because I can't record evidence should I need it for Acura.

There's really no other obvious symptoms that are shown, which also is good/bad depending on how you look at it.

I've read people say their timing chain needed replacement because it's been stretched and one guy said his engine valves needed replacing, all things that aren't cheap by any means.
rawger is offline  
Old 03-12-2019, 01:49 AM
  #13  
WTF?
 
Midnight Mystery's Avatar
 
Join Date: Mar 2016
Location: Mississippi Coast (But not for much longer)
Age: 22
Posts: 5,591
Received 334 Likes on 297 Posts
It might be the VTC actuator... I know this is a common failure on 2G TSX's...
Midnight Mystery is online now  
Old 03-12-2019, 01:54 AM
  #14  
WTF?
 
Midnight Mystery's Avatar
 
Join Date: Mar 2016
Location: Mississippi Coast (But not for much longer)
Age: 22
Posts: 5,591
Received 334 Likes on 297 Posts
Does it sound like this?

Midnight Mystery is online now  
Old 03-12-2019, 01:57 AM
  #15  
WTF?
 
Midnight Mystery's Avatar
 
Join Date: Mar 2016
Location: Mississippi Coast (But not for much longer)
Age: 22
Posts: 5,591
Received 334 Likes on 297 Posts
at previous post... A lot of the VTC actuator noises sound like piston slap or something, but I cannot come up with another conclusion, as of yet...
Midnight Mystery is online now  
Old 03-12-2019, 11:24 AM
  #16  
Bonehead
 
ScottyWM's Avatar
 
Join Date: Feb 2013
Location: Apex, NC
Posts: 69
Received 8 Likes on 8 Posts
Originally Posted by Midnight Mystery View Post
Does it sound like this?

https://youtu.be/xXGlfAmbksw
Mine doesn't sound like that. Mine is just one bang, about the sound you'd get dropping a cardboard box on the concrete floor.
ScottyWM is offline  
Old 03-12-2019, 12:21 PM
  #17  
WTF?
 
Midnight Mystery's Avatar
 
Join Date: Mar 2016
Location: Mississippi Coast (But not for much longer)
Age: 22
Posts: 5,591
Received 334 Likes on 297 Posts
Originally Posted by ScottyWM View Post
Mine doesn't sound like that. Mine is just one bang, about the sound you'd get dropping a cardboard box on the concrete floor.
Hmmm.... Could it be an electrical pop, or maybe an issue with the starter bendix gear or flexplate.
Midnight Mystery is online now  
Old 03-15-2019, 11:54 AM
  #18  
Registered Member
 
Join Date: Oct 2008
Age: 37
Posts: 106
Likes: 0
Received 5 Likes on 5 Posts
I have had this happen couple of times and I can't pin point it because it doesn't happen all the time but it sounds like something is getting stuck and it gets let go of a sound but its for sure coming from under the hood. Someone said might be the engine mounts but I'm not really sure if its that.
msharifi is offline  
Old 03-19-2019, 11:03 PM
  #19  
Registered Member
Thread Starter
 
rawger's Avatar
 
Join Date: Mar 2014
Location: Orlando, FL
Posts: 1,935
Received 598 Likes on 365 Posts
Originally Posted by Midnight Mystery View Post
Does it sound like this?

https://youtu.be/xXGlfAmbksw
Nope, not a grinding noise.

Originally Posted by ScottyWM View Post
Mine doesn't sound like that. Mine is just one bang, about the sound you'd get dropping a cardboard box on the concrete floor.
Sounds a lot more like this. It also happens pretty quick and then nothing afterwards.

Originally Posted by msharifi View Post
I have had this happen couple of times and I can't pin point it because it doesn't happen all the time but it sounds like something is getting stuck and it gets let go of a sound but its for sure coming from under the hood. Someone said might be the engine mounts but I'm not really sure if its that.
Doubtful on motor mount. Would be experiencing something other than just a 1x noise. I'm still 90% sure its the VTC actuator since so many TSX owners have experienced it.
rawger is offline  
Old 03-19-2019, 11:18 PM
  #20  
Registered Member
Thread Starter
 
rawger's Avatar
 
Join Date: Mar 2014
Location: Orlando, FL
Posts: 1,935
Received 598 Likes on 365 Posts
As long as it doesn't turn into a daily occurrence, plan is to take the car to Acura during my next oil change (usually just go Honda) and let them know about it and see what they recommend looking into. I'll keep you guys updated if I hear anything back.
rawger is offline  
The following users liked this post:
ScottyWM (03-20-2019)
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
stphy32
Dating & Relationships
15
03-18-2005 10:14 PM
jimcol711
Ramblings
6
02-12-2004 01:49 PM
MaCe
Ramblings
6
03-03-2003 11:13 PM
bdimc2001
Ramblings
8
02-15-2003 08:10 PM
Rock Dog
Second Generation CL Discussion (2000-2003)
2
08-23-2001 06:12 PM


Thread Tools
Search this Thread
Quick Reply: "Bang" noise on start up


Contact Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.