08 Acura TSX whining noise - AcuraZine - Acura Enthusiast Community

Notices

08 Acura TSX whining noise

 
Old 01-30-2019, 09:31 AM
  #1  
Registered Member
Thread Starter
 
Join Date: Jan 2019
Location: North Carolina
Age: 19
Posts: 8
Thanked 0 Times in 0 Posts
Exclamation 08 Acura TSX whining noise

I have a 08 Acura TSX with 97,000 miles on it. I heard a whining noise when turning and also when accelerating so i changed the power steering pump. It runs great now. But i still have a whining noise when i accelerate. It sounds exactly like this. >>
someone please let me know if youíve had the same problem?
_cassiemyers_ is offline  
Old 01-30-2019, 09:34 AM
  #2  
Registered Member
Thread Starter
 
Join Date: Jan 2019
Location: North Carolina
Age: 19
Posts: 8
Thanked 0 Times in 0 Posts
Meant to say it turns better ^^ not runs better
_cassiemyers_ is offline  
Old 01-30-2019, 09:36 AM
  #3  
Registered Member
 
Join Date: Oct 2008
Age: 36
Posts: 104
Thanks: 0
Thanked 5 Times in 5 Posts
Check your alternator. I have a whine on mine and its the alternator going bad.
msharifi is offline  
Old 01-30-2019, 09:38 AM
  #4  
Registered Member
Thread Starter
 
Join Date: Jan 2019
Location: North Carolina
Age: 19
Posts: 8
Thanked 0 Times in 0 Posts
Does it sound like that video i posted above ??
_cassiemyers_ is offline  
Old 01-30-2019, 09:46 AM
  #5  
Registered Member
 
Join Date: Oct 2008
Age: 36
Posts: 104
Thanks: 0
Thanked 5 Times in 5 Posts
Originally Posted by _cassiemyers_ View Post
Does it sound like that video i posted above ??

yes and when its cold at start of engine you can hear it more. You can check with a multi meter while the car is on check the battery and see what voltage it gets. Should be 13.8 and higher. I'm going to replace mine as 2 days ago the new battery died and I had to jump start it so I know the alternator going out as its either not charging the correct amount of voltage it needs and not below the spec that I would get a alert on my car about charging system error.

Bottom line is the bearing inside the alternator goes out and it slowly fails.
msharifi is offline  
Old 01-30-2019, 09:53 AM
  #6  
Registered Member
Thread Starter
 
Join Date: Jan 2019
Location: North Carolina
Age: 19
Posts: 8
Thanked 0 Times in 0 Posts
My car battery has never died. I’ve had this problem for about 2 months now. That’s why i don’t think it’s the alternator but i will definitely check it out! I’m hoping it’s not my transmission making that noise as I’ve seen others have problems with their transmission and have this “whining noise”. thank you for your advice !
_cassiemyers_ is offline  
Old 01-30-2019, 09:55 AM
  #7  
Moderator
 
thoiboi's Avatar
 
Join Date: Apr 2010
Location: SoCal, CA
Posts: 37,341
Thanked 5,741 Times in 4,605 Posts
Take off the serpentine belt and see if the noise is still there.
thoiboi is offline  
The Following User Says Thank You to thoiboi For This Useful Post:
_cassiemyers_ (01-30-2019)
Old 01-30-2019, 09:57 AM
  #8  
Registered Member
 
Join Date: Feb 2015
Posts: 2,442
Thanked 596 Times in 461 Posts
You sure you got all the air out of the power steering lines?

A whiny alternator doesn't always mean it won't charge. It just means its whining for some reason. A bearing, usually.

Is this only happening under some specific condition?

Its -24F (actual ambient air temp) where I live right now. Everything (including me) is whining.
BROlando is offline  
Old 01-30-2019, 10:02 AM
  #9  
Registered Member
Thread Starter
 
Join Date: Jan 2019
Location: North Carolina
Age: 19
Posts: 8
Thanked 0 Times in 0 Posts
I took it to a mechanic so i’m not sure if he got all the air out. I look in the reservoir and see no bubbles or anything. So i’m honestly not sure. But the steering is way better no problems with that now. Just still having the same noise. And it’s about 35 where i live right now but it’s been doing this for months and I’ve thought it was the power steering pump. It took me months to actually get it replaced and i finally did but still has that noise. I’ve seen it could be the idle pulley? Idk though. It’s very aggravating ��
_cassiemyers_ is offline  
Old 01-30-2019, 10:04 AM
  #10  
Moderator
 
thoiboi's Avatar
 
Join Date: Apr 2010
Location: SoCal, CA
Posts: 37,341
Thanked 5,741 Times in 4,605 Posts
Air in the P/S will make it self more prevalent if you turn the wheel and the noise changes. if it's just on acceleration, likely it's the Alternator.


Again, remove the serpentine belt to narrow it down to the P/S pump/alternator and go from there.
thoiboi is offline  
The Following User Says Thank You to thoiboi For This Useful Post:
_cassiemyers_ (01-30-2019)
Old 01-30-2019, 10:06 AM
  #11  
Registered Member
 
Join Date: Oct 2008
Age: 36
Posts: 104
Thanks: 0
Thanked 5 Times in 5 Posts
Originally Posted by _cassiemyers_ View Post
My car battery has never died. Iíve had this problem for about 2 months now. Thatís why i donít think itís the alternator but i will definitely check it out! Iím hoping itís not my transmission making that noise as Iíve seen others have problems with their transmission and have this ďwhining noiseĒ. thank you for your advice !

I started to get the whine/growling 2-3 months ago and now it has got louder. I can only notice the noise when I'm starting/idle or on stopped light and when Im about to take off.
msharifi is offline  
The Following User Says Thank You to msharifi For This Useful Post:
_cassiemyers_ (01-30-2019)
Old 01-30-2019, 10:09 AM
  #12  
Registered Member
Thread Starter
 
Join Date: Jan 2019
Location: North Carolina
Age: 19
Posts: 8
Thanked 0 Times in 0 Posts
Yeah see it’s only on accelerating. It makes the noise only when hitting the gas though. When it’s sitting it doesn’t really make that noise. But before i changed the pump, it was making an even more terrible noise when turning but doesn’t do that anymore. So i’m sure the p/s isn’t my problem to this noise i’m hearing. I’m going to try the alternator. I feel like this could be my problem
_cassiemyers_ is offline  
Old 01-30-2019, 10:17 AM
  #13  
Registered Member
 
Join Date: Oct 2008
Age: 36
Posts: 104
Thanks: 0
Thanked 5 Times in 5 Posts
Originally Posted by _cassiemyers_ View Post
Yeah see itís only on accelerating. It makes the noise only when hitting the gas though. When itís sitting it doesnít really make that noise. But before i changed the pump, it was making an even more terrible noise when turning but doesnít do that anymore. So iím sure the p/s isnít my problem to this noise iím hearing. Iím going to try the alternator. I feel like this could be my problem

On my 2011 I don't have power steering which made it easier for me to pin point. My 2006 TL always had a noisy power steering pump so glad they make electronic power steering now
msharifi is offline  
Old 01-30-2019, 10:21 AM
  #14  
Moderator
 
thoiboi's Avatar
 
Join Date: Apr 2010
Location: SoCal, CA
Posts: 37,341
Thanked 5,741 Times in 4,605 Posts
Originally Posted by msharifi View Post
On my 2011 I don't have power steering which made it easier for me to pin point. My 2006 TL always had a noisy power steering pump so glad they make electronic power steering now
well then you have your own hosts of problems

https://acurazine.com/forums/2g-tsx-...ailure-896558/




So there's that...
thoiboi is offline  
Old 01-30-2019, 10:25 AM
  #15  
Registered Member
 
Join Date: Oct 2008
Age: 36
Posts: 104
Thanks: 0
Thanked 5 Times in 5 Posts
Originally Posted by thoiboi View Post
well then you have your own hosts of problems

https://acurazine.com/forums/2g-tsx-...ailure-896558/




So there's that...
Knock on wood I'm at 77K and no issues but I'm sure there is always a percentage of failures..
msharifi is offline  
Old 01-30-2019, 12:11 PM
  #16  
Registered Member
 
Join Date: Feb 2015
Posts: 2,442
Thanked 596 Times in 461 Posts
Have you taken it back to this mechanic to have him check his work?

Maybe he left something loose.

Or maybe because he had to handle the pulley system to replace the pump, one of the other pulleys started failing.

Or quite a few other possibilities.

If it was replaced with a non-OEM pump, there is a REALLY good chance the pump is making the noise.

There are no safe guarantees with non-OEM parts. Only warranty's

Last edited by BROlando; 01-30-2019 at 12:13 PM.
BROlando is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
bains604
2G TSX Problems & Fixes
1
03-30-2018 09:02 PM
Danieliyo
3G TL Problems & Fixes
14
07-25-2017 09:57 PM
Nocturnal
Second Generation RL (2005-2012)
120
12-23-2016 05:45 AM
SlyAccord
4G TL Problems & Fixes
3
09-26-2014 12:01 PM
sangamon
Third Generation TL (2004-2008)
31
08-04-2005 08:52 AM


Thread Tools
Search this Thread
Quick Reply: 08 Acura TSX whining noise


Contact Us Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.