Notices

transmission

 
Old 04-13-2016, 08:23 AM
  #1  
New Member
Thread Starter
 
Join Date: Mar 2016
Age: 31
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
transmission

hey … i have an 99 acura tl 3.2 … i rebuild my transmission about a year ago and i think is giving me problems ago.. my check engine light came on and the code is p1738 .. is telling me tcm circuit … when i first take off every morning the car gives me an hard shift but then when i have at lease 5mins of driving the transmission start shifting fine with no problem… does this mean i need another transmission? thanks for help guys...
Deejay_dice is offline  
Old 04-13-2016, 06:58 PM
  #2  
Moderator
 
Skirmich's Avatar
 
Join Date: Jan 2009
Location: Baja, México.
Age: 30
Posts: 6,415
Received 977 Likes on 845 Posts
Doesn't sound like our issue.. The problem it gives us is the other way around, Once the trans is warmed up it will slip. When its cold the trans would work fine.
Skirmich is offline  
Old 05-17-2019, 08:55 AM
  #3  
New Member
 
Join Date: May 2019
Age: 33
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
I am having the same issue did you ever find the fix?
ksm1985 is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Evilocity
3G TL Problems & Fixes
21
04-22-2016 09:33 AM
pnokio
3G TL Problems & Fixes
32
03-22-2016 06:10 AM
Hammer Time
Fourth Generation TL (2009-2014)
3
02-27-2016 05:12 PM
DJMikeT
Second Generation TL (1999-2003)
6
02-21-2016 01:22 PM
DJMikeT
Second Generation TL (1999-2003)
6
01-27-2016 12:03 AM


Thread Tools
Search this Thread
Quick Reply: transmission


Contact Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.