Navigation works but clock not working - Page 6 - AcuraZine - Acura Enthusiast Community

Notices

Navigation works but clock not working

Old 08-28-2017, 10:22 PM
  #201  
Registered Member
 
doopstr's Avatar
 
Join Date: Jan 2001
Location: Jersey
Age: 47
Posts: 22,936
Thanked 928 Times in 577 Posts
Can't believe this was a $2,000 option back in the day. Can't believe I bought 2 of them.
doopstr is offline  
Old 08-29-2017, 01:34 PM
  #202  
Registered Member
 
Join Date: Aug 2017
Age: 69
Posts: 9
Thanked 3 Times in 3 Posts
Clock at 0:00 since 8/16/17

Craig92117- I have the orange DVD. My husband's car is a 2003 MDX with an upgraded black DVD and his is fine.
Acurlover is offline  
The Following User Says Thank You to Acurlover For This Useful Post:
Craig92117 (08-30-2017)
Old 08-29-2017, 01:38 PM
  #203  
Registered Member
 
Join Date: Aug 2017
Age: 69
Posts: 9
Thanked 3 Times in 3 Posts
I just called the Acura Line as others suggested and they said they have been getting a ton of calls. He said the most "elegant solution" would be for the clocks to fix themselves. He also said not to bring it in to an Acura Dealer for a fix, which I wouldn't have done anyway. I told him that posts from last year at the beginning of this thread show that the problem corrected itself a month after it happened. He wasn't aware of this thread and said that they are a call center and don't have time to review threads. Too bad. There's some useful information here that could help them zero (get it?!) in on the problem. I guess we will find out on 9/16/17 if this problem corrects itself.
Acurlover is offline  
The Following User Says Thank You to Acurlover For This Useful Post:
Craig92117 (08-30-2017)
Old 08-31-2017, 01:31 PM
  #204  
DJF
Registered Member
 
Join Date: Jan 2002
Location: Burbank, CA
Age: 65
Posts: 154
Thanks: 0
Thanked 9 Times in 8 Posts
GPS Clock Shows 0:00 9 (Copied from a thread in the 2G CL Forum)

Sorry if this has already been posted but didn't see it.

Early 2000 Acura/Honda models with GPS suddenly show time as 0:00, mine inluded (2002 CLS Types S). This suddenly happened in August. Call Acura customer service at (1-800-382-2238) to log your cars VIN# and they will call you, but here is what I have found:

Acura states that the Government update of GPS satellites has affected the data and time that connects to our Acura/Honda GPS units. Acura states that a solution has been found and they are systematically calling everyone who has registered their VIN#'s with them with a procedure.
DJF is offline  
Old 08-31-2017, 01:35 PM
  #205  
Administrator
 
Ron A's Avatar
 
Join Date: Feb 2004
Posts: 15,077
Thanked 766 Times in 432 Posts
This thread was copied from a similar thread posted in the 2G CL Forum since it also affects the 2G TL.
Ron A is offline  
Old 08-31-2017, 07:21 PM
  #206  
Registered Member
 
SuperGreg's Avatar
 
Join Date: Feb 2014
Posts: 649
Thanked 51 Times in 49 Posts
The GPS sats were updated and Honda GPS units from 2000-2003 are the only devices affected?
SuperGreg is offline  
Old 08-31-2017, 10:04 PM
  #207  
Registered Member
 
Iggy's Avatar
 
Join Date: Nov 2001
Location: Southern N.H.
Posts: 1,332
Thanked 107 Times in 94 Posts
^^ I was thinking the same.
Iggy is offline  
Old 08-31-2017, 10:21 PM
  #208  
Registered Member
 
doopstr's Avatar
 
Join Date: Jan 2001
Location: Jersey
Age: 47
Posts: 22,936
Thanked 928 Times in 577 Posts
I hope the ICBMs in the silos know what time it is.
doopstr is offline  
Old 09-01-2017, 11:38 AM
  #209  
DJF
Registered Member
 
Join Date: Jan 2002
Location: Burbank, CA
Age: 65
Posts: 154
Thanks: 0
Thanked 9 Times in 8 Posts
Originally Posted by SuperGreg View Post
The GPS sats were updated and Honda GPS units from 2000-2003 are the only devices affected?
I read that Ford GPS systems also had this problem. Some thought it might be the feared Y2K issue but the person I spoke to at Acura mentioned it was the GPS satellite that our systems use. But yes, why only these earlier years affected and why aren't all early GPS users having the problem?
DJF is offline  
Old 09-01-2017, 04:39 PM
  #210  
Unregistered Member
iTrader: (2)
 
Karanx7's Avatar
 
Join Date: Dec 2010
Location: Phoenix, AZ
Age: 28
Posts: 3,829
Thanked 441 Times in 362 Posts
Originally Posted by DJF View Post
Sorry if this has already been posted but didn't see it.

Early 2000 Acura/Honda models with GPS suddenly show time as 0:00, mine inluded (2002 CLS Types S). This suddenly happened in August. Call Acura customer service at (1-800-382-2238) to log your cars VIN# and they will call you, but here is what I have found:

Acura states that the Government update of GPS satellites has affected the data and time that connects to our Acura/Honda GPS units. Acura states that a solution has been found and they are systematically calling everyone who has registered their VIN#'s with them with a procedure.
I called and the chick seemed to be very familiar with the problem. Hopefully they'll get it sorted out.
Karanx7 is online now  
Old 09-01-2017, 05:26 PM
  #211  
New Member
 
Join Date: Oct 2011
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
clock show 0:00

Clock on Nav system shows 0:00. Can't set or reset. 2003 TL
GeorgeWA is offline  
Old 09-01-2017, 06:05 PM
  #212  
Registered Member
 
Join Date: Aug 2017
Age: 20
Posts: 9
Thanks: 0
Thanked 3 Times in 2 Posts
Today, I called the Acura In-Car Technology Support desk at (888) 528-7876 to follow up on my open case. They told me today that the clock issue is now affecting every 99 thru 04 Honda and Acura with NAVI (6 model years). They have not found a solution but they believe it is satellite related. They said they will contact me back when they find a solution.

If you don't have a case, please call:
Acura In-Car Technology Support desk at (888) 528-7876. A representative take your VIN # and give you a case number.
Monday through Friday 6:00 a.m. 5:00 p.m. PST.
Saturdays from 7:30 a.m. 4:00 p.m. PST.
Good thing these guys were not in charge of Apollo 13 when things went wrong in space.
Runsforever is offline  
The Following 2 Users Say Thank You to Runsforever For This Useful Post:
fffjxc (09-01-2017), lateralus (09-02-2017)
Old 09-04-2017, 04:07 PM
  #213  
Registered Member
iTrader: (1)
 
Join Date: Apr 2005
Posts: 287
Thanked 9 Times in 8 Posts
Originally Posted by Runsforever View Post
Today, I called the Acura In-Car Technology Support desk at (888) 528-7876 to follow up on my open case. They told me today that the clock issue is now affecting every 99 thru 04 Honda and Acura with NAVI (6 model years). They have not found a solution but they believe it is satellite related. They said they will contact me back when they find a solution.

If you don't have a case, please call:
Acura In-Car Technology Support desk at (888) 528-7876. A representative take your VIN # and give you a case number.
Monday through Friday 6:00 a.m. 5:00 p.m. PST.
Saturdays from 7:30 a.m. 4:00 p.m. PST.
Good thing these guys were not in charge of Apollo 13 when things went wrong in space.
Thanks for the update. Last year the people with the harddrive 99 models Navi started working after a while so its possible as a previous member stated above that it may correct itself. Will just have to wait and see. As for them calling back, hopefully thats the case but I really doubt they will come through on a solution! But hopefully they prove me wrong!
johnny14 is offline  
Old 09-10-2017, 07:21 PM
  #214  
Registered Member
 
bonknhead's Avatar
 
Join Date: Jun 2006
Location: Hillsboro, OR
Age: 58
Posts: 633
Thanked 15 Times in 12 Posts

bonknhead is offline  
The Following 3 Users Say Thank You to bonknhead For This Useful Post:
doopstr (09-12-2017), fffjxc (09-10-2017), lateralus (09-10-2017)
Old 09-10-2017, 10:13 PM
  #215  
Registered Member
 
lateralus's Avatar
 
Join Date: Sep 2016
Location: WI
Age: 37
Posts: 40
Thanked 4 Times in 3 Posts
That y2k17 ...

thanks for the update..
lateralus is offline  
Old 09-16-2017, 02:34 PM
  #216  
New Member
 
Join Date: Feb 2008
Location: Oregon
Age: 77
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
date to see fix?

Hi. Is there a date within 09/17 that our clocks should reset? We have a 2002 MDX Touring Navi.

Thanks.
ingber is offline  
Old 09-16-2017, 02:49 PM
  #217  
Registered Member
 
Join Date: Aug 2017
Age: 57
Posts: 14
Thanked 7 Times in 3 Posts
Originally Posted by ingber View Post
Hi. Is there a date within 09/17 that our clocks should reset? We have a 2002 MDX Touring Navi.

Thanks.
Acura twitter account says it will self correct on Sunday 9/17 for 2002 and a few other model years. We will see.
fffjxc is offline  
Old 09-16-2017, 11:02 PM
  #218  
Registered Member
 
doopstr's Avatar
 
Join Date: Jan 2001
Location: Jersey
Age: 47
Posts: 22,936
Thanked 928 Times in 577 Posts
doopstr is offline  
Old 09-17-2017, 10:54 AM
  #219  
New Member
 
Join Date: Dec 2008
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
OK, it's 9/17/17. Drum role please ...
I have an Acura 2001 TL Navi
Clock is partially restored - display is showing correct minutes, but hours are offset by -4 hours (or +8 hours depending how you want to look at it)
Entering clock setup, clock temporarily reverts back to 0:00. I am unable to change time zone, hours, or minutes in setup.
After exiting clock setup, within a minute clock reverts back to showing correct minutes and offset hours.
vaguy is offline  
Old 09-17-2017, 10:59 AM
  #220  
New Member
 
Join Date: Feb 2008
Location: Oregon
Age: 77
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by ingber View Post
Hi. Is there a date within 09/17 that our clocks should reset? We have a 2002 MDX Touring Navi.

Thanks.
I see that "09/17" means 17 Sep, not Sep 2017 -- too short a "date" to make sense of that.

Well, today is 17 Sep 2017, and my 2002 MDX has not reset its clock. It still reads "0:00"?
ingber is offline  
Old 09-17-2017, 11:24 AM
  #221  
New Member
 
Join Date: Dec 2008
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
From my previous post,I should add that I'm on East Coast.
Clock setup is stuck on PacificTime Zone.
So accounting for lack of an auto DST change, its reporting a correct time for Pacific Standard Time.
I'm going to give it another day, then try disconnecting battery to see if that resolves the inability to execute any functions under clock setup
vaguy is offline  
Old 09-17-2017, 01:00 PM
  #222  
Registered Member
iTrader: (4)
 
KB1Spec's Avatar
 
Join Date: Nov 2005
Age: 44
Posts: 3,307
Thanked 114 Times in 95 Posts
Just found out the clock is back on my 03 TL
KB1Spec is offline  
Old 09-17-2017, 08:48 PM
  #223  
Registered Member
 
Join Date: Mar 2005
Location: SoCal
Age: 51
Posts: 36
Thanked 1 Time in 1 Post
My '01 MDX clock is back in action. All on its own.
KidK is offline  
Old 09-18-2017, 02:41 AM
  #224  
New Member
 
Join Date: Aug 2017
Posts: 3
Thanked 0 Times in 0 Posts
Just checked my 2002 MDX is still have the issue. The clock is still showing 0:00. Will check it again tomorrow.
luckyrandy2003 is offline  
Old 09-18-2017, 10:09 AM
  #225  
New Member
 
Join Date: Dec 2008
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Update from my 2 posts of 9/17.
I removed battery for about 10 minutes.
Powering Nav system on, it went through 10 minute setup acquiring GPS.
This set TimeZone correctly to Eastern.
Clock is now behind by 1 hour - assume DST thing.
Entering clock setup, clock temporarily reverts back to 0:00. I am unable to change hours or minutes in setup.
After exiting clock setup, within a minute clock reverts back to showing correct minutes and EST hour (off by 1 hour).
vaguy is offline  
Old 09-18-2017, 10:33 AM
  #226  
Registered Member
iTrader: (1)
 
Join Date: Apr 2005
Posts: 287
Thanked 9 Times in 8 Posts
Some cars may experience clock issues past the date advised. As a previous post stated its probably Sept 2017. Just give it time and Im sure it will slowly correct itself as it did on the harddrive units. Could try doing what the previous post did and see if that resolves the issue.
johnny14 is offline  
Old 09-18-2017, 04:39 PM
  #227  
Registered Member
 
Join Date: Jun 2014
Posts: 39
Thanked 7 Times in 7 Posts
latest info on clock reading

I called Acura today. The best # is 888-528-7876. It is the Acura In-Car Technical Support line.The clock in my 2003 TL with Navi went to 0:00 when i went to the car on 8/17/17 and has not corrected itself. The Tech Rep said they are aware of the problem, that it exists for some cars but not all even in the same year, make or model. They are working on it, but had no specific info on what the exact problem is. I am the original owner so he had all of my info including VIN and home address / telephone #. He opened up a Case File (I asked him for the Case File #). He said that at some point they would contact me when they have more info (hopefully on how to repair it). He did not know anything about the US Gov't updating any satellites as being the cause. Honestly, i tend to agree because i know i have to manually adjust the hour when i switch in and out of Daylight Savings Time. It seems to me that if the clock were controlled through my Navi and the GPS system, the clock would adjust itself since i have it set to Eastern Time. Personally, I wonder if it is just a software glitch in the Navi clock. I also don't know if people are having this problem ONLY with the Navi units or also in the radio clocks as well. I just thought i would share this info.This is kind of a bummer, but not the end of the world. My car is like new so it does bother me. But i certainly would not spend a lot of money to fix it ---- IF there really is a fix anyway.
rambleon is offline  
The Following User Says Thank You to rambleon For This Useful Post:
luckyrandy2003 (09-19-2017)
Old 09-18-2017, 05:08 PM
  #228  
Registered Member
 
Iggy's Avatar
 
Join Date: Nov 2001
Location: Southern N.H.
Posts: 1,332
Thanked 107 Times in 94 Posts
02 TL clock working on mine now.
Iggy is offline  
Old 09-18-2017, 05:16 PM
  #229  
Registered Member
 
Join Date: Jun 2014
Posts: 39
Thanked 7 Times in 7 Posts
Iggy: do you have the NAVI unit..? Did you do anything..?? And your stopped working also last month..??
rambleon is offline  
Old 09-18-2017, 06:50 PM
  #230  
Registered Member
 
SuperGreg's Avatar
 
Join Date: Feb 2014
Posts: 649
Thanked 51 Times in 49 Posts
Mine still doesn't work
SuperGreg is offline  
Old 09-18-2017, 07:43 PM
  #231  
Registered Member
 
Iggy's Avatar
 
Join Date: Nov 2001
Location: Southern N.H.
Posts: 1,332
Thanked 107 Times in 94 Posts
yup, navi clock. It stopped working when everyone else's did last month.

Left for a trip on friday and the car sat all weekend until I fired it up last night around 7pm eastern. Worked fine without touching it.
Iggy is offline  
Old 09-18-2017, 09:45 PM
  #232  
Registered Member
 
Join Date: Sep 2002
Age: 40
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
I have a 2003 TL Types w/Navi. It's NOT working for me. I am one of the original people that updated the ticket last month.
MassiveTL is offline  
Old 09-18-2017, 10:21 PM
  #233  
New Member
 
Join Date: Sep 2017
Age: 58
Posts: 2
Thanks: 0
Thanked 1 Time in 1 Post
Originally Posted by SuperGreg View Post
Mine still doesn't work
2000 RL, clock still shows 00:00.
sactobob is offline  
Old 09-18-2017, 10:37 PM
  #234  
Registered Member
 
Join Date: Aug 2017
Age: 69
Posts: 9
Thanked 3 Times in 3 Posts
Clock at 0:00 since 8/16/17

I am one of the early posters whose clock went to 0:00 on 8/16/17. I have a 2003 TL type S and it's still showing 0:00. I will give it to the end of the month but I have a feeling that it should have started working yesterday as Acura mentioned. I didn't realize how much I missed my clock until not having it for a month.
Acurlover is offline  
Old 09-18-2017, 11:52 PM
  #235  
Registered Member
 
Join Date: Sep 2016
Posts: 207
Thanked 4 Times in 3 Posts
^^^ Same here. Acura tl s 2003 and 0:00. I do not know why they didn't build car that allow ajust clock. Who need this sh.
bbsitum is offline  
Old 09-19-2017, 07:38 AM
  #236  
Registered Member
 
Join Date: Feb 2012
Posts: 725
Thanked 150 Times in 123 Posts
Originally Posted by vaguy View Post
Update from my 2 posts of 9/17.
I removed battery for about 10 minutes.
Powering Nav system on, it went through 10 minute setup acquiring GPS.
This set TimeZone correctly to Eastern.
Clock is now behind by 1 hour - assume DST thing.
Entering clock setup, clock temporarily reverts back to 0:00. I am unable to change hours or minutes in setup.
After exiting clock setup, within a minute clock reverts back to showing correct minutes and EST hour (off by 1 hour).
Mine is behaving the same way. Tried same procedures you did with the same result.
08KBP_VA is offline  
Old 09-19-2017, 07:56 AM
  #237  
Registered Member
 
Iggy's Avatar
 
Join Date: Nov 2001
Location: Southern N.H.
Posts: 1,332
Thanked 107 Times in 94 Posts
Doesn't seem to be any rhyme or reason. Some 02 & 03's are working again and others..........not so much.
Iggy is offline  
Old 09-19-2017, 08:19 AM
  #238  
Registered Member
 
frankjnjr's Avatar
 
Join Date: Jul 2014
Location: baltimore, md
Age: 75
Posts: 855
Thanked 125 Times in 103 Posts
2003 TLS W/ Navi, Eastern time zone. Still showing 00:00, and unable to adjust.
frankjnjr is offline  
Old 09-19-2017, 08:47 AM
  #239  
New Member
 
Join Date: Sep 2017
Age: 51
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Clock 0:00

I have a 2003 Acura TL. The navigation clock some how got reset to 0:00 on August 18th. I saw a post a week after that to wait for a month and the clock should be back to its normal time . Yesterday 09/18 afternoon surprisingly saw the clock back to its normal time . I am not sure what was the root cause. But, I came across so many blogs on an month on this.
Anil John is offline  
Old 09-19-2017, 10:14 AM
  #240  
LMN
New Member
 
Join Date: Aug 2017
Age: 46
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
2001 MDX with Navi, clock was back on once started the engine early morning 9/17
LMN is offline  

Thread Tools
Search this Thread
Quick Reply: Navigation works but clock not working


Contact Us Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.