Headlight off and on problem - Page 2 - AcuraZine - Acura Enthusiast Community

Notices

Headlight off and on problem

 
Old 02-17-2011, 12:26 PM
  #41  
2nd gens rock!
iTrader: (1)
 
Aznryda43's Avatar
 
Join Date: Oct 2008
Location: Sacramento, Ca
Age: 28
Posts: 264
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by sbuswell View Post
I've had it. I'm getting new ballasts and ignitors for both sides and replacing the damn bulbs soon. They are 12 years old and likely just dying slowly.
hey guy i had the same problem with my headlights i went out and bought a new kit...did you buy them yet?!? if u need HID's let me know cause i can get them for pretty damn cheap with a warranty on it. BTW the new kit fixed my flickering problem!
Aznryda43 is offline  
Old 04-05-2016, 11:19 PM
  #42  
New Member
 
Join Date: Apr 2016
Age: 34
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
My 2002 TL has headlight problem - need help

So My problem is very strange, if i turn the headlight switch on sometimes only 1 or both or none of the headlights work, i have to keep playing with the switch over and over to get both the lights to come. Its random and can take a long time to get both headlights to come on. Sometimes only 1 (either right or left) can come on or neither. Please help me diagnose what the issue is and what i need to do. Most of the posts i read tells me its probably not the bulb or ballast as ballast would mean flickering
sohailm1985 is offline  
Old 04-14-2016, 12:09 PM
  #43  
Registered Member
 
Join Date: Sep 2006
Age: 59
Posts: 33,536
Thanked 1,106 Times in 1,038 Posts
welcome to the forum and the 1500 threads on low beam problem
Forget anything you read before and see the right threads on here- see the DIY

You need to replace the parts -sold as a `hid kit` from places like hidextra, morimoto and others
range from 70 dollars to 150 for complete parts set that includes 2 new modern ballasts, 2 igniter/invertors and 2 new bulbs!

Order the standard size 35 watt ballast (will be fraction of OE size and weight! and 5000K color bulbs for close to stock look and output of usable light on the ground.

Thats your fix- plain and simple
01tl4tl is offline  
Old 09-25-2016, 04:07 AM
  #44  
New Member
 
Join Date: Apr 2009
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by soria View Post
I installed new Philips bulbs today. I'll go for a test drive later tonight.

Chuck, did you have the same problem?
Soria, did the new bulbs fix the problem? I'd like to get some insight on this issue. Been having the same problem. I've had Kaixens too, which go out over bumps or turns. Trying to figure out if its bulbs or ballast.

Thanks.
aussie983 is offline  
Old 11-30-2018, 06:26 PM
  #45  
New Member
 
Join Date: Nov 2018
Age: 41
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
I just had the same issue.

Had both lights replaxedast year. One after market, one dealer. The after market bulb started turning off. I thought it was the ballast. Went to the dealer to get the ballast replaced because the bulb was new. It ended up being the bulb.
thebigtyme is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
TLrascal
Car Parts for Sale
8
08-04-2018 12:00 AM
tman570
2G RL Audio, Bluetooth, Electronics & Navigation
9
12-17-2015 10:20 AM
MistaWet
3G TL Problems & Fixes
4
09-15-2015 09:26 PM
prox
5G TLX Problems & Fixes
6
09-01-2015 03:03 AM


Thread Tools
Search this Thread
Quick Reply: Headlight off and on problem


Contact Us Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.