Notices

GPS Unit Not Acquiring Signal

 
Old 10-09-2008, 07:21 PM
  #41  
Registered Member
 
Join Date: Feb 2003
Location: Wynantskill, NY
Age: 57
Posts: 300
Likes: 0
Received 1 Like on 1 Post
Does the grill assembly "pop off" (part 17 in diagram above).....how do you get that off? When you do will that give access to bolts 13 & 16? These tiny drawings suck...
JeffNY is offline  
Old 10-09-2008, 08:58 PM
  #42  
Registered Member
 
Join Date: Feb 2003
Location: Wynantskill, NY
Age: 57
Posts: 300
Likes: 0
Received 1 Like on 1 Post
Ok, for those of you following this saga, I used the flathead screwdriver to pry off the speak grill assembly (part 17), I was really afraid I would tear the fabric or mar the plastic. But I did pry it off relatively cleanly. There are two (I think) squeeze/friction clips on the front (towards the front of the car) that hold it in place. Next was the "base" (part 16), with the speaker grill off I could now use my hands to grab hold of the base better and pull it up and out. Again, there are just some of those "clips" holding it in place (no bolts or screws). I then took a break to go get a bite to eat and guess what? I have signal again....kinda, about 50% of the time. But I think from here I can get the left tray out and get access to the GPS antenna. I may screw around with it a little more tonight but its hard in the dark, so I may just get up around 6AM and try and finish it up. Unless I have a major problem I should have less than an hours work to get this new antenna in. I took some pictures and will take more in the morning to try and illustrate how the whole thing comes apart so others can see.....I've seen posts on here "Oh its easy" but no one could actually answer the question of how to take that rear center and left deck off to get access to the antenna....
JeffNY is offline  
Old 10-11-2008, 12:32 PM
  #43  
Registered Member
 
Join Date: Feb 2003
Location: Wynantskill, NY
Age: 57
Posts: 300
Likes: 0
Received 1 Like on 1 Post
Got the new antenna in yesterday morning before leaving on the trip to NH. With the new antenna plugged in I got three antenna bars in the top left corner of the screen and in the diagnostics screen it was showing it had acquired 3 or 4 of the satellites of the 5 or 6 on the screen. Took it for a test ride and it tracked my location fine. I was a little nervous of the "yellow" bars on the main screen but after restarting the car to leave on the trip they were now green and have stayed green since. In the diagnostics screens the connection to the new GPS antenna seems much better than my old antenna which would often show in red as a bad connection. So I am so far really happy with the new antenna. It looks like my old antenna was the problem.

And now that I know how to remove the rear center speaker shelve I will mount my Sirius antenna where the 3rd center brake lights are (using some of those "velcro" strips used on EZPass tags). I have been wanting to do that but did not know how to get access to that....now I do.

I will post pics when I get home next week. Now I just wish I had a newer version of the DVD Navi disk Decided not to buy one because with the price of gas had not been going on many long trips. But I will have to look around for maybe a newer version used DVD...
JeffNY is offline  
Old 10-11-2008, 08:35 PM
  #44  
Registered Member
 
Join Date: May 2006
Posts: 2,114
Likes: 0
Received 2 Likes on 2 Posts
Thanks for the update and congratulations on the fix.
Bob_F is offline  
Old 10-19-2008, 10:45 PM
  #45  
Registered Member
 
Join Date: Feb 2003
Location: Wynantskill, NY
Age: 57
Posts: 300
Likes: 0
Received 1 Like on 1 Post
As promised here are some pics of my GPS antenna replacement. Hope they can be of help to someone else, either to replace their GPS antenna or if they wish to locate their Sirius antenna on the center brake light deck...

http://home.earthlink.net/~jeff81009...PSAntenna.html
JeffNY is offline  
Old 10-19-2008, 10:52 PM
  #46  
Registered Member
 
Join Date: May 2006
Posts: 2,114
Likes: 0
Received 2 Likes on 2 Posts
Nice job with the photos and the the clear labels!

A link to this should be posted in the DIY thread.
Bob_F is offline  
Old 10-19-2008, 11:19 PM
  #47  
Registered Member
 
Join Date: Feb 2003
Location: Wynantskill, NY
Age: 57
Posts: 300
Likes: 0
Received 1 Like on 1 Post
Thanks. I figured this may be of help to someone else. I know it frustrated me not knowing the best way to take this apart without damaging or breaking anything! But I knew I had to put this new GPS antenna in if I wanted a shot at getting my Navi working good again. I was determined to get that new antenna in for my trip to NH....lucky I did not break anything. I did mar up the bottom of that small center piece a bit but that sets below the top of the back seat so you cannot see it.
JeffNY is offline  
The following users liked this post:
tatoskins (09-10-2011)
Old 09-10-2011, 09:30 AM
  #48  
New Member
 
Join Date: Aug 2011
Posts: 1
Received 0 Likes on 0 Posts
Originally Posted by jeffny View Post
as promised here are some pics of my gps antenna replacement. Hope they can be of help to someone else, either to replace their gps antenna or if they wish to locate their sirius antenna on the center brake light deck...

http://home.earthlink.net/~jeff810095/gps/99tl-gpsantenna.html
thanks for the pictures. They made the installation very easy.
tatoskins is offline  
Old 02-13-2016, 06:45 AM
  #49  
New Member
 
Join Date: Feb 2016
Age: 57
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
GPS Signal not aquiring

Good Morning

I have a 2001 Acura CL with the NAVI ... the navi was working but now it is failing to get a signal ... i tried the diagnostic option but it does nothing .. does anyone know what to do here
aolugo is offline  
Old 07-09-2019, 01:58 PM
  #50  
New Member
 
Join Date: Jul 2019
Age: 37
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
Acura ZDX cant connect with satelite

My greetings to everyone , i just join forum.

I just bought acura zdx used and when i start the car the gps was showing an error message that the gps cant connect to the satelite signal, can anyone be of help i will really appreciate
Andy2 is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
blacktsxwagon
Fifth Generation TLX (2015+)
42
10-27-2015 10:12 PM
us285126
3G TL Audio, Bluetooth, Electronics & Navigation
9
10-02-2015 02:03 PM
rhdune16
Car Parts for Sale
0
09-28-2015 11:31 AM
h22lude
Third Generation TL (2004-2008)
7
09-27-2015 06:22 PM
Eggs999bacon
Second Generation TSX Discussion (2009-2014)
10
09-24-2015 10:08 AM


Thread Tools
Search this Thread
Quick Reply: GPS Unit Not Acquiring Signal


Contact Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.