Go Back  AcuraZine - Acura Enthusiast Community > AcuraZine TL/TLX Community > Second Generation TL (1999-2003)
Reload this Page >

A/C blower tries to start but dies after 1 or 2 seconds

Notices

A/C blower tries to start but dies after 1 or 2 seconds

 
Old 06-01-2019, 11:50 AM
  #1  
Registered Member
Thread Starter
 
Join Date: Sep 2012
Posts: 32
Received 0 Likes on 0 Posts
A/C blower tries to start but dies after 1 or 2 seconds

Hi All. My 2000 TL A/C blower attempts to start but cuts off after 1 or 2 seconds. I have read many posts here concerning this issue but it seems i have none of the obvious fix attempts. 1) I took off the blower and tested it - it works? 2) I do not see any burnt wires or connectors 3) I replaced the transistor thinking that was the problem 4) the fuses seem to be good. Any other IDEAS? Thanks in advance!
IHaveNoIdea2012 is offline  
Old 06-04-2019, 08:26 PM
  #2  
New Member
 
Join Date: Jun 2019
Location: Quebec
Age: 21
Posts: 7
Received 0 Likes on 0 Posts
I had that problem but for me it was the heater that wouldn't turn on.
MaxBeast4Z is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
P1zzaman
3G TL Problems & Fixes
15
01-24-2019 01:55 AM
limited1
Second Generation TL (1999-2003)
9
12-24-2014 08:24 AM
asoubliere
1G & 2G MDX Discussion (2001-2013)
1
07-25-2011 01:43 PM
blacka66
2G TL Problems & Fixes
30
11-02-2010 09:24 PM
scotty
Car Talk
1
09-04-2005 08:42 PM


Thread Tools
Search this Thread
Quick Reply: A/C blower tries to start but dies after 1 or 2 seconds


Contact Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.