Go Back  AcuraZine - Acura Enthusiast Community > AcuraZine TL/TLX Community > Second Generation TL (1999-2003)
Reload this Page >

02 TL Type S battery drain issue, battery is 3 months old and tests good recharge

Notices

02 TL Type S battery drain issue, battery is 3 months old and tests good recharge

 
Old 06-04-2019, 11:01 PM
  #1  
Registered Member
Thread Starter
 
Join Date: Feb 2006
Posts: 4
Likes: 0
Received 0 Likes on 0 Posts
02 TL Type S battery drain issue, battery is 3 months old and tests good recharge

02 TL type S 151k. Garaged. Owned car for 15 years. Battery is 3 months old. Daily driver. Twice in the past 2 weeks the battery is completely dead when trying to start. Appears to possibly be a battery drain somewhere. The first time the battery was so low the trunk release didnt even have enough power to open trunk. Jumped car and drove for 45 mins and was fined up until about 7 days later when the same problem happened. I always make sure to turn off radio, headlights, power windows etc before turning off/starting car to limit current draw at crank. Also confirmed all interior/courtesy lights are all powered off and all doors are closed. Original starter and alternator. Any idea what could be causing this? or maybe how to proceed to diagnose this issue...?
GBLOCK413 is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
RL09
Second Generation RL (2005-2012)
38
09-07-2016 02:47 PM
Legend2TL
Technology
0
05-23-2013 07:20 AM
gth181a
3G TL Problems & Fixes
8
11-30-2008 07:46 PM
eclipse23
Ramblings
33
02-07-2007 07:52 AM


Thread Tools
Search this Thread
Quick Reply: 02 TL Type S battery drain issue, battery is 3 months old and tests good recharge


Contact Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.