Notices

Rear Map/Dome Light Stuck ALWAYS ON!!

 
Old 07-29-2013, 08:03 PM
  #1  
Registered Member
Thread Starter
 
Join Date: May 2013
Posts: 5
Likes: 0
Received 0 Likes on 0 Posts
Rear Map/Dome Light Stuck ALWAYS ON!!

Hi i have a 2006 Acura RL. i have replaced the front dome lights, Trunk Lights and door puddle Lights with LEDS. ALL WENT PERFECT until..

I went to install the back 2 dome lights with leds and was struggling so the polarities were reversed but eventually i found the correct way. the lights were beautiful except they WILL NOT TURN OFF.

Things i have tried.

Resetting Car By Removing Battery

Replacing LED with Old Bulb...same problem.

removing fuses and checking.

tried all possible combinations of ON/DOOR/OFF

Opening Closing Door about 1 million Times

Bench Testing Circuit Board. couldn't find any obvious issues

Messing with all dimming knobs and buttons.

What can possibly be sending a constant Voltage AND overriding the ON/OFF Button??

Please Help. I have no idea what else to try.
rockinout69 is offline  
Old 07-29-2013, 09:02 PM
  #2  
Registered Member
 
sOLLEx's Avatar
 
Join Date: Apr 2007
Posts: 213
Received 64 Likes on 50 Posts
The MICU in the driver fuse box has control over the map lights as well. You might try doing an actual battery cable reset by removing the pos and neg from the battery and connecting together for 15 min and turn the key to the on position while they are touched.
sOLLEx is offline  
Old 07-30-2013, 07:46 AM
  #3  
Registered Member
 
Join Date: Mar 2005
Posts: 1,966
Received 175 Likes on 126 Posts
Remove the other LED's that you swapped one by one until you find the one that is biased to provide the current to the rear lights that are always on. When you find the culprit then reverse it.
db22 is offline  
Old 07-30-2013, 10:37 AM
  #4  
Senior Moderator
 
oo7spy's Avatar
 
Join Date: Dec 2010
Location: Austin, TX
Posts: 25,377
Received 4,557 Likes on 3,251 Posts
Do the original incandescents always stay on?
oo7spy is offline  
Old 07-30-2013, 10:38 AM
  #5  
Registered Member
iTrader: (1)
 
HEAVY_RL's Avatar
 
Join Date: Nov 2008
Location: RVa
Age: 39
Posts: 6,988
Received 982 Likes on 801 Posts
Do you even google bro?

This is common with a lot of cars that have computer controlled interior lights... different style/brand/types of LEDs have different amp draw and the computer may not even know they are on.
HEAVY_RL is offline  
Old 07-30-2013, 11:38 AM
  #6  
Senior Moderator
 
oo7spy's Avatar
 
Join Date: Dec 2010
Location: Austin, TX
Posts: 25,377
Received 4,557 Likes on 3,251 Posts
Saw that he mentioned the old bulbs act the same. Doesn't support an amp draw argument. Hard battery reset +1.
oo7spy is offline  
Old 07-30-2013, 05:39 PM
  #7  
Registered Member
Thread Starter
 
Join Date: May 2013
Posts: 5
Likes: 0
Received 0 Likes on 0 Posts
so for a hard battery reset or reset the ecu i just need to turn car to on position. disconnect the battery terminals and touch them together for 15 minutes?
rockinout69 is offline  
Old 07-30-2013, 06:03 PM
  #8  
Registered Member
 
getakey's Avatar
 
Join Date: Sep 2005
Posts: 3,856
Received 401 Likes on 301 Posts
not to go on a tangent, but read on another forum that touching the battery cables together does absolutely nothing.
getakey is offline  
Old 07-30-2013, 07:12 PM
  #9  
Registered Member
 
sOLLEx's Avatar
 
Join Date: Apr 2007
Posts: 213
Received 64 Likes on 50 Posts
Turn the key to on after u remove the cables from the battery and make sure to turn the key off before you hook them back up.
sOLLEx is offline  
Old 07-30-2013, 07:43 PM
  #10  
Senior Moderator
 
oo7spy's Avatar
 
Join Date: Dec 2010
Location: Austin, TX
Posts: 25,377
Received 4,557 Likes on 3,251 Posts
Originally Posted by getakey View Post
not to go on a tangent, but read on another forum that touching the battery cables together does absolutely nothing.
An elementary understanding of capacitors explains the theory behind the method. A capacitor charges when it has a voltage applied across its plates. In this case, one plate has 12V with respect to the other plate which is grounded (generally speaking). When you remove the cables from the battery, the capacitors will hold the cables at their charged voltage. Since capacitors are not perfect, there is some amount of parasitic resistance (coupled with other resistive paths to ground) that would allow them to discharge slowly on their own if you only disconnected the cables. Touching them together gives an almost zero resistance path for the charge to escape orders of magnitude faster. It is the fastest way to remove charge from as many components as possible. IOW, it does exactly what a completely dead battery sitting for ten days does only faster.
oo7spy is offline  
Old 07-30-2013, 08:06 PM
  #11  
Registered Member
 
getakey's Avatar
 
Join Date: Sep 2005
Posts: 3,856
Received 401 Likes on 301 Posts
I understand capacitors and stored voltage. I went back and reread the other forum comment:
"disconnecting the battery and then "tying" the cable ends together removes any stored voltage in the various systems. It also erases any stored codes, presets and adaptations. It fixes, resets, or restores nothing."

I was just remembering the "nothing" comment.
getakey is offline  
Old 07-30-2013, 08:31 PM
  #12  
Senior Moderator
 
oo7spy's Avatar
 
Join Date: Dec 2010
Location: Austin, TX
Posts: 25,377
Received 4,557 Likes on 3,251 Posts
It definitely resets and it definitely restores the zero voltage state. I can agree that it does not "fix" a broken electronic, but I disagree with the last statement.
oo7spy is offline  
Old 07-30-2013, 09:32 PM
  #13  
Registered Member
 
getakey's Avatar
 
Join Date: Sep 2005
Posts: 3,856
Received 401 Likes on 301 Posts
Originally Posted by oo7spy View Post
It definitely resets and it definitely restores the zero voltage state. I can agree that it does not "fix" a broken electronic, but I disagree with the last statement.
I agree with you on the last statement
getakey is offline  
Old 08-01-2013, 06:35 AM
  #14  
Registered Member
 
Join Date: Mar 2005
Posts: 1,966
Received 175 Likes on 126 Posts
So, is the light still on?
db22 is offline  
Old 08-01-2013, 07:46 AM
  #15  
Registered Member
iTrader: (1)
 
HEAVY_RL's Avatar
 
Join Date: Nov 2008
Location: RVa
Age: 39
Posts: 6,988
Received 982 Likes on 801 Posts
the fire is still burning.
HEAVY_RL is offline  
Old 08-20-2013, 02:07 PM
  #16  
Registered Member
 
Join Date: Jun 2011
Age: 51
Posts: 42
Received 3 Likes on 2 Posts
Have the same
problem but only one side of the rear LEDs stays on, what happened with the hard reset. Did it fix the issue?
Jefftech is offline  
Old 08-25-2013, 05:42 PM
  #17  
Registered Member
Thread Starter
 
Join Date: May 2013
Posts: 5
Likes: 0
Received 0 Likes on 0 Posts
Okay finally tried the hard reset. Held the negative and positive together for 15 minutes. And the problem is still here. I'm gonna buy a new unit and see if that works. $50 well see. Unless we have any other suggestions here.
rockinout69 is offline  
Old 08-25-2013, 06:03 PM
  #18  
Get Out Of The Left Lane!
 
NBP04TL4ME's Avatar
 
Join Date: Oct 2003
Location: SE Mass
Age: 52
Posts: 7,811
Received 928 Likes on 794 Posts
Not sure if it is the same in the RL and/or if you have tried this, but do the lights in the back have their own on/off toggle? In other words, have you tried to turn the lights off by pushing the dome lens up? With that being said I know the master switch in the front of my TL will override this. Just a thought.
NBP04TL4ME is offline  
Old 08-26-2013, 10:20 AM
  #19  
Senior Moderator
 
oo7spy's Avatar
 
Join Date: Dec 2010
Location: Austin, TX
Posts: 25,377
Received 4,557 Likes on 3,251 Posts
The RL has both the individual button and the master.
oo7spy is offline  
Old 08-26-2013, 03:11 PM
  #20  
Get Out Of The Left Lane!
 
NBP04TL4ME's Avatar
 
Join Date: Oct 2003
Location: SE Mass
Age: 52
Posts: 7,811
Received 928 Likes on 794 Posts
May be obvious, but just need OP to confirm he has tried simply turning off lights individually in the rear.
NBP04TL4ME is offline  
Old 06-16-2019, 05:14 PM
  #21  
Registered Member
 
Join Date: Aug 2014
Posts: 6
Likes: 0
Received 0 Likes on 0 Posts
Solution

OP did you ever figure out the solution?
Jeigh is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
mada51589
3G TL Problems & Fixes
65
05-10-2019 02:17 PM
Yumcha
Automotive News
7
05-09-2019 10:33 AM
handsom-hustla
Car Parts for Sale
70
11-13-2015 05:04 PM
PortlandRL
Car Talk
2
09-14-2015 12:01 PM
Ny1718
Car Parts for Sale
14
09-11-2015 09:21 AM


Thread Tools
Search this Thread
Quick Reply: Rear Map/Dome Light Stuck ALWAYS ON!!


Contact Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.