Notices

Loud crack when shifting to reverse and P0796 code

 
Old 01-30-2018, 10:05 PM
  #1  
Registered Member
Thread Starter
 
Join Date: Dec 2016
Age: 51
Posts: 53
Likes: 0
Recieved 3 Likes on 3 Posts
Loud crack when shifting to reverse and P0796 code

I changed the ATF on my 2005 RL... now vehicle has a loud crack when I shift to reverse. Vehicle also seem like it is in neutral when the gas pedal is pushed. Green D flashes when Vehicle is put in reverse. Vehicle then refuse to go into gear to drive or reverse.
Geonico is offline  
Old 07-23-2018, 08:44 AM
  #2  
Registered Member
 
Join Date: Mar 2010
Age: 58
Posts: 14
Likes: 0
Recieved 1 Like on 1 Post
I am having the same issue. I have replaced the Pressure Control Solenoid valve C but didn't fix it. Have you found the problem yet?
rcannon440 is offline  
Old 07-23-2018, 08:47 AM
  #3  
Registered Member
Thread Starter
 
Join Date: Dec 2016
Age: 51
Posts: 53
Likes: 0
Recieved 3 Likes on 3 Posts
I was unable to figure it out. Ended up selling the vehicle because I got a super deal on a RLX. Sorry.
Geonico is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
tlartist
4G TL Problems & Fixes
2
02-01-2017 12:03 PM
mossman77
4G TL Problems & Fixes
6
07-30-2016 01:57 PM
07murderedtl
3G TL Problems & Fixes
33
01-25-2016 07:23 AM
say what
1G RDX Problems & Fixes
6
04-26-2012 08:51 PM
Vijay TL
Second Generation TL (1999-2003)
16
07-02-2003 11:43 AM


Thread Tools
Search this Thread
Quick Reply: Loud crack when shifting to reverse and P0796 code


Contact Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.