Notices

Head Gasket leak??WTF!!

 
Old 03-17-2019, 10:15 AM
  #1  
Registered Member
Thread Starter
 
Join Date: Feb 2013
Location: Los Angeles,C.A.
Posts: 37
Likes: 0
Received 0 Likes on 0 Posts
Head Gasket leak??WTF!!

Hey guys i have a 06 with about 150k on the clock and this cars been not good to me.I do all the maintenance and oil/trans fluid changes timely.So recently noticed my fan was coming on more than usual and also was on when the car was completely off which it never done,car seemed to be getting hot but didnt overheat.So i got home and checked the radiator cap and it was broken ok so great just put a new cap on and all is good right WRONG.My mech put some more fluid in the radiator and car started misfiring which it has done in the past ok great throws a code, pull the plugs and they are loose and a few are covered in oil which is due to me needing new sparkplug seals which happened a couple months ago also.Get the new seals in cleaned sparkplugs and coils now guess what little misfire but goes away noticed white smoke on startup so he checks the radiator again to find a milk shake UGHH!! Pressure tests it and sure enough loosing pressure says i most likely have a leak in the head gaskets. Damn i thought that was rare on these cars thats why i got it guess i shoulda just bout a Beamer with all the probs this car has been having, sorry just a lil rant LOL i starting to wonder how common this is maybe it was from the bad radiator cap who knows but the plugs been coming loose also so guys make sure you check your radiator cap and plugs i know other Acuras are having problems with spark plugs becoming loose also who knew..
billzblaze is offline  
Old 03-17-2019, 12:12 PM
  #2  
Registered Member
Thread Starter
 
Join Date: Feb 2013
Location: Los Angeles,C.A.
Posts: 37
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by billzblaze View Post
Hey guys i have a 06 with about 150k on the clock and this cars been not good to me.I do all the maintenance and oil/trans fluid changes timely.So recently noticed my fan was coming on more than usual and also was on when the car was completely off which it never done,car seemed to be getting hot but didnt overheat.So i got home and checked the radiator cap and it was broken ok so great just put a new cap on and all is good right WRONG.My mech put some more fluid in the radiator and car started misfiring which it has done in the past ok great throws a code, pull the plugs and they are loose and a few are covered in oil which is due to me needing new sparkplug seals which happened a couple months ago also.Get the new seals in cleaned sparkplugs and coils now guess what little misfire but goes away noticed white smoke on startup so he checks the radiator again to find a milk shake UGHH!! Pressure tests it and sure enough loosing pressure says i most likely have a leak in the head gaskets. Damn i thought that was rare on these cars thats why i got it guess i shoulda just bout a Beamer with all the probs this car has been having, sorry just a lil rant LOL i starting to wonder how common this is maybe it was from the bad radiator cap who knows but the plugs been coming loose also so guys make sure you check your radiator cap and plugs i know other Acuras are having problems with spark plugs becoming loose also who knew..
My bad couldnt edit this post but anyways my mech only did the pressure test on the radiator does anybody know of any other reason this could be happening besides the head gasket was reading something about an oil cooler could be leaking in the radiator?? If our cars have one im not sure..
billzblaze is offline  
Old 03-17-2019, 10:54 PM
  #3  
Registered Member
 
Join Date: Sep 2017
Age: 37
Posts: 21
Likes: 0
Received 1 Like on 1 Post
Have you tried a block tester?

Amazon Amazon

When I first bought my car, it overheated, something I overlooked.
Changed radiator cap, replaced thermostat, and flushed the system, no luck.
Was being cheap at the time and didn't want to put a lot of money into a car I just bought so I bought Blue Devil head gasket sealer. I know that many people are against it but I heard some good but also some bad. Decided to give it a chance anyways.
Did everything the instructions said. Even took out the thermostat for a week, put the thermostat back in, and flushed the system. No leak since then and that was back in summer of 2017. Did the block test and it didn't turn yellow.
Word of warning though, I believe it did clog my heater core so I need to give it a flush (been putting it off for too long).

Last edited by NoobNoob; 03-17-2019 at 11:09 PM.
NoobNoob is offline  
Old 03-18-2019, 01:26 PM
  #4  
Registered Member
Thread Starter
 
Join Date: Feb 2013
Location: Los Angeles,C.A.
Posts: 37
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by NoobNoob View Post
Have you tried a block tester?
No i haven't did that test yet but yea thats what im going to do and then we'll go from there, yea i dont trust that blue devil sealer want to fix it right.Been seeing a lot of ppl with the MDXs and Pilots having the transmission cooler line leak into the radiator so either or there both not good scenarios..

billzblaze is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
AcuraMikey
Second Generation CL Discussion (2000-2003)
0
10-10-2018 09:19 PM
drtoth
Second Generation TL (1999-2003)
2
06-18-2017 11:41 AM
shibalyeun
Car Parts for Sale
1
04-22-2012 02:16 PM
Fuzznugget32
First Generation CL Discussion (1997-1999)
31
05-24-2007 04:41 PM
jon1997cl
First Generation CL Discussion (1997-1999)
9
03-21-2003 11:43 PM


Thread Tools
Search this Thread
Quick Reply: Head Gasket leak??WTF!!


Contact Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.