Notices

Driver 1 and Driver 2 not recognized

 
Old 08-18-2007, 01:03 PM
  #1  
Registered Member
Thread Starter
 
Join Date: Aug 2007
Age: 67
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
Driver 1 and Driver 2 not recognized

My 2006 RL no longer recognizes the keyless remotes as Driver 1 or Driver 2. (a button pusher was using the car and tried to change memorized positions). I have to reprogram the system to recognize the remotes as D-1 and D-2, or do whatever it takes to relink them.

I found instructions for earlier model Acuras and Hondas, but am reluctant to use them.

Will someone please tell me how to reprogram/relink the remotes, or refer me to an instructional site.

Thanks,

Pittvillerl
pittvillerl is offline  
Old 08-18-2007, 01:18 PM
  #2  
Trolling Canuckistan
 
black label's Avatar
 
Join Date: Oct 2005
Location: 100 Legends Way, Boston, MA 02114
Age: 45
Posts: 10,453
Received 810 Likes on 643 Posts
Look at the back of the key fob, instructions for linking and unlinking the remotes are there.
black label is offline  
Old 08-18-2007, 01:33 PM
  #3  
Registered Member
Thread Starter
 
Join Date: Aug 2007
Age: 67
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
guess linking not the issue

I've done the 2 button thing. I guess the problem isn't "linking". Although both remotes operate the vehicle, they are not recognized as D-1 and D-2. When I try to customize on the MID I get "Customize Impossible - Driver not recognized" or "Unknown Driver" or something like that. When the ignition is turned on, I no longer get a "Welcome Driver 1 (or Driver 2)"
pittvillerl is offline  
Old 08-18-2007, 02:01 PM
  #4  
Registered Member
Thread Starter
 
Join Date: Aug 2007
Age: 67
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
It was a linking issue after all

When D-1 or D-2 are not being recognized by the car, it is because the remotes are not linked to the car's memory.

However, the fix is not simply to follow the instructions on back of the remote (hit lock and unlock on remote at same time). Here's what you do:


(assume this is for the D-1 remote)
1. Lock the car.
2. With only the D-1 remote in the vicinity, unlock the car.
3. Hold the remote next to the memory buttons on the driver door, and simultaneously press the lock and unlock buttons on the remote. Make sure the light on the remote blinks twice. If it only blinks once (for unlink) do it again.
4. Then press the memory button on the door followed immediately by the 1 button. I think you should hear 2 beeps if the link is established. I did.
5. get out and lock the car.
6. unlock the car, close the door and start it -- it should welcome you as Driver 1.

Good luck
pittvillerl is offline  
Old 08-20-2007, 12:05 PM
  #5  
Trolling Canuckistan
 
black label's Avatar
 
Join Date: Oct 2005
Location: 100 Legends Way, Boston, MA 02114
Age: 45
Posts: 10,453
Received 810 Likes on 643 Posts
What you described is half of the linking procedure followed by setting up a memory seat position.

If you are in the car, you can hold down both lock and unlock until you see the light blink 2x.

Lock the car, then unlock the car and open the door. At this point you should see "welcome driver 1 (or 2)".
black label is offline  
Old 08-20-2007, 03:25 PM
  #6  
Registered Member
 
vluu's Avatar
 
Join Date: Nov 2006
Location: Northern Virginia
Age: 47
Posts: 172
Likes: 0
Received 4 Likes on 2 Posts
Happened to me when I first bought the car. It happened when I was trying to remotely open my windows and sunroof. I was pressing the wrong buttons and it unlinked my driver 1/2 settings. Found out how to fix it in the manual.
vluu is offline  
Old 08-27-2007, 02:06 PM
  #7  
Registered Member
 
getakey's Avatar
 
Join Date: Sep 2005
Posts: 3,835
Received 399 Likes on 299 Posts
I have a similar problem and will try linking procedure. I'd like to describe and see if anyone else has experienced. When I unlock the car with FOB1 present and start the car, the Mem 1 light blinks and when I start the car it shows "Welcome Driver 1". However, the Mem 1 light goes out and the steering wheel does not telescope to D1 position. I have to manually push Mem 1 to get wheel to telescope. All other settings are D1, but I'm assuming that they are D1 just because I was last in the car and the wheel telescope is the only thing that changes because it retracts when I get out.
Comments?
getakey is offline  
Old 08-27-2007, 07:27 PM
  #8  
Registered Member
 
Join Date: Sep 2005
Posts: 303
Received 0 Likes on 0 Posts
With regard to getakey's issue I had the same problem, but intermittently. When I reported to the dealer they told me I needed a new battery and replaced it. It did not help. What did help is for another reason they had to do a reset of my car and its computers by disconnecting the battery again. I have not had a problem since they did that plus believe it or not the car shifts better especially for a kickdown on the accelerator.

Go figure.
jfprl is offline  
Old 08-27-2007, 07:55 PM
  #9  
Registered Member
 
dwboston's Avatar
 
Join Date: Mar 2004
Location: Boston, MA
Age: 50
Posts: 1,146
Received 29 Likes on 18 Posts
Originally Posted by jfprl
With regard to getakey's issue I had the same problem, but intermittently. When I reported to the dealer they told me I needed a new battery and replaced it. It did not help. What did help is for another reason they had to do a reset of my car and its computers by disconnecting the battery again. I have not had a problem since they did that plus believe it or not the car shifts better especially for a kickdown on the accelerator.

Go figure.
Disconnecting the battery resets the adaptive transmission control unit. I had the same experience where the car shifted better initially after the reset, but it will adapt to your everyday driving habits soon enoug. So unless your daily commute allows you to drive aggressively it will eventually adapt back to where it was before.
dwboston is offline  
Old 08-28-2007, 01:46 PM
  #10  
Registered Member
 
getakey's Avatar
 
Join Date: Sep 2005
Posts: 3,835
Received 399 Likes on 299 Posts
Thanks for info. Does the battery reset delete any other info that I would not be happy with, i.e., phone book?
getakey is offline  
Old 08-28-2007, 02:49 PM
  #11  
Registered Member
 
Join Date: Nov 2006
Location: Northern VA
Posts: 4,215
Received 37 Likes on 28 Posts
Isn't there an easier way like pulling a fuse for that ECU instead of disconnecting the whole battery?
Chas2 is offline  
Old 08-29-2007, 02:59 AM
  #12  
JDM FREAK
 
Qatar's Avatar
 
Join Date: Mar 2003
Age: 38
Posts: 697
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by getakey
Thanks for info. Does the battery reset delete any other info that I would not be happy with, i.e., phone book?
Battry reset doesn't delete any info, just remember that retrieving any stored information will only happen when correct remote (user) is used.
If information was saved in driver 1 setup, you can only retrieve when driver 1 is recognized by car
Qatar is offline  
Old 08-29-2007, 01:05 PM
  #13  
Registered Member
 
getakey's Avatar
 
Join Date: Sep 2005
Posts: 3,835
Received 399 Likes on 299 Posts
OK - I am going to try the relink first, then the battery reset.
As an update, the problem is somewhat intermittant. Yesterday, Mem1 light stayed on and wheel telescoped properly, but today back to same problem. I'd say 90% of the time it does not go to Mem1 correctly even though it shows "Welcome D1".
getakey is offline  
Old 08-29-2007, 01:53 PM
  #14  
Registered Member
 
Join Date: Sep 2005
Posts: 303
Received 0 Likes on 0 Posts
I had the same poblem with my steering wheel this morning. First time since they reset the computer. Let us know if you find a solution.
jfprl is offline  
Old 04-27-2019, 10:41 AM
  #15  
New Member
 
Join Date: Jan 2019
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
09tsx procedure

So the previous replies didn't help me with my 2009 tsx. It turns out, on my key fob, the two blinking lights indicate impairing. Here's my procedure:
1. In car, doors locked, press/hold lock and unlock buttons until solid red light comes on for ~1sec
2.unlock doors, open door.
3. Close door and lock (I was lazy and stayed in the seat)
4. Wait 10sec, unlock door, close and lock.
5. Welcome Driver 2 (in my case)
Trevor Cook is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
F-C
Motorsports News
33
08-22-2018 09:53 AM
Mr.Tea
Second Generation RL (2005-2012)
15
10-02-2015 10:32 PM
xsilverhawkx
2G TL Problems & Fixes
5
09-28-2015 06:51 PM
rhdune16
Car Parts for Sale
0
09-28-2015 11:31 AM
ceb
Acura ILX Discussion
2
09-27-2015 10:56 AM


Thread Tools
Search this Thread
Quick Reply: Driver 1 and Driver 2 not recognized


Contact Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.