2006 Condenser Fan - AcuraZine - Acura Enthusiast Community

Notices

2006 Condenser Fan

Reply

 
 
 
Old 01-12-2018, 01:42 PM
  #1  
New Member
Thread Starter
 
Join Date: Jan 2018
Age: 44
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
2006 Condenser Fan

Hey Guys

I have a RL 2006 with only 186k miles

I had the "check radiaotr system" msg, pulled the code it is P0481.


The temperature never goes to the middle of the gauge, using the ODB2 reader 186 seems to be the max.

When i close the car the driver fan stays ON and it's always ON at a high rate, the condensor fan is not on even if the AC (well heat it is winter) is on.

I try to spin the blade of the condenser fan by hand and they barely spin for 1/4 of a turn not even.
I'm a correct to assume that the fan is gone ?
Also is that fan only used for AC or is for coooling the engine also ?

To remove if i understood it right is 4 screws only (2 on top 2 on bottom) ?


Regards
FrozenMike is offline  
Reply With Quote
Old 01-14-2018, 02:14 PM
  #2  
Registered Member
 
truonghthe's Avatar
 
Join Date: Jun 2008
Age: 30
Posts: 5,970
Thanked 875 Times in 753 Posts
Condenser fan should be on at all time when you have the A/C on, its was not mean to be spun alot by hand so it normal. Condenser fan also help cooling the engine in unison with radiator fan so you got that part correct.

I would check and make sure your wirring connection didn't got cut do to corrosion over the years, if the wiring and connection still good then its a good chance that your motor is shot. I believe its two 10mm bolts on top part and one 10mm bolt on the bottom part to remove the fan assembly unit.
truonghthe is offline  
Reply With Quote
Old 01-20-2018, 08:47 AM
  #3  
New Member
Thread Starter
 
Join Date: Jan 2018
Age: 44
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by truonghthe View Post
Condenser fan should be on at all time when you have the A/C on, its was not mean to be spun alot by hand so it normal. Condenser fan also help cooling the engine in unison with radiator fan so you got that part correct.

I would check and make sure your wirring connection didn't got cut do to corrosion over the years, if the wiring and connection still good then its a good chance that your motor is shot. I believe its two 10mm bolts on top part and one 10mm bolt on the bottom part to remove the fan assembly unit.

Thanks

so i kinda didn't described the moving by hand situation, it moves freely then it hits something, i play a bit with the propeller and now when the AC is on it spins but is very noisy.
I will pull it out and see what blocks the propeller, i saw one on rockaouto for +-100$ so not a big deal.

In the begining i was worried that the fan is for the cooling of the engine, i just took off the AC and all is fine until i fixed it
FrozenMike is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
simonhong
3G TL Problems & Fixes
1
05-23-2010 09:51 PM
Gunny Highway
3G TL Problems & Fixes
10
07-13-2008 03:08 PM
PSC
First Generation TL (1996-1998)
14
10-04-2007 08:38 PM
hdp203
2G TL Problems & Fixes
2
07-25-2007 08:03 PM
muser23
2G TL Problems & Fixes
2
07-20-2006 05:03 PM


Thread Tools
Search this Thread

Contact Us Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: