Welcome! - Page 3 - AcuraZine - Acura Enthusiast Community

Notices

Welcome!

 
Old 07-05-2017, 03:00 PM
  #81  
Registered Member
 
lazardus's Avatar
 
Join Date: Jul 2017
Location: Vancouver, British Columbia
Posts: 6
Thanked 2 Times in 2 Posts
Hi everyone,

Just bought my SUV and first Acura here. 2017 RDX lunar metallic. Looking forward to contributing to these forums!
lazardus is offline  
The Following User Says Thank You to lazardus For This Useful Post:
verpan (07-12-2017)
Old 08-22-2017, 11:19 AM
  #82  
Registered Member
 
Join Date: Aug 2017
Age: 68
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
Been lurking for a few months, and decided to sign up.

2017 RDX Advance, in Kona Coffee.

Our 5th Acura since 1996.
barnowl is offline  
Old 08-23-2017, 01:12 AM
  #83  
Registered Member
 
Doobiewah's Avatar
 
Join Date: Oct 2016
Location: Flagstaff, Arizona
Age: 63
Posts: 130
Thanked 18 Times in 17 Posts
Originally Posted by barnowl View Post
Been lurking for a few months, and decided to sign up.

2017 RDX Advance, in Kona Coffee.

Our 5th Acura since 1996.
Welcome!
Doobiewah is offline  
Old 08-23-2017, 07:41 AM
  #84  
Registered Member
 
Join Date: Aug 2017
Age: 68
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
Thank you.

Traded in my wife's 2001 MDX when we bought the RDX.

The service manager bought it for his daughter.
barnowl is offline  
Old 04-12-2018, 09:27 PM
  #85  
Registered Member
 
Join Date: Apr 2018
Age: 35
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
new to Acura family. ever had civic and crv before. hello everyone.
ray18 is offline  
Old 04-23-2018, 06:10 PM
  #86  
New Member
 
Join Date: Apr 2018
Age: 35
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Just picked up my new baby and I'm super happy. Never had the opportunity to buy a brand new vehicle but I've owned a few Acura's already. Looking forward to being a part of this community



Canuckoholic is offline  
Old 12-15-2018, 05:29 PM
  #87  
New Member
 
Join Date: Nov 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Help!!

I have a 2013 RDX, with 104,000 miles, just changed the plugs and get a flashinf engine light, and lots of messages, runs a bit rough,
Check VSA system
Chck Emission System
Check PS system

And othe messages: Tire pressure monitor
Elec PS 85
Engine sys PO305
Wehicle stab assist 823,

Any ideas as to what's going on??

Did I bump a sensor or connector??

Thanks,
LeeJay is offline  
Old 12-16-2018, 02:25 PM
  #88  
JD8
Registered Member
 
Join Date: Jun 2018
Location: North Carolina
Age: 39
Posts: 64
Thanks: 0
Thanked 5 Times in 5 Posts
Originally Posted by LeeJay View Post

Any ideas as to what's going on??

Did I bump a sensor or connector??
Yes, something definitely got disconnected. I had a simiar experience when I forgot to reconnect the throttle body sensor.
JD8 is offline  

Thread Tools
Search this Thread

Contact Us Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.