Go Back  AcuraZine - Acura Enthusiast Community > AcuraZine RDX Community > Second Generation RDX (2013-2018)
Reload this Page >

Memory for Radio Presets, Seat position, + Messed up.

Notices

Memory for Radio Presets, Seat position, + Messed up.

 
Old 11-10-2018, 07:13 PM
  #1  
Hud
Registered Member
Thread Starter
 
Join Date: Jun 2016
Posts: 30
Received 1 Like on 1 Post
Memory for Radio Presets, Seat position, + Messed up.

My 2016 RDX with the tech package seems to get confused, it's like there are ghosts residing in it's memory the pop up every now and then. Seat preset will just quite working for no apparent reason, I can push the #1 button on the door and it will work fine, but on it's own it does nothing. This will go on for a few days to a week or more, then one day it's back to normal.

The FM and AM radio presets are ever more bizarre. It will work fine for months, then decide to display stations as either '???????????' or '%&$%#%$^*^%' or what look like 'normal FM stations' but no such station numbers exist in my city.
This will also last for a single startup, or a couple days, or a week or more. Eventually (as least so far) it seems to regain it's senses and fixes itself. Give it a month or so and the entire process repeats.

Does anyone have any ideas on how to fix this or suggestions of what it could be.
Would appreciate any advice that will make this problem go away.
Thanks in advance.

The car has 33K and other than this screwy problem the car has been great.
Hud is offline  
Old 11-10-2018, 07:31 PM
  #2  
WTF?
 
Midnight Mystery's Avatar
 
Join Date: Mar 2016
Location: Mississippi Coast (But not for much longer)
Age: 22
Posts: 5,127
Received 295 Likes on 264 Posts
Sounds like an Acura to me...


My 2008 TL would randomly drop xm signal, slow to change stations and would display the ????????????. from tine to time... Channel surfing was usually the cause... In my case, a quick off/on of the radio, and I was good to go!!!


Also, my momory seats would quit working occasionally, they were just dead... A few days later, they were fine... So on...


IDK what causes this, but I've alway wondered!!!
Midnight Mystery is online now  
Old 11-10-2018, 09:32 PM
  #3  
Registered Member
 
Join Date: Apr 2014
Location: SC
Posts: 383
Received 27 Likes on 25 Posts
Originally Posted by Hud View Post
My 2016 RDX with the tech package seems to get confused, it's like there are ghosts residing in it's memory the pop up every now and then. Seat preset will just quite working for no apparent reason, I can push the #1 button on the door and it will work fine, but on it's own it does nothing. This will go on for a few days to a week or more, then one day it's back to normal.

The FM and AM radio presets are ever more bizarre. It will work fine for months, then decide to display stations as either '???????????' or '%&$%#%$^*^%' or what look like 'normal FM stations' but no such station numbers exist in my city.
This will also last for a single startup, or a couple days, or a week or more. Eventually (as least so far) it seems to regain it's senses and fixes itself. Give it a month or so and the entire process repeats.

Does anyone have any ideas on how to fix this or suggestions of what it could be.
Would appreciate any advice that will make this problem go away.
Thanks in advance.

The car has 33K and other than this screwy problem the car has been great.
Electrical gremlins. Take it into the dealer service when the problem is there.
colt427 is offline  
Old 11-13-2018, 06:48 AM
  #4  
Registered Member
 
Join Date: Aug 2018
Location: North East
Age: 49
Posts: 94
Received 39 Likes on 30 Posts
If the vehicle is still under warranty I would bring it to dealer as Colt427 suggested.

The grounds for the entertainment and the seat memory are different, so most likely you don't have a ground issue. What is common is the MICU (Multiplex Integrated Control Unit), there could be a communication issue with the F-can or K-can bus. When it happens you can go into diagnostics menu on the entertainment system with the engine running. I believe you hit the menu, setting and back buttons at the same time. It will check all connected modules and its communication. If you have a professional scanner or HDS, you can check for any U communication codes and run checks on the MICU module.. There can be any module that can be sending out erroneous data that is affecting other modules, the only way to find it is to disconnect each module individually and see if the problem goes away. If you have a lab scope then you can scope the can bus lines and see when the data returns to normal.

Last edited by dave08902; 11-13-2018 at 06:52 AM.
dave08902 is offline  
The following users liked this post:
Hud (11-13-2018)
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
403 UA6
Third Generation TL (2004-2008)
7
02-28-2011 06:43 AM
BuisyBizz
3G TL Audio, Bluetooth, Electronics & Navigation
3
05-12-2010 09:35 PM
ocrdx
First Generation RDX (2007-2012)
19
02-24-2008 09:17 PM
I Was Justin You
First Generation TSX Discussion (2004-2008)
6
03-03-2007 09:47 PM
aconway
Second Generation CL Discussion (2000-2003)
4
02-28-2005 10:01 AM


Thread Tools
Search this Thread
Quick Reply: Memory for Radio Presets, Seat position, + Messed up.


Contact Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.