Notices

Headlights work but only when high beams are on

 
Old 05-01-2019, 02:59 PM
  #1  
New Member
Thread Starter
 
Join Date: May 2019
Age: 32
Posts: 2
Likes: 0
Received 0 Likes on 0 Posts
Headlights work but only when high beams are on

Hey everyone, so I had an odd problem with my 2001 Acura CL, my headlights only work while the high beams are activated. When I flip them on the side lights turn on but no headlights, when i flip on the high beam the whole assembly turns on. I replaced both high beams and low beams and the problem still occurs. Recently I ordered a new headlight/turn signal switch and they worked for like a day but its back to being how it was before. I thought maybe one of the wires that plugs into the headlight switch might be loose but i really cannot figure it out on my own. Anyone else ever have or heard of this problem and has a fix for it?
wesofthedead is offline  
Old 05-03-2019, 06:27 PM
  #2  
Registered Member
 
whitetiger5's Avatar
 
Join Date: Dec 2003
Location: Newport beach
Age: 40
Posts: 275
Received 30 Likes on 29 Posts
I've been thinking about this one for a day now...

I'd check the headlight relay and then the grounding for the lights. sounds like something is preventing the circuit from being closed when you turn on lowbeams and then the high beams are allowing it to get closed again. One of "those wires going in" that you refer to maythe ground wire which could contribute to the issue.
whitetiger5 is offline  
Old 05-06-2019, 01:32 PM
  #3  
New Member
Thread Starter
 
Join Date: May 2019
Age: 32
Posts: 2
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by whitetiger5 View Post
I've been thinking about this one for a day now...

I'd check the headlight relay and then the grounding for the lights. sounds like something is preventing the circuit from being closed when you turn on lowbeams and then the high beams are allowing it to get closed again. One of "those wires going in" that you refer to maythe ground wire which could contribute to the issue.
Thanks for the response, i will check those this week
wesofthedead is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
missiehb
Second Generation RL (2005-2012)
5
02-01-2018 10:13 PM
Edgar Oh
3G TL Problems & Fixes
7
03-11-2016 12:43 PM
GroundedCustom
Second Generation CL Discussion (2000-2003)
3
01-18-2016 08:08 AM
03 TLS BLK on BLK
2G TL Problems & Fixes
8
01-28-2009 05:14 PM
big mike 13
Second Generation TL (1999-2003)
0
11-13-2006 03:58 PM


Thread Tools
Search this Thread
Quick Reply: Headlights work but only when high beams are on


Contact Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.