Go Back  AcuraZine - Acura Enthusiast Community > AcuraZine ILX Community > Acura ILX Discussion > ILX Problems & Fixes
Reload this Page >

acura ilx 2013 dynamic 2.4L 6 speed manual clutch grinding sound

Notices

acura ilx 2013 dynamic 2.4L 6 speed manual clutch grinding sound

 
Old 07-08-2018, 10:07 AM
  #1  
Registered Member
Thread Starter
 
crazyvlad's Avatar
 
Join Date: Apr 2017
Age: 31
Posts: 31
Liked 2 Times in 2 Posts
acura ilx 2013 dynamic 2.4L 6 speed manual clutch grinding sound

hi,
i'd like to know how many owners of acura ilx 2013 dynamic 2.4 L 6-speed manual experience a grinding clutch noise when starting to drive from the 1st gear only? it happens just when the clutch is first released from the complete stop, never when the car is moving. my ilx is getting to a point when i need to do something. would a complete clutch overhaul/replacement help? anything else?
any reply would be appreciated. to my knowledge, honda sport si has the same problem, and the ilx and si have the same manual transmission, including the clutch.
crazyvlad is offline  
Old 10-17-2018, 08:32 AM
  #2  
New Member
 
Join Date: Oct 2018
Age: 31
Posts: 1
Likes: 0
Liked 0 Times in 0 Posts
New member here. I have recently purchased a 2015 ILX and am experiencing the same in 1st gear. plan to take it to the dealer soon. I also hear a low bubbles/ gurgling sound from behind the dash on the passenger side. This is when i start it up and goes away in a couple of seconds. does yours do that too?
mine is the 2015 6 speed.
karthik kasam is offline  
Old 10-17-2018, 03:53 PM
  #3  
Registered Member
 
Join Date: Dec 2017
Location: Macomb Michigan
Age: 32
Posts: 78
Liked 3 Times in 3 Posts
https://www.9thgencivic.com/forum/dr...tch-noise.html

This issue has been reported by many people. There hasnt been solid answer from dealers and honda at what exactly it could be. Many have tried to diagnose the issue and the best possible and reasonable answer comes down to clutch springs. Best thing you can do if you cant replicate the issue to a dealer is call acura and report it so its on file. Good luck with this. Im also on the same boat with me 2015 2.4L
visi_d is offline  
Old 10-19-2018, 03:28 PM
  #4  
Registered Member
Thread Starter
 
crazyvlad's Avatar
 
Join Date: Apr 2017
Age: 31
Posts: 31
Liked 2 Times in 2 Posts
Originally Posted by karthik kasam View Post
New member here. I have recently purchased a 2015 ILX and am experiencing the same in 1st gear. plan to take it to the dealer soon. I also hear a low bubbles/ gurgling sound from behind the dash on the passenger side. This is when i start it up and goes away in a couple of seconds. does yours do that too?
mine is the 2015 6 speed.
no, my ilx 2013 2.4l 6 speed does not do the gurgling sound from behind the dash on the passenger side, just the annoying grinding sound when in 1st gear releasing the clutch from a standstill. different year, different issues. but overall, am very happy with the car.
crazyvlad is offline  
Old 10-19-2018, 03:32 PM
  #5  
Registered Member
Thread Starter
 
crazyvlad's Avatar
 
Join Date: Apr 2017
Age: 31
Posts: 31
Liked 2 Times in 2 Posts
Originally Posted by visi_d View Post
https://www.9thgencivic.com/forum/dr...tch-noise.html

This issue has been reported by many people. There hasnt been solid answer from dealers and honda at what exactly it could be. Many have tried to diagnose the issue and the best possible and reasonable answer comes down to clutch springs. Best thing you can do if you cant replicate the issue to a dealer is call acura and report it so its on file. Good luck with this. Im also on the same boat with me 2015 2.4L
thx, it sounds like a good idea, need to call acura canada and explain the issue. had the car for about 1 1/2 year and the grinding problem doesn't seem to be getting any worse, perhaps once or twice a day. otherwise, very happy with the car.
crazyvlad is offline  
Old 01-31-2019, 09:03 AM
  #6  
Registered Member
 
Join Date: Nov 2018
Age: 35
Posts: 5
Likes: 0
Liked 0 Times in 0 Posts
I know this may sound crazy, but I was experiencing the same issue and it turned out to be the lower engine strut mount on the passenger side. The bolts had begun to back off and when the engine would torque in first gear it would make a grinding noise but it felt like it was the clutch. I discovered it when the last bolt finally came all the way out and the engine and tranny came completely out of alignment. Scary moment and I thought I had blown the transmission when it happened. However, all gears worked and no CEL or anything else not working. Horrible grinding sound and feel, but it was just the vibration of the engine on the frame when torqued. You could grab the engine and it had about 3-4 inches of play in it. Researched the bolts, and picked up from dealer. $3.75 fix. The mount is on the passenger side, bottom rear of the engine. You have to take the wheel off to really get to it unless you have a lift.
CajunILX is offline  
Old 01-31-2019, 10:06 AM
  #7  
Registered Member
 
Join Date: Dec 2017
Location: Macomb Michigan
Age: 32
Posts: 78
Liked 3 Times in 3 Posts
Ive never heard of that happening before. You mind posting a picture of the location you are talking about.
visi_d is offline  
Old 01-31-2019, 10:17 AM
  #8  
Registered Member
Thread Starter
 
crazyvlad's Avatar
 
Join Date: Apr 2017
Age: 31
Posts: 31
Liked 2 Times in 2 Posts
Originally Posted by CajunILX View Post
I know this may sound crazy, but I was experiencing the same issue and it turned out to be the lower engine strut mount on the passenger side. The bolts had begun to back off and when the engine would torque in first gear it would make a grinding noise but it felt like it was the clutch. I discovered it when the last bolt finally came all the way out and the engine and tranny came completely out of alignment. Scary moment and I thought I had blown the transmission when it happened. However, all gears worked and no CEL or anything else not working. Horrible grinding sound and feel, but it was just the vibration of the engine on the frame when torqued. You could grab the engine and it had about 3-4 inches of play in it. Researched the bolts, and picked up from dealer. $3.75 fix. The mount is on the passenger side, bottom rear of the engine. You have to take the wheel off to really get to it unless you have a lift.
hi,
that's really unusual, the loose engine mount producing this grinding sound. is it possible to show us the picture of the location? my 2013 dynamic still produces this grinding sound but for some reason, it's not getting any worse. but the engine mounts should be easy to check, just need to wait for some warmer weather to arrive, here in canada it's currently minus -22C. and a picture would be welcome.
i was till now quite sure that it most likely is the clutch problem, now not so sure.
crazyvlad is offline  
Old 01-31-2019, 11:46 AM
  #9  
Registered Member
 
Join Date: Nov 2018
Age: 35
Posts: 5
Likes: 0
Liked 0 Times in 0 Posts
I'll try to get one. This is what the mount looks like
CajunILX is offline  
Old 02-01-2019, 10:20 AM
  #10  
Registered Member
Thread Starter
 
crazyvlad's Avatar
 
Join Date: Apr 2017
Age: 31
Posts: 31
Liked 2 Times in 2 Posts
Originally Posted by CajunILX View Post
I'll try to get one. This is what the mount looks like
thank you cajun for this picture, it will be very helpful. i'll have a good look at the engine mounts as soon as the weather gets a bit warmer here in canada.
crazyvlad is offline  
Old 02-04-2019, 10:33 AM
  #11  
Registered Member
 
Join Date: Dec 2017
Location: Macomb Michigan
Age: 32
Posts: 78
Liked 3 Times in 3 Posts
That's the top engine mount. I changed mine to the Hasport engine mount to reduce engine movement. It still get the clutch noise from time to time. I can promise you that is not the issue.
visi_d is offline  
Old 04-09-2019, 07:47 AM
  #12  
New Member
 
Join Date: Apr 2019
Location: New Jersey
Age: 30
Posts: 4
Liked 0 Times in 0 Posts
Originally Posted by crazyvlad View Post
hi,
i'd like to know how many owners of acura ilx 2013 dynamic 2.4 L 6-speed manual experience a grinding clutch noise when starting to drive from the 1st gear only? it happens just when the clutch is first released from the complete stop, never when the car is moving. my ilx is getting to a point when i need to do something. would a complete clutch overhaul/replacement help? anything else?
any reply would be appreciated. to my knowledge, honda sport si has the same problem, and the ilx and si have the same manual transmission, including the clutch.
Yeah my car does the same thing..I have the 13' 2.4 ilx
Clapnch33kz is offline  
Old 04-09-2019, 05:22 PM
  #13  
Registered Member
Thread Starter
 
crazyvlad's Avatar
 
Join Date: Apr 2017
Age: 31
Posts: 31
Liked 2 Times in 2 Posts
acura ilx 2013 dynamic 2.4L 6 speed manual clutch grinding sound

Hi,
Just today (April 9, 2019 Tuesday) I went to an Acura dealer for an oil change and also asked them to take the car for a ride to test the clutch grinding sound. After the ride, the mechanic told me that he couldn't reproduce the grinding sound and advised to bring it back again when the sound becomes more frequent, now it happens perhaps once or twice per day. The 2013 ilx now has 122,000 kms and runs perfect, no complaints, a great car otherwise. The dealership also promised that they will honour the warranty work for the clutch repair because I had made them aware of this problem at 95,000 kms before the warranty expiry. So so far so good. I'd also like to know how many acura ilx owners experience this problem, perhaps statistics?
Apparently it's a common problem also with Honda Civic SI 2013 onwards. Ilx and Civic SI have identical clutch, gears and transmission.
Vlad
crazyvlad is offline  
Old 04-09-2019, 06:00 PM
  #14  
New Member
 
Join Date: Apr 2019
Location: New Jersey
Age: 30
Posts: 4
Liked 0 Times in 0 Posts
Originally Posted by crazyvlad View Post
hi,
i'd like to know how many owners of acura ilx 2013 dynamic 2.4 L 6-speed manual experience a grinding clutch noise when starting to drive from the 1st gear only? it happens just when the clutch is first released from the complete stop, never when the car is moving. my ilx is getting to a point when i need to do something. would a complete clutch overhaul/replacement help? anything else?
any reply would be appreciated. to my knowledge, honda sport si has the same problem, and the ilx and si have the same manual transmission, including the clutch.
Mine sounds like a hum like chewbacca. But only when I engage 1st gear from a dead stop.more so on an incline..and it doesn't happen everytime
Clapnch33kz is offline  
Old 04-10-2019, 10:17 AM
  #15  
Registered Member
 
Join Date: Dec 2017
Location: Macomb Michigan
Age: 32
Posts: 78
Liked 3 Times in 3 Posts
Guys, this issue is on going with many owners driving the 6spd ilx. Civic Si owners are also experiencing the same issues. Many have been able to record this noise.

Ive taken mine to the dealer while i still had warranty and also called acura corporate. Best advice is to have them replicate the issue and let them do their thing. They believe it could be clutch spring but its not certain. Some owners have installed aftermarket clutches and the issue has gone away. It could just be a flaw with the oem clutch.
visi_d is offline  
The following users liked this post: visi_d
Clapnch33kz (04-10-2019)
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
crazyvlad
ILX Photograph Gallery
5
05-28-2017 04:26 PM
crazyvlad
ILX Problems & Fixes
12
05-25-2017 04:24 PM
crazyvlad
ILX Performance Parts & Modifications
7
05-18-2017 12:16 PM
crazyvlad
Acura ILX Discussion
6
04-13-2017 08:24 AM
hondeducation
Member Cars for Sale
3
11-13-2014 10:13 PM


Thread Tools
Search this Thread
Quick Reply: acura ilx 2013 dynamic 2.4L 6 speed manual clutch grinding sound


Contact Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.