Acceleration Hesitation/cut out in 1st gear at 5400rpm - AcuraZine - Acura Enthusiast Community

Go Back  AcuraZine - Acura Enthusiast Community > AcuraZine TL/TLX Community > Fourth Generation TL (2009-2014)
Reload this Page >

Acceleration Hesitation/cut out in 1st gear at 5400rpm

Notices

Acceleration Hesitation/cut out in 1st gear at 5400rpm

 
Old 12-03-2018, 01:50 PM
  #1  
Registered Member
Thread Starter
 
Join Date: Nov 2016
Age: 25
Posts: 9
Thanked 2 Times in 2 Posts
Acceleration Hesitation/cut out in 1st gear at 5400rpm

Been having an issue recently that I have't been able to figure out. I have a 2011 6MT.

I don't do hard 1st gear pulls very often but I recently had to in traffic. Gave it WOT around 3k rpm and it pulled great until 5400rpm where power completely cut out/hesitated for a brief second. I did some experimenting and concluded that this only happens in 1st gear with WOT. I know that isn't a huge issue for daily driving but it is uncomfortable knowing there is a problem. Any ideas??
yeti93 is offline  
Old 12-03-2018, 08:13 PM
  #2  
Registered Member
 
KarKraze's Avatar
 
Join Date: Feb 2011
Location: Ontario Canada
Posts: 2,346
Thanked 598 Times in 503 Posts
Check your Oil level.
KarKraze is offline  
The Following User Says Thank You to KarKraze For This Useful Post:
yeti93 (12-04-2018)
Old 12-04-2018, 07:47 PM
  #3  
2009 SH-AWD TL
 
BigDTL's Avatar
 
Join Date: Mar 2014
Location: Toronto,ON
Posts: 65
Thanked 11 Times in 11 Posts
Originally Posted by KarKraze View Post
Check your Oil level.
Yep, happens to me when I run low and forget to top it off. Since we have to live with the oil burning issue keep and eye on your oil level between changes.
BigDTL is offline  
The Following User Says Thank You to BigDTL For This Useful Post:
yeti93 (12-04-2018)
Old 12-04-2018, 09:20 PM
  #4  
Registered Member
Thread Starter
 
Join Date: Nov 2016
Age: 25
Posts: 9
Thanked 2 Times in 2 Posts
Yep that was it, I guess I've been a bit lazy on checking it lately. Thanks for the help guys!
yeti93 is offline  
Old 12-04-2018, 09:30 PM
  #5  
Moderator
 
thoiboi's Avatar
 
Join Date: Apr 2010
Location: SoCal, CA
Posts: 36,957
Thanked 5,712 Times in 4,578 Posts
thoiboi is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
ttvegas2002
2G TL Problems & Fixes
14
09-04-2015 12:52 PM
CrownTypeS
3G TL Problems & Fixes
6
07-04-2014 01:12 AM
NiteQwill
Second Generation CL Discussion (2000-2003)
11
05-31-2006 03:06 AM
Vector02
Car Parts for Sale
0
04-14-2005 07:18 PM
TL-QT
Ramblings
15
07-12-2001 05:45 PM


Thread Tools
Search this Thread
Quick Reply: Acceleration Hesitation/cut out in 1st gear at 5400rpm


Contact Us Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.