Wiring issue with aftermarket double din - AcuraZine - Acura Enthusiast Community



Wiring issue with aftermarket double din

Reply
 
 
 
Thread Tools Search this Thread
Old 12-05-2017, 05:59 PM   #1
New Member
Thread Starter
 
Join Date: Dec 2017
Age: 28
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Wiring issue with aftermarket double din

So I just purchased a 2004 Acura TSX with 177,000 miles on it, it runs decent, but I was in the process of switching my aftermarket system from my 2000 TL, to my TSX I had everything hooked up and was pushing in all the wires to mount it and finish up when something blew! Now the clock hasn't come on the dome interior lights don't work and the Alarm won't chirp when I lock it up, I unhooked the battery and thats as far as I got with trying to figure it out, any help guys? I'd gratefully appreciate it ...
Corry Brooks is offline   Reply With Quote
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 09:19 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: